<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width initial-scale=1.0">
<meta name="title" content="Escape Pod 828: City of Refuge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Escape Pod 828: City of Refuge</title>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:0" />
<meta name="description" content="Hope was a fickle bitch. Mercurial and quixotic, the kind of woman you spent the whole week getting ready for only to have her cancel the date at the last&#8230;" />
<meta property="og:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 828: City of Refuge" />
<meta property="og:description" content="Hope was a fickle bitch. Mercurial and quixotic, the kind of woman you spent the whole week getting ready for only to have her cancel the date at the last minute. The world was ending&#8230;" />
<meta property="og:url" content="https://escapepod.org/2022/03/18/escape-pod-828-city-of-refuge/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="og:updated_time" content="2022-03-20" />
<meta property="article:published_time" content="2022-03-19" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:title" content="Escape Pod 828: City of Refuge" />
<meta name="twitter:description" content="Hope was a fickle bitch. Mercurial and quixotic, the kind of woman you spent the whole week getting ready for only to have her cancel the date at the last minute. The world was ending&#8230;" />
<meta name="twitter:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta name="twitter:image:width" content="1220" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://escapepod.org/2022/03/18/escape-pod-828-city-of-refuge/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://escapepod.org/","name":"Escape Pod"}},{"@type":"ListItem","position":2,"item":{"@id":"https://escapepod.org/category/podcasts/","name":"Podcasts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://escapepod.org/2022/03/18/escape-pod-828-city-of-refuge/","name":"Escape Pod 828: City of Refuge"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.63ms meta | 0.35ms boot -->
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=de603d68cb7bfdeeafdb1edeecd2af51"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/qxozxf5o/5u7wm.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbspoiler-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7lphkr99/5u7wm.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/szy1xhl/5u7wm.css' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/9a5baxs4/5u7wm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/lygkrhg6/5u7wm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7aem5a4g/5u7wm.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bbspoiler-js-extra'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='bbspoiler-js'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='theme_typekit-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1585603461' id='bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1585603461' id='jasny-bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1585603461' id='spoilertext-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1585603461' id='toggle-search-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1585603461' id='ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://escapepod.org/wp-json/" /><link rel="alternate" type="application/json" href="https://escapepod.org/wp-json/wp/v2/posts/13372" /><link rel="alternate" type="application/json+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F03%2F18%2Fescape-pod-828-city-of-refuge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F03%2F18%2Fescape-pod-828-city-of-refuge%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M9GZH3Q');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108059717-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-108059717-2');
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<style type="text/css" xmlns="http://www.w3.org/1999/html">
/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
margin-bottom: 0;
padding-bottom: 0;
}
</style>
<link rel="canonical" href="https://escapepod.org/2022/03/18/escape-pod-828-city-of-refuge/">
<style>
@font-face {
font-family: 'aslsicons2';
src: url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
src: url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
font-weight: normal;
font-style: normal;
}
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
font-size: 0px !important;
color: rgba(0, 0, 0, 0);
}
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
font-size: 11px !important;
position: absolute;
top: 0;
left: 0;
z-index: 1;
}
div[id*='ajaxsearchlite'].wpdreams_asl_container {
width: 100%;
margin: 0px 0px 0px 0px;
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
font-weight: bold;
color: rgba(217, 49, 43, 1);
background-color: rgba(238, 238, 238, 1);
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
width: 70px;
height: 70px;
background-size: cover;
background-repeat: no-repeat;
}
div.asl_r .results {
max-height: none;
}
div.asl_r.asl_w.vertical .results .item::after {
display: block;
position: absolute;
bottom: 0;
content: '';
height: 1px;
width: 100%;
background: #D8D8D8;
}
div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
display: none;
}
</style>
<script type="text/javascript">
if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
_ASL.initialize();
}
</script>
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.legal_link {
float:left;
}		</style>
</head>
<body class="post-template-default single single-post postid-13372 single-format-standard escape-pod-828-city-of-refuge">
<div class="nav_wrap site_network_nav">
<nav class="navbar navbar-inverse" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<div class="navbar-brand"><img src="https://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
</nav>
</div><header class="page_header default" role="banner">	
<div class="header_inner">		
<hgroup class="site_headers">
<h1 class="site_title">
<a href="https://escapepod.org"><img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
</h1>
<h2 class="site_description">The Original Science Fiction Podcast</h2>
</hgroup>
<div class="callouts_social">
<h2 class="site_description">The Original Science Fiction Podcast</h2>
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div>			<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>		</div>
<div class="button_wrapper">				
<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
</div>
<div class="nav_wrap">
<nav class="navbar navbar-default" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-11183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li id="menu-item-11428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
<li id="menu-item-12432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
</div>
</nav>
</div>
<div class="search_outer">
<div class="search_wrap">
<div class="search_container">
<form role="search" method="get" class="search-form form-inline" action="https://escapepod.org/">
<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
<label class="hide">Search for:</label>
<button type="submit" class="search_submit btn btn-default hide">Search</button>
<a class="submit" href="#"><i class="fa fa-search"></i></a>
</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
<button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
<i class="fa fa-times-circle"></i>
</button>
<ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>	</div> 
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div></nav>
</div>
</header>
<div class="page_wrap" role="document">
<main class="main" role="main">
<article class="post-13372 post type-post status-publish format-standard hentry category-rated-r category-ep-original category-podcasts tag-anthology tag-crime tag-drugs tag-ep-original tag-hollis-monroe tag-maurice-broaddus tag-oppression tag-violence genres-crime" id="post-13372" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
<header>	
<h2 class="post_title" itemprop="headline"><span>Escape Pod 828: City of Refuge</span></h2>	
<div class="postmeta">
<ul>
<li>
<span class="published" itemprop="datePublished" content="2022-03-18T20:00:17-04:00">
<i class="fa fa-calendar"></i> March 18, 2022					</span>
</li>
<li>
[ 6199 words ]			</li>
<li> <span class="role_label">Author</span> : <a href="https://escapepod.org/people/maurice-broaddus/">Maurice Broaddus</a></li>
<li> <span class="role_label">Narrator</span> : <a href="https://escapepod.org/people/hollis-monroe/">Hollis Monroe</a></li>
<li> <span class="role_label">Host</span> : <a href="https://escapepod.org/people/mur-lafferty/">Mur Lafferty</a></li>
<li> <span class="role_label">Audio Producer</span> : <a href="https://escapepod.org/people/summer-brooks/">Summer Brooks</a></li>
<li>
<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
</li>
</ul>
<div class="reprint_text">
<p><em>City of Refuge</em> originally appeared in <em>Escape Pod: The Science Fiction Anthology</em>, November 2020.</p>
</div>
<div class="alert-warning alert">
<p>Contains harsh language, violence, and drug use</p>
</div>
<div class="podcast_wrapper">
<div class="powerpress_player" id="powerpress_player_7968"><audio class="wp-audio-shortcode" id="audio-13372-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_828-CityofRefuge.mp3?_=2" /><a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_828-CityofRefuge.mp3">https://traffic.libsyn.com/secure/escapepod/Escape_Pod_828-CityofRefuge.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_828-CityofRefuge.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://escapepod.org/?powerpress_pinw=13372-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_828-CityofRefuge.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_828-CityofRefuge.mp3">Download</a> (Duration: 53:27 &#8212; 49.4MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="powerpress_link_subscribe powerpress_link_subscribe_pandora" title="Subscribe on Pandora" rel="nofollow">Pandora</a> | <a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="powerpress_link_subscribe powerpress_link_subscribe_iheart" title="Subscribe on iHeartRadio" rel="nofollow">iHeartRadio</a> | <a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="powerpress_link_subscribe powerpress_link_subscribe_podchaser" title="Subscribe on Podchaser" rel="nofollow">Podchaser</a> | <a href="https://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
</div>
</header>
<div class="entry_content" itemprop="description">
<hr class="full" />
<h3>City of Refuge</h3>
<h4>by Maurice Broaddus</h4>
<p>	<em>Hope was a fickle bitch. Mercurial and quixotic, the kind of woman you spent the whole week getting ready for only to have her cancel the date at the last minute.</em></p>
<p>	The world was ending, but Royal Parker still had to go through the motions of a job interview. He knew as soon as he sat down across from the manager—in his ridiculous red and white striped shirt and paper hat—that he wasn&#8217;t getting the job. </p>
<p><span id="more-13372"></span></p>
<p>Despite the assurances from the Liberation Investment Support Cooperative, the corporate entity controlling the state’s infrastructure, jobs were scarce. He hated that even part of him wanted this person’s approval, that this idiot pretending to have authority held the keys of opportunity. Still, Royal tried to do all the things his counselors recommended. He shook the manager&#8217;s hand, his large, meaty hand engulfing it like a shark devouring tuna. Royal attempted to shrink into his seat to hide his hulking build, a man used to many hours a day lifting weights. As the manager bridged his fingers in front of him, Royal could see him assuming what his story was without so much of a glance at his resume dancing before him as a series of holographic projections. He’d taken note of Royal’s cautious shamble, his one eye constantly on alert over his shoulder; his cornrows, nice and neat, revealing the barest hint of gray budding at his temples. He&#8217;d always wanted to wear a linen suit for as long as he could remember. When he was inside, such a suit had the feel of reaching for something he couldn&#8217;t attain. Not that things were much different now. Sitting up straight as to not cause a crease in it, Royal smiled his best, safe, toothy grin.</p>
<p>	Though he tried to hide it, the manager was scared. He guarded his position, not wanting to risk his job in any way. He feared losing it and the system then treating him like a … Royal. The manager asked him to explain the gaps in his job history. Royal shifted his posture, his shirt rode up just an inch, enough to reveal the beginnings of a tattoo. Then came the familiar refrain. </p>
<p>“We&#8217;ll let you know if anything opens up,” the manager said.</p>
<p>This was the same story all over what folks now called Original Earth. Things were getting bad. End of the world, book of Revelation, apocalyptic type shit, but the idea of that was too much for folks. So they doubled down on the things they knew, business as usual until the total collapse in order to maintain. Once Indianapolis had declared bankruptcy, a quarter of the population left town, only hastening the inevitable. It was unable to pay its debts. The slow decay of infrastructure spread like a metastasizing tumor. These days, even emergency services were no longer part of city services. Ambulances abandoned, broken down on side of road, stripped of parts; police cars a decade old if they ran at all. The Indianapolis City Council turned to privatization through LISC. The whole city was sold off, part and parcel. Everything was up for sale: land, services, jobs. The richest 1% around the world fled the ecological disaster that O.E. was becoming, building what they called a new Earth for themselves on Mars. Royal’s own people were in the midst of a “fifth wave migration” to the moon for the experiment they now call Muungano. Black folks were heading there at such a pace, needing so much housing, they now constructed orbiting cities like a crisscrossing belt crowning the moon. But O.E., these streets, were all he knew, and he couldn’t bring himself to leave. Or couldn’t bring himself to believe that his people would have him. He slipped on his oxygenator mask and went back into the street’s comforting embrace.</p>
<p>	Royal began his daily stroll and took inventory of his surroundings: broken streetlights, cracked pavement overtaken by grass and weeds, sewer lines backing up into houses, piles of uncollected garbage—bags of trash long torn open by roaming dogs spilling their gutted contents to the streets and curb. Funny things happened when a person ran out of money. Slowly losing the sense of who they were. The way that hunger and lack gnawed away at their very being. He couldn&#8217;t escape the shadow of guilt—of being unable to provide for even himself—that followed him. Even on the verge of economic collapse, checks came too slow and bills too fast. </p>
<p>Royal&#8217;s block hid, tucked in the shadow of Indianapolis’ Golden Hill neighborhood. Not enough wealth to move to Mars, but the alcove could afford to dome itself. Its air filtered, its water purified by its own system, the transparent shield screened most of the worst UV. A conspicuous concentration of resources within eyeshot and yet out of reach of his neighborhood, since the poorest always lived in the most vulnerable infrastructures. The worst effects of climate change were felt by those least able to do anything about it, a climate apocalypse caste system. </p>
<p>	A surveillance drone hovered low, wanting its presence noted before circling out of sight again. Paint flecked from the wood trim of the house. Columns of worn brick held up the porch. A punching bag dangled from a rusted chain in the corner. The bones of the house were still intact, the rest an echo of what had once been. LISC provided retrofitting loans to homeowners for basic air and water filtration systems. Not even close to doming, but good enough so masks weren’t necessary indoors. Since so many homes fell into default on the loans, LISC owned many of the houses in the neighborhood. Going on its third generation within the family, the house still belonged to his niece. For now. She let Royal stay in a guest room on the second floor. The room had been split into two rooms, just enough room for a single bed and chest o&#8217; drawers. The size of a prison cell.</p>
<p>	Ford waited for him on the porch.</p>
<p>	Ford. One word. The LISC penal officer barked the word at Royal on their first meeting and that was all he got for a name. It could be his first or last. A light-skinned dude with low-cropped hair and cold eyes half-closed with boredom. He favored tight fitting T-shirts which showed off his chest and arm muscles. He had an unlit cigarette tucked behind his ear though no one ever saw him smoke. </p>
<p>	“What&#8217;s up, Ford? Wasn&#8217;t expecting you.” </p>
<p>They shook hands without warmth. </p>
<p>	“That&#8217;s the whole point of a home visit, Old School.” There was always the intimation of threat to Ford, even in the low measure of his greeting. Like most LISC officials, his oxygenator didn’t reduce his voice to heavy asthmatic breaths. Ford called him Old School from the jump. He scanned him like a story he&#8217;d read a dozen times before. “Nice suit. What you been up to?”</p>
<p>	“Just out looking for a new job. I done been to a half dozen fast food joints.”</p>
<p>	“I can’t help you with your hustle,” Ford glanced about the porch, prowling along it like a disturbed cat. “You won&#8217;t get a job tatted up like that. Won&#8217;t even make it through the interview.”</p>
<p>	“Who you kidding? Once they scan that I been locked up, my resume gets shit canned.”</p>
<p>	Ford idly punched the bag. The system tracked the movement of all of its citizens. A PO&#8217;s job was to sweep through every so often to verify a parolee&#8217;s address and make sure they were where they were supposed to be. Ford’s rep rang out on the streets because he took shit to another level. Like it was his mission in life, he rode each of his clients as if the man wanted them to fail rather than operate as a “re-entry coordinator” which was his actual official job description. Ford&#8217;s brand of monitoring he summarized as to “tail ‘em, nail ‘em, and jail ‘em.” </p>
<p>“Are you a man of your word, Old School?”</p>
<p>“I’m a man who doesn’t like to go through needless motions when we know what the result is going to be.” Waiting for the trap to spring—which was every conversational turn with his PO—Royal eyed Ford’s unlit cigarette. His mouth itched to light and inhale it. Wouldn’t be any worse than breathing what passed for air anyway. A reflexive cough sputtered within his mask. He took an assessing inhalation for any tell-tale scrapings within his lungs, signaling that he had The Rasp. The high levels of dust and such in the air settled like corrosion within a person’s chest. But he breathed smoothly. For now. “I can&#8217;t stand people selling me on fake dreams.”</p>
<p>	“Word on the vine was that you were tough. One of the baddest cats who ran the streets before you went on pause.” Ford delivered a combination of blows to the bag, bobbing and weaving when it swayed back toward him. An excuse to demonstrate how fast his hands were.</p>
<p>	“I don&#8217;t know about all that.”</p>
<p>	“Me either. I&#8217;m just not seeing it. I&#8217;ve brought down taller motherfuckers than you in my sleep. All I see now is a broken-down old man itching get sent back up.” Ford&#8217;s words were another lash of humiliation he had no choice but to accept. This was Ford&#8217;s act, trying to provoke Royal into saying or doing something reckless. Stir that anger in him. If Ford were just a man, that kind of slick comment would’ve earned him a quick beatdown. But Ford had the full weight and authority of LISC’s judicial system behind him. Royal could swing at the system, but when it swung back, he&#8217;d wake up in jail. Satisfied that his words set Royal in his place, Ford smiled. “You gonna invite me in?”</p>
<p>	Shrugging, Royal lowered his head, to hide the flash of anger in his eyes. The gray sky of small particulate fog grew so thick it blotted out the sun. The house door hissed, creating a bubble while the mechanism scrubbed the air with them stopping in the doorway before it allowed them through. They walked through the living room, a minefield of strewn toys from the babies and dirty plates of teenage boys who didn&#8217;t pick up after themselves. Royal stayed downstairs when he was alone, retreating to his space only when family returned home. He didn&#8217;t want to intrude, remind them that he took up precious space. A low hanging smell of mildew wafted along the baseboards from the basement hinting at a cracked seal he’d need to attend to. African masks hung on the walls. A portrait of his niece and her children. A blank space where her husband should have been. Royal wondered about all of the blank spaces in people&#8217;s lives where he should have been. A sour smell of sweat wafted from the couch where his niece often slept. She worked such long hours as a nurse that some nights she never made it past the couch from the door when she came home. She woke with the kids in time to shuffle them through their morning routines and left for work again. </p>
<p>	Royal plopped down heavily into the chair. He heard that on Muungano, their nanobots were so attenuated to their people’s commands, they could fashion custom furniture with a wave of their hands. Or clean surfaces. Or clean air. That world was beyond him every bit as much as Mars. Or even Golden Hills. Unconsciously, he started to rub his leg nursing a phantom ache from an injury suffered while inside.</p>
<p>	Framed photos lined the mantle. Ford ran an inspecting finger along it before taking a long moment to examine his hand. Like a guard, full of his authority to toss his space like a vulture picking his bones, sifting his flesh for anything to amuse themselves. He picked up a framed candid photograph—a holovid system was well out of their finances—of Royal&#8217;s grandparents. Royal hated the way Ford combed through his life as if he had the right. That he could pick up his life and set it down any time he wanted. The intensity of Ford&#8217;s scrutiny reminiscent of the lingering gaze of a doctor during an exam. </p>
<p>“Nice home,” Ford said almost absently, continuing to nose about.</p>
<p>“Thanks. I&#8217;ve worked hard to get things back on track. Made a plan. Working my plan.” Royal recited the words, but to his ear he might as well have clutched his hat to his chest and end each sentence with “yessa, boss.”</p>
<p>	“That sounds&#8230;”</p>
<p>	Royal&#8217;s link alert chirped. He held up a “one minute” finger to Ford though no holovid displayed. His was the basic unit issued by LISC so that their citizens could remain tethered to the system network. Clinging to the possibility that it might be an actual call back from a possible employer, he turned his back to the PO. “Yes?”</p>
<p>	Ford knocked a photo from the mantle.</p>
<p>	“I got to go,” Royal whispered. “Yes, tomorrow then.”</p>
<p>	Ford didn&#8217;t bother to meet his eyes. His hand rested on another photo, deciding whether it too should tumble. For a moment, Royal saw who he used to be. A brash young man, cocky and sure, his strength and vitality able to power through most situations. Then he remembered that young man ended up in prison. “You seem to barely got time for me, Old School.”</p>
<p>	“I&#8217;m not trying to put you off. I&#8217;m hustling. You caught me at a time. You know how it is. Responsibilities around the house. Trying to stay afloat. I may have a line on a possible job doing deliveries though. Whatever it takes, right?”</p>
<p>	“Yeah, you sound like a busy man.” Ford centered the photo on the mantle. “I may have to see about slowing you down.”</p>
<p>	Ford squared off against him, letting the silence land like shackles at Royal&#8217;s feet.<br />
“Why you got to play me so hard?” Royal hated how the hint of pleading in his voice reduced him.</p>
<p>	The front door chimed and the filtration system whirred. Duke, his niece&#8217;s oldest son, stopped within the doorway, allowing a rush of air sweetened by the cloying smell of weed on his clothes. A little dude with an addict&#8217;s thinness to him, his twists needed tightening as his hair tumbled out of his head in an untamed sprawl. A constellation of freckles splattered his cheeks and faded splotches lined his neck, like he&#8217;d been splashed with bleach. A homemade mask of toilet paper and duct tape dangled from his ear. He worked for the Paschal family. Kevin Paschal, Pass, was once a neighborhood entrepreneur and sometime drug dealer who built an entire family enterprise under the nose and off the radar of LISC. Duke spotted Ford from the threshold and ground his cigarette underfoot. </p>
<p>	Royal winced. The last thing Ford needed was an audience.</p>
<p>	“I like breaking eggs. If a few omelets get made, cool.” Ford thumbed toward Royal for Duke’s benefit. “This motherfucker right here thinks he&#8217;s somebody.”</p>
<p>	Duke raised his hands like he wanted to back away without mess landing on him. “My name&#8217;s Bennett and I ain&#8217;t in it.”</p>
<p>	“You clever, ain&#8217;t you?” Ford’s voice dripped with the sense of having been disrespected. “Royal, you must come from a clever family.”</p>
<p>	“It&#8217;s not like that,” Royal said.</p>
<p>	“Look at you. Domesticated dude. You playing at being a family man, now?”</p>
<p>	Royal swallowed. Not just the dry hitch in his throat, but he wanted to tell this trifling, bureaucratic, overcompensating Napoleon what he could do with his home visits. With his intimated threats. With his assumptions and judgments. But he couldn&#8217;t. Ford was just one set of teeth of the disembodied beast people called the justice system. The beast would have its due, its bones to grind to fine powder.</p>
<p>	“I&#8217;ll help you out, Old School. Why don&#8217;t you come down to my office tomorrow and we&#8217;ll see what we can do to make sure you aren&#8217;t so … overwhelmed.”</p>
<p>	“But my job appointment tomorrow?” Royal knew an office visit meant Ford keeping him―and whoever else made his shit list―sit and wait from 8 a.m. until whenever he felt like dismissing them.</p>
<p>	“Fuck. Your. Job.” A pause lingered at the end of Ford’s sentence like the PO wanted to add a word just to make his point plain. “You will be at my office first thing. We&#8217;ll go through all of your paperwork. And only if you find yourself not violated can you even think about taking a job. You got me?”</p>
<p>	“Yes.” Royal let the sentence stop without adding the word “sir” in mild protest.</p>
<p>	Ford glared at him up and down as if he were small, sneering before sucking his teeth. He cut his eyes to Duke who stepped out of the way. The door hissed, the portal sealing shut behind him.</p>
<p>	“Your boy&#8217;s trippin&#8217; hard today,” Duke said.</p>
<p>	“He ain’t my boy. I trust Ford as far as I can throw him and I ain&#8217;t been working out lately.” The bluster sounded hollow. “It’s the end of the world and I still have to deal with this petty foolishness.” </p>
<p>Royal angled away from Duke, unable to sit under his nephew&#8217;s gaze. He&#8217;d been stripped of something and the less someone was able to see witness, the better. His head slumped, determined to keep his eyes closed until the sting of his humiliation and helplessness ebbed.</p>
<p>#</p>
<p>	<em>Hope was like a stripper. If you paid her well, the more she came around looking for something extra. But you wanted her around since her company and attention almost felt like the real thing. You came to depend on them like any addict in need of a fix. Then one day you see her fucking around with someone else and you could no longer convince yourself that her attention was anything except fake. She never truly existed. Not for you.</em></p>
<p>	A shrill of alarm clawed at the back of Royal&#8217;s head from the first moment he stepped into Ford&#8217;s office. The receptionist barely glanced at him, no longer particularly noting the parade of felons when they came through. They were numbers on numbers: a filing code counting down the days until they were off papers or heading back to lock up. Wagging a finger, she directed him to take a seat. Chow lines, sitting in his cell, shower lines, linkage lines the system trained him how to wait on his life.</p>
<p>	No one else had their life held up alongside him in the office.</p>
<p>	In another life, he had his own construction company. Fixed up and painted many of the houses in the neighborhood as a part of LISC’s “Pre-enact the Future” program. He also had a temper that flashed hot when pushed. It led to the occasional “misunderstanding.” He got clipped for drunk driving (which quickly became drunk and disorderly) escalating once he began shouting at the officers which lead to them calling for a backup unit (which quickly became backup units), once he began yelling about what they could do with their unwarranted traffic stop. The misunderstanding occurred once he stumbled into one of the officers and they began swinging. That cost him a few years. When he went upstate to “college” he got hooked on that her-ron. </p>
<p>	Two hours later, the receptionist motioned for him to enter.</p>
<p>	No nameplate rested on Ford&#8217;s his desk. No holovids of any family hovered about. No awards or certificates hung on the wall. No clue illuminating who the man was other than Ford. Perpetual coffee rings scarred his desk as if he left standing orders to never scrub them clean.</p>
<p>	Without so much as turning to him, Ford handed Royal a specimen medi-cup. “Fill it up as best you can.”</p>
<p>	Royal sized up the medi-cup. He wanted to make a joke to break the tension in the room, but there was less-than-no play in Ford&#8217;s eyes. A level of corruption and ineptitude infected the PO to the bone. Royal turned to head to the bathroom.</p>
<p>	“Nuh uh. Where I can see you.” Ford turned to the holographic reports display hovering over his desk.</p>
<p>	“Right here?” Royal gestured to his zipper.</p>
<p>	“You get a drop on my floor, you&#8217;ll be licking it clean.”</p>
<p>	With the nervousness of a deer sniffing about knowing a trap was about to spring shut but not knowing where from, a roar of panic filled the back of his mind. Royal fished in his pants to pull out his dick, there in the open of the office like some animal. Wanting to piss all over the rings on Ford&#8217;s desk and leave the final dribbling trail on the PO&#8217;s shoes, Royal peered straight ahead. He blinked a few times to fight back the burning in each eye. </p>
<p>Ford’s studious observation veered dangerously close to a leer. Like the guards inside watching an absurd show, they vented the anger of their powerlessness on the prisoners. Their rough hands tugging at his jaw; poking him, sticking fingers in his mouth, ordering him about, controlling him. It was all the same game, wondering how much he’d be worth out in the field. Incarceration was a profitable LISC venture.</p>
<p>	Careful not to overfill the container or splash, he slipped his dick back into his drawers lest he accidentally drip on the carpet. He secured the lid, set the specimen cup on Ford&#8217;s desk, and backed away. Royal strained to keep any challenge from his eyes. Ford nodded, stepping between Royal and the desk.</p>
<p>	“Good and tight.” Ford turned around with the specimen cup. “Temperature says an even hundred degrees. You may be running a fever.”</p>
<p>	Royal stifled a reflexive cough. An increasing sense of unease ran through him. Life had a way of going from sugar to shit with a quickness. Ford tapped the screen on the container with a knowing grin. A few seconds later, a single colored line appeared. </p>
<p>	Positive.</p>
<p>	“Tsk, tsk, tsk,” Ford said. “Someone&#8217;s been a bad boy.”</p>
<p>	“That&#8217;s not possible,” Royal said. “I&#8217;ve been clean for &#8230;”</p>
<p>	“Yes?” Ford waited for the unprompted confession.</p>
<p>	“I&#8217;m clean is all I&#8217;m saying. I know I am. That has to be one of them false positives.”	</p>
<p>“You&#8217;d like that, wouldn&#8217;t you? Jerk LISC around a bit with your claims of false positives. Life is one big conspiracy against you, isn&#8217;t it?” Ford eased back in his chair, arms folded across his chest. “You about to accuse me of something?” </p>
<p>	The question hung in the air between them. A positive drop was &#8216;game over&#8217;. Once Ford reported he was positive, he would leave the office in cuffs headed for processing preparing to return upstate to finish out his prison sentence. There was no appeal. No re-test. Ford only blocked his view for a moment, not much time to do much to spike the sample. Maybe switch them out, but it would be pointless to accuse him anyway. A parolee’s word against a PO&#8217;s. That complaint wouldn&#8217;t exactly make it to the top of anyone’s priority list.</p>
<p>	“No,” Royal said. “Sir.”</p>
<p>	“Sir. I like that.” Ford sat up straight, scrutinizing Royal like a chef determining if his dish was ready. Existing in just as low a rung as him, but reveled in the power of his position, for what little that afforded him. A better seat in the master’s house. “Not so much big talk from you now. I have your full attention? You sure you&#8217;re not too busy for me now?”</p>
<p>	“No.” Royal clenched his fist in impotent rage. </p>
<p>	Ford glanced down at the balled fingers and smiled. “You want to take a swing at me?”</p>
<p>	“No.” Royal unclenched to massage the top of his thigh. “Just frustrated.”</p>
<p>	“I would be, too. Flushing your life away for a shot in the arm.”</p>
<p>	“But I didn&#8217;t…” Royal hated the near whine his voice took in protest.</p>
<p>	“I know you&#8217;re out here serving niggas up. And getting served. You&#8217;re a criminal. Ain&#8217;t no treatment for that. That&#8217;s a lifelong condition. No medicine. No counseling. No rehabilitation. This is who you are. Life&#8217;s about accepting responsibilities for your actions. Like you being too busy for me.”</p>
<p>	“I&#8217;m sorry about that.” Royal&#8217;s gaze wavered.</p>
<p>	“Fuck. Your. Sorry. You were 90% violated by the time you first stepped into my office. This was just the final 10%. You all the same. You people only know one way. You don&#8217;t know how to live on the outside. There&#8217;s no part of you civilized. You make us all look bad. But I got you. All I had to do was let you be true to your nature and you could inevitably fuck shit up.”</p>
<p>	The world on the brink of a complete, extinction level environmental collapse. Politicians declaring war on some country or another every week. Civilizations establishing themselves in new parts of the solar system, and Royal was forgotten. Lost in all the events too big to wrap his mind around for anyone to notice his small problems of just trying to survive the day-to-day. His world orbited a low-level bureaucrat so caught up in his own mess, he’d rather step on Royal’s throat than help him have a chance to build a better life. “Is there … anything I can do?”</p>
<p>	“Son, my job ain&#8217;t to help you. My job&#8217;s to make sure you take as few people down with you as possible.” The deliberate emphasis on the word “son” was another reminder that Royal wasn&#8217;t seen as a man. A malicious grin spread across Ford’s face. “Tell you what. You do me a favor and next week I&#8217;ll give you a re-test. You pop positive again, ain&#8217;t nothing I can do for you. Negative and I&#8217;ll chalk this up to an unfortunate … misunderstanding.”</p>
<p>	“What sort of favor?” The roar returned to the back of his mind.</p>
<p>	“You in a bargaining position, Old School?”</p>
<p>	Royal shook his head. “Just need to know the scope of the job.”</p>
<p>	“I need you to procure something for me.” Ford scribbled on a piece of paper. He clutched the folded paper between two fingers and extended it to Royal. “Here&#8217;s the address. Plus day and time. He has one of them fake books as a safe thing on a shelf in his study. Let me know when you have it and I&#8217;ll swing through to collect. You don&#8217;t want to screw this up.”</p>
<p>	Royal reached for the paper.</p>
<p>	Ford withdrew it, giving him a proprietary stare. The condescension mixed with shapeless threat returned to his tone. “Ain’t too many second chances for people like you. You don’t want to fuck this up.”</p>
<p>#</p>
<p>	<em>Hope was a loose chain that jangled whenever you moved to remind you it was there. It allowed you to move just enough to give you the illusion of freedom, but still kept you in your place. Hope made things horrifying because hope led to the false belief that there was a chance that you could be one day be free.</em></p>
<p>His life was an unfinished letter.</p>
<p>	That her-ron addiction left a wound in him. The familiar pang, the hunger, the need to ride a blast. Anything to quell the anxiety. To almost forget. Almost. Because other than the very first blast, he never soared so high as to completely forget. Without it, he sank to the floor, dying by inches, every day. Pain arced through him, nesting in his deepest places and nursing on every bad memory, every insult, every beating. Addiction was adaptation to the cage his life became. When isolated or alone, drugs were the sole comfort to be found. The pain vanished and the rush allowed him to do anything because nothing hurt. People would do anything to keep the pain away. No matter the sunken eyes. No matter skin the color of bruises. No matter how much a mirror terrified him for fear of the monster reflected in it. There was no such thing as control. </p>
<p>	When he stood in front of the house, Royal realized why the address on the piece of paper seemed so familiar. Pass’ drug fortunes built a veritable fortress. A wrought iron fence surrounded the home. Statues of lions rearing atop concrete posts. A four-car garage usually had his current Lexus parked in plain view like a trophy on display. Pass could easily live in Golden Hill, but the houses of that neighborhood remained in the hands of people who stuck to their own kind. </p>
<p>	Out front as a lookout, Duke took a few practice shots at the portable goalpost in front of the house. The surrounding bushes probably hid an EMF pulse generator to disrupt drones, maybe even a number of weapons. His makeshift mask in place, not even being afforded a real one as he stood out in the polluted air for his efforts. He knocked down the shot and the rock bounced, stopping at Royal&#8217;s feet. Royal picked it up, bounced it once, and took a shot. The net snapped, crisp as money.</p>
<p>	“Still got some lift to you,” Duke said.</p>
<p>	“All I need is someone to talk crazy and wake it up.”</p>
<p>	Duke’s gaze shifted in knowing appraisal. “Are you up?” </p>
<p>There it was. The tone. Even if Royal hadn’t heard it, he’d have felt it the same way he did every time his soles slapped the sidewalk concrete underneath them. The tension on the streets, as real as a chilled wind blowing fast food paper bags down deserted alleyways. He recognized the glint in his eyes. The waiting. The expectation. Theirs was the inevitability of the bullet crashing through bone and spurting brain matter. “Just thinking.” </p>
<p>	“You know Pass don&#8217;t like loiterers.” Duke eyed the low-lying haze for any encroaching drones. “So, you need to make up your mind.”</p>
<p>	Royal stared at the house, wondering what the book safe Ford wanted so badly contained. Drugs. Money. Data sticks. Blackmail materials. Maybe the whole thing was a trap. An excuse for him to get caught breaking in. His body riddled with bullets would be just another day in “Napghanistan.” The chorus rose in his head, a room full of voices, each vying to be heard. He flushed with heat. It filled him so full he could barely breathe. </p>
<p>“Yeah, serve me up.”</p>
<p>	“You sure?” Disappointment underscored Duke’s question.</p>
<p>	“Yeah. How much?”</p>
<p>	“Ten.” Duke whistled for someone and held up a lone finger. A boy, no older than twelve, wheeled his bike toward Royal. His hand-me-down rebreather unit—a first generation oxygenator—nearly covered his entire face. He held out his hand. Royal clasped it, his hand swallowing the boy&#8217;s to his wrist with the exchange.</p>
<p>	Duke pounded the ball against the pavement, turning his back to uncle. “Who up next?”</p>
<p>#</p>
<p>	<em>Hope was a victim, full of potential and dreams. Slowly strangled so that the light could be watched fading from her eyes.</em></p>
<p>	Royal cupped his hand against the breeze of heavy traffic that roared by. The city had removed the lights at 25th and 22nd Streets so that commuters could drive through without having to stop. Stopping meant someone might pay attention to the state of the neighborhood. Paying attention meant someone might be moved to do something. A group of men wandered out of a family church. Might as well been praying to the god of technology, since that was the only thing listening who might be able to make the world a better place. But tonight was the neighborhood crime watch meeting. Royal considered it a meet up of the folks who reported a “suspicious man casing the neighborhood” every time he went out for a walk about. The group crossed the street when they approached him. Social distancing, since he was a plague in their community. He couldn&#8217;t escape who he was and, like Ford, they saw who they wanted to see. He threw his hands up in sad triumph, celebrating what exactly he wasn&#8217;t sure.</p>
<p>	Royal wasn&#8217;t home ten minutes before someone pounded on his door.</p>
<p>	“Is it done?” Ford barged past him when the door seal wheezed open.</p>
<p>	“You watching me now?”</p>
<p>	“Is it done?” Ford repeated.</p>
<p>	“We need to talk about this.”</p>
<p>	“If you seeing me now, we’re way past the ‘talk about it’ stage.”</p>
<p>	“I went there. No one was home.”</p>
<p>	“Did you go in or not?”</p>
<p>	“I got it.”</p>
<p>	“You did?” Ford arched a skeptical eyebrow.</p>
<p>	“You sound surprised. Didn&#8217;t think I&#8217;d make it in? Or out?”</p>
<p>	Royal suspected his base treachery. A betrayal, even of self, that ran marrow deep not knowing where it ended, and he began. It was wrapped up in him, a part of him. The system had narrowed Ford’s choices, too. He opted to become its instrument, both whip and chain, so that he could maintain the illusion of his freedom.</p>
<p>	“You got something to say, spit it out.” Again, Ford let the accusation hand between them in an uncomfortable silence. “Nothing? Hand over the package. Or don’t. But either way, I&#8217;m going home for dinner.”</p>
<p>	“Not so fast. Like I said, we need to talk about it.”</p>
<p>	Ford&#8217;s eyes lowered to grim slits. He leaned against the door frame. “You don&#8217;t have it, do you?”</p>
<p>	“No.” Royal&#8217;s future flashed before him. A single dark night that stretched out for years. Of waiting. His life on pause again. Alone. He barely hung onto his family the last time. Blood pounded through his vessels. A roar of white noise crushed his thoughts with the slam of each heartbeat. It filled him. A vortex of anger. Pure. Unadulterated.</p>
<p>	With rage-fueled speed, Royal swung. His large fist caught Ford on his temple. The PO’s head snapped back violently, his eyes rolled skyward as his body dropped. Royal crouched over the body. Glancing around the room, he whispered to Ford&#8217;s unconscious form. “Ain&#8217;t nothing more precious than time and freedom.</p>
<p>#</p>
<p>	<em>Hope never was.</em></p>
<p>	Ford&#8217;s head lolled, straightening with a start as if suddenly woken from a deep sleep. The room reminiscent of Royal’s dank cell; only missing a filthy pallet with a loose cloth for bedding and little more than a bucket for relief. Royal drew a chair across from him. Ford started to lunge out of his seat but stopped short. He&#8217;d been zip-tied to the chair with his own restraints. On the table between them were Royal&#8217;s old school works: a needle, a spoon, and a small baggie. Royal bridged his fingers in front of him.</p>
<p>	“You got a cigarette?” Royal leaned over and plucked the cigarette from behind Ford&#8217;s ear. “See, the way I figure it, this here cigarette was your way of making fun of me. A lot of folks really. Them omelets you so fond of making. I bet you were a smoker. What, two to three packs a day?”</p>
<p>	“Two.” Ford spoke through pursed, swollen lips.</p>
<p>	“Bet you didn&#8217;t go through a program or nothing neither. Just sheer force of will. This was your way of reminding yourself that not only can it be done, but, unlike us, you could even have temptation within reach and not give in. Am I close?”</p>
<p>	“Don’t pretend you know me.” Ford flexed against the zip ties.</p>
<p>	“Got a light or you going to leave me hanging?” Royal fished in the man&#8217;s pockets, withdrawing a lighter. Ford’s own feckless entrenchment stole hope and freedom burned them. He blew a cloud of smoke into Ford&#8217;s face. “You haven&#8217;t been baptized into family until you&#8217;ve gone through pain together and come out on the other side.”</p>
<p>	“What&#8217;s that supposed to be? Some pussy ass threat meant to scare me?”</p>
<p>	“No. Just a reminder that one thing addicts have in common is pain and need. You know the hurt, the hollow pang you rarely if ever admitted to.” One thing he did learn was that rules were put in place to rig the game, so playing by them always led to the same result. </p>
<p>	“Go ahead, do what you&#8217;re gonna do. I&#8217;m not scared and I&#8217;m not going to beg. Hurt is what you do.”</p>
<p>	“Nah, this is about pain relief. About how people carry on as if the world wasn’t coming apart at the seams all around them.” Royal ground the cigarette out under his heel. He recalled his days inside, how he’d adjusted to the casual brutality of it all. By then, violation became the air he breathed. The only thing he could do was dream. Of one day being free, his soul soaring high, flying home. </p>
<p>With the methodical ease of muscle memory, he sorted his works and loaded a blast into the syringe. He held it between them until it was the sole focus of Ford&#8217;s attention. Royal&#8217;s threadbare voice waned as he pressed the needle to Ford&#8217;s jerking arm. </p>
<p>“It&#8217;s time for me to serve you up.”</p>
<hr class="full" />
<h3>Host Commentary</h3>
<h4>by Mur Lafferty</h4>
<p>About this piece, Maurice says: “For a while, I ran a transitional housing ministry for formerly incarcerated and homeless men. I had a lot of close up interactions with parole officers… This is also part of the (O.E.) world leading up to my Astra Black series.”</p>
<p>As for me, in the anthology I introduced the story as follows: <em>The worldwide Black Lives Matter protests had not happened when Maurice Broaddus wrote this story for us. But at the writing of this intro, we are several weeks into a lot of things going on in the global scene, from pandemic to racially motivated violence and protests. This makes this story even more poignant, with Maurice showing us how tone-deaf the statement of “You brought this on yourself,” is. Black Lives Matter, and Black stories should be heard and read. And we are quite proud to bring you a Broaddus original.</em></p>
<p>And we’re still proud. </p>
<p>Stories like this are perfect examples of how shades of gray can color every aspect of a life you thought had good and bad easily definable. You can do things all tjhe right ways and still end up in trouble because of the way the system is exploited. Some people who have a little bit of power use it to mess with people as much as they can. You can build the best workling system in the world, but you have to remember that people are going to be in charge of making the system work. Take Best Buy’s Geek Squad- great idea, except the humans actually doing the work installed cameras in women’s bathrooms and bedrooms. </p>
<p>I liked this because it reminds us that in a bad situation, both people losing is sometimes better than letting the other person win. If you’re drowning already, might as well take your enemy down with you. </p>
<p>My mother would say that’s not a charitable statement. But there’s not a lot of charity in Royal’s life, and Ford left no room for it to worm its way in. </p>
</div>
<footer>
<p class="categories"><strong>Categories:</strong> <a href="https://escapepod.org/category/podcasts/rated-r/" rel="category tag">17 and Up</a>, <a href="https://escapepod.org/category/podcasts/ep-original/" rel="category tag">EP Original</a>, <a href="https://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
<p class="genres"><strong>Genres:</strong> <a href="https://escapepod.org/genre/crime/" rel="tag">Crime</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="https://escapepod.org/tag/anthology/" rel="tag">anthology</a>, <a href="https://escapepod.org/tag/crime/" rel="tag">crime</a>, <a href="https://escapepod.org/tag/drugs/" rel="tag">drugs</a>, <a href="https://escapepod.org/tag/ep-original/" rel="tag">EP Original</a>, <a href="https://escapepod.org/tag/hollis-monroe/" rel="tag">Hollis Monroe</a>, <a href="https://escapepod.org/tag/maurice-broaddus/" rel="tag">Maurice Broaddus</a>, <a href="https://escapepod.org/tag/oppression/" rel="tag">oppression</a>, <a href="https://escapepod.org/tag/violence/" rel="tag">Violence</a></p>					</footer>
<div class="all_episode_bios">
<div class="bios_wrapper"> 
<h3> About the Author</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/maurice-broaddus/">Maurice Broaddus</a></h4>
</header>
<div class="mobile_person_photo">
<img width="660" height="440" src="https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-660x440.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Maurice Broaddus" srcset="https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-660x440.jpg 660w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-300x200.jpg 300w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-768x512.jpg 768w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1024x683.jpg 1024w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1200x800.jpg 1200w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-220x147.jpg 220w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-400x267.jpg 400w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1920x1280.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<p>A community organizer and teacher, his work has appeared in Lightspeed Magazine, Weird Tales, Apex Magazine, Asimov’s, Cemetery Dance, Black Static, and many more. Some of his stories have been collected in The Voices of Martyrs. He wrote the urban fantasy trilogy, The Knights of Breton Court. He co-authored the play Finding Home: Indiana at 200. His novellas include Buffalo Soldier, I Can Transform You, Orgy of Souls, Bleed with Me, and Devil’s Marionette. He is the co-editor of Dark Faith, Dark Faith: Invocations, Streets of Shadows, and People of Colo(u)r Destroy Horror.</p>
<p class="read_more"><a href="https://escapepod.org/people/maurice-broaddus/">Find more by Maurice Broaddus <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="660" height="440" src="https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-660x440.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Maurice Broaddus" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-660x440.jpg 660w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-300x200.jpg 300w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-768x512.jpg 768w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1024x683.jpg 1024w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1200x800.jpg 1200w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-220x147.jpg 220w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-400x267.jpg 400w, https://escapepod.org/wp-content/uploads/2018/07/DSC_1074-1920x1280.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://MauriceBroaddus.com" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="http://www.facebook.com/mauricebroaddus" target="_new" title="Facebook" alt="Facebook"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="http://twitter.com/mauricebroaddus" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
<div class="bios_wrapper"> 
<h3> About the Narrator</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/hollis-monroe/">Hollis Monroe</a></h4>
</header>
<div class="mobile_person_photo">
<img width="500" height="500" src="https://escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg" class="attachment-cover_max_width size-cover_max_width" alt="" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg 500w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-350x350.jpg 350w, https://escapepod.org/wp-content/uploads/2017/10/ep-default-image-400x400.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
<p>Hollis Monroe is an award winning radio producer, opera and jazz singer and Shakespearean. He served as executive producer and also read for Iowa Public Radio’s “The Book Club” for many years and is an active voice actor, emcee and singer.</p>
<p class="read_more"><a href="https://escapepod.org/people/hollis-monroe/">Find more by Hollis Monroe <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img src="http://placehold.it/350x350&text=No+author+photo+found" class="" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
</ul>
</div>
</div>		</div>
</div>
</div>
<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png" width="512" height="512"/>
<meta itemprop="url" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png">
<meta itemprop="width" content="512">
<meta itemprop="height" content="512">
</div>
<meta itemprop="name" content="Escape Pod">
</div>
<meta itemprop="dateModified" content="2022-03-18T20:00:17-04:00"/>
</article>		
</main>	
<aside class="sidebar" role="complementary">
<div id="ajaxsearchlitewidget-2" class="widget AjaxSearchLiteWidget"><h3 class="section_header"> Search Escape Pod</h3><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">
<div class='promagnifier'>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg>
</div>
</div>
<div class='prosettings' style='display:none;' data-opened=0>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg>
</div>
</div>
<div class='proinput'>
<form autocomplete="off" aria-label='Ajax search form'>
<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search Escape Pod...' value='' autocomplete="off"/>
<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>
</div>
<div class='proclose'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
y="0px"
width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space="preserve">
<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg>
</div>
</div>
</div>
<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
<form name='options' autocomplete='off'>
<div class="asl_option_inner hiddend">
<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
value='0'/>
</div>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Generic selectors</legend>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="exact" id="set_exactonly1"
title="Exact matches only"
name="asl_gen[]" />
<label for="set_exactonly1">Exact matches only</label>
</div>
<div class="asl_option_label">
Exact matches only                </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="title" id="set_intitle1"
title="Search in title"
name="asl_gen[]"  checked="checked"/>
<label for="set_intitle1">Search in title</label>
</div>
<div class="asl_option_label">
Search in title                </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="content" id="set_incontent1"
title="Search in content"
name="asl_gen[]"  checked="checked"/>
<label for="set_incontent1">Search in content</label>
</div>
<div class="asl_option_label">
Search in content                </div>
</div>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="excerpt" id="set_inexcerpt1"
title="Search in excerpt"
name="asl_gen[]" />
<label for="set_inexcerpt1">Search in excerpt</label>
</div>
</fieldset>
<fieldset class="asl_sett_scroll">
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="post"
id="1customset_11"
title="Search in posts"
name="customset[]" checked="checked"/>
<label for="1customset_11">Search in posts</label>
</div>
<div class="asl_option_label">
Search in posts                    </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="page"
id="1customset_12"
title="Search in pages"
name="customset[]" checked="checked"/>
<label for="1customset_12">Search in pages</label>
</div>
<div class="asl_option_label">
Search in pages                    </div>
</div>
</fieldset>
</form>
</div>
<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>
<div class="results">
<div class="resdrg">
</div>
</div>
</div>
<div id="asl_hidden_data">
<svg style="position:absolute" height="0" width="0">
<filter id="aslblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aslblur"></filter>
</svg>
</div>
<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
</div><div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
<a href="https://www.patreon.com/EAPodcasts" target="_new">		
Become a Patron on Patreon
</a>
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
<input type="hidden" name="on0" value="Subscription Levels">
<label for="os0">Subscription Levels</label>
<select name="os0" class="form-control">
<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
</select>
<input type="hidden" name="currency_code" value="USD">
<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
</form>
</div><div id="block-2" class="widget widget_block"><script type='text/javascript' src='https://storage.ko-fi.com/cdn/widget/Widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Support EA on Ko-fi', '#29ABE0', 'T6T213OJZ');kofiwidget2.draw();</script></div><div id="powerpress_subscribe-2" class="widget widget_powerpress_subscribe"><h3 class="section_header">Subscribe to Escape Pod</h3><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="pp-ssb-btn vertical pp-ssb-spotify" title="Subscribe on Spotify"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Spotify</span></a><a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="pp-ssb-btn vertical pp-ssb-pandora" title="Subscribe on Pandora"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Pandora</span></a><a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="pp-ssb-btn vertical pp-ssb-iheartradio" title="Subscribe on iHeartRadio"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">iHeartRadio</span></a><a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="pp-ssb-btn vertical pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Stitcher</span></a><a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="pp-ssb-btn vertical pp-ssb-podchaser" title="Subscribe on Podchaser"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Podchaser</span></a><a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="pp-ssb-btn vertical pp-ssb-tunein" title="Subscribe on TuneIn"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">TuneIn</span></a><a href="https://escapepod.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
</aside>
		
</div><!-- End .page_wrap -->
<footer class="footer">
<div class="footer_inner">
<p class="legal_link"><a href="https://escapeartists.net/legal/">Legal</a></p>
<div class="ownership">
<div class="source-org vcard copyright">
© 2005-2022 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
</div>
</div>
</footer>
<link rel='stylesheet' id='mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7io9fhmf/5u7wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7yfivygl/5u7wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7z467p7o/5u7wm.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/comment-reply.min.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='comment-reply-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=de603d68cb7bfdeeafdb1edeecd2af51' id='wp-mediaelement-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.17017602920532 seconds, on 19-03-22 23:37:09 -->