<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width initial-scale=1.0">
<meta name="title" content="Escape Pod 742: Them Ships (Summer Flashback)">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Escape Pod 742: Them Ships (Summer Flashback)</title>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:0" />
<meta name="description" content="Leonardo says that the Americans are going to fire some rockets and free us from the tyranny of the aliens and I say: who gives a shit. Lemme tell you something:" />
<meta property="og:image" content="https://escapepod.org/wp-content/uploads/2020/03/EscapePod_banner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 742: Them Ships (Summer Flashback)" />
<meta property="og:description" content="Leonardo says that the Americans are going to fire some rockets and free us from the tyranny of the aliens and I say: who gives a shit. Lemme tell you something: It wasn’t super-awesome around here&#8230;" />
<meta property="og:url" content="https://escapepod.org/2020/07/24/escape-pod-742-them-ships-summer-flashback/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:published_time" content="2020-07-24" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:title" content="Escape Pod 742: Them Ships (Summer Flashback)" />
<meta name="twitter:description" content="Leonardo says that the Americans are going to fire some rockets and free us from the tyranny of the aliens and I say: who gives a shit. Lemme tell you something: It wasn’t super-awesome around here&#8230;" />
<meta name="twitter:image" content="https://escapepod.org/wp-content/uploads/2020/03/EscapePod_banner.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://escapepod.org/2020/07/24/escape-pod-742-them-ships-summer-flashback/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://escapepod.org/","name":"Escape Pod"}},{"@type":"ListItem","position":2,"item":{"@id":"https://escapepod.org/category/podcasts/","name":"Podcasts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://escapepod.org/2020/07/24/escape-pod-742-them-ships-summer-flashback/","name":"Escape Pod 742: Them Ships (Summer Flashback)"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 22.64ms meta | 0.73ms boot -->
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=edb18c50b7edf7773deb6dd500a930d4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/qxozxf5o/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/szy1xhl/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/9a5baxs4/h8s6h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1585603461'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1585603461'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1585603461'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1585603461'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1585603461'></script>
<link rel='https://api.w.org/' href='https://escapepod.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2020%2F07%2F24%2Fescape-pod-742-them-ships-summer-flashback%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2020%2F07%2F24%2Fescape-pod-742-them-ships-summer-flashback%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M9GZH3Q');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108059717-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-108059717-2');
</script>
<style type="text/css" xmlns="http://www.w3.org/1999/html">
/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
margin-bottom: 0;
padding-bottom: 0;
}
</style>
<link rel="canonical" href="https://escapepod.org/2020/07/24/escape-pod-742-them-ships-summer-flashback/">
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.legal_link {
float:left;
}		</style>
</head>
<body class="post-template-default single single-post postid-11755 single-format-standard escape-pod-742-them-ships-summer-flashback">
<div class="nav_wrap site_network_nav">
<nav class="navbar navbar-inverse" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<div class="navbar-brand"><img src="https://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
</nav>
</div><header class="page_header default" role="banner">	
<div class="header_inner">		
<hgroup class="site_headers">
<h1 class="site_title">
<a href="https://escapepod.org"><img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
</h1>
<h2 class="site_description">The Original Science Fiction Podcast</h2>
</hgroup>
<div class="callouts_social">
<h2 class="site_description">The Original Science Fiction Podcast</h2>
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
<li><a href="https://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
</ul>
</div>			<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>		</div>
<div class="button_wrapper">				
<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
</div>
<div class="nav_wrap">
<nav class="navbar navbar-default" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-11183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a title="2020 Hugo Voter Packet" href="https://escapepod.org/2020-hugo-voter-packet/">2020 Hugo Voter Packet</a></li>
<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li id="menu-item-8228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a title="2019 Original Fiction" href="https://escapepod.org/2019-original-fiction/">2019 Original Fiction</a></li>
<li id="menu-item-11428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
</div>
</nav>
</div>
<div class="search_outer">
<div class="search_wrap">
<div class="search_container">
<form role="search" method="get" class="search-form form-inline" action="https://escapepod.org/">
<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
<label class="hide">Search for:</label>
<button type="submit" class="search_submit btn btn-default hide">Search</button>
<a class="submit" href="#"><i class="fa fa-search"></i></a>
</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
<button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
<i class="fa fa-times-circle"></i>
</button>
<ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a title="2020 Hugo Voter Packet" href="https://escapepod.org/2020-hugo-voter-packet/">2020 Hugo Voter Packet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a title="2019 Original Fiction" href="https://escapepod.org/2019-original-fiction/">2019 Original Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>	</div> 
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
<li><a href="https://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
</ul>
</div></nav>
</div>
</header>
<div class="page_wrap" role="document">
<main class="main" role="main">
<article class="post-11755 post type-post status-publish format-standard hentry category-rated-r category-podcasts category-summer-flashback tag-alasdair-stuart tag-alien-invasion tag-aliens tag-dani-cutler tag-post-apocalyptic tag-silvia-moreno-garcia tag-spaceships tag-stockholm-syndrome genres-aliens genres-dystopia genres-space" id="post-11755" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
<header>	
<h2 class="post_title" itemprop="headline"><span>Escape Pod 742: Them Ships (Summer Flashback)</span></h2>	
<div class="postmeta">
<ul>
<li>
<span class="published" itemprop="datePublished" content="2020-07-24T17:00:42-04:00">
<i class="fa fa-calendar"></i> July 24, 2020					</span>
</li>
<li> <span class="role_label">Author</span> : <a href="https://escapepod.org/people/silvia-moreno-garcia/">Silvia Moreno-Garcia</a></li>
<li> <span class="role_label">Narrator</span> : <a href="https://escapepod.org/people/dani-cutler/">Dani Cutler</a></li>
<li> <span class="role_label">Host</span> : <a href="https://escapepod.org/people/alasdair-stuart/">Alasdair Stuart</a></li>
<li> <span class="role_label">Audio Producers</span> : <a href="https://escapepod.org/people/summer-brooks/">Summer Brooks</a> and <a href="https://escapepod.org/people/mat-weller/">Mat Weller</a></li>
<li>
<a href="http://forum.escapeartists.net/index.php?topic=7985.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
</li>
</ul>
<div class="reprint_text">
<p>&#8220;Them Ships&#8221; first appeared on <a href="https://escapepod.org/2015/11/12/ep510-them-ships/">Escape Pod 510</a> on Nov 12, 2015, and in <em><a href="https://www.amazon.com/dp/B00ER51XP0/?tag=escapepod-20">We See a Different Frontier: A Postcolonial Speculative Fiction Anthology</a></em></p>
</div>
<div class="alert-warning alert">
<p>Contains much profanity.</p>
</div>
<div class="podcast_wrapper">
<div class="powerpress_player" id="powerpress_player_6362"><audio class="wp-audio-shortcode" id="audio-11755-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_742-ThemShips-SummerFlashback.mp3?_=2" /><a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_742-ThemShips-SummerFlashback.mp3">https://traffic.libsyn.com/secure/escapepod/Escape_Pod_742-ThemShips-SummerFlashback.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_742-ThemShips-SummerFlashback.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://escapepod.org/?powerpress_pinw=11755-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_742-ThemShips-SummerFlashback.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_742-ThemShips-SummerFlashback.mp3">Download</a> (Duration: 22:53 &#8212; 31.9MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="https://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
</div>
</header>
<div class="entry_content" itemprop="description">
<hr class="full" />
<h3>Them Ships</h3>
<h4>by Silvia Moreno-Garcia</h4>
<p>Leonardo says that the Americans are going to fire some rockets and free us from the tyranny of the aliens and I say: who gives a shit. Lemme tell you something: It wasn’t super-awesome around here before the aliens. At least we get three meals every day now.</p>
<p>I used to live in a cardboard house with a tin roof and collected garbage for a living. They called my home a ‘lost city’ but they should’ve called it ‘fucked city.’</p>
<p>Leonardo talks about regaining our freedom, ‘bout fighting and shit. What damn freedom? You think I had freedom in the slums? Leonardo can talk freedom out his ass because he had money before this thing started and he saw too many American movies where they kill the monsters with big guns.</p>
<p>I’m not an idiot. The cops used to do their little “operations” in our neighborhood. They’d come in and arrest everyone, take everything. They weren’t Hollywood heroes out to help people. They were fucking assholes and I don’t see why they would have changed. As for American soldiers saving the day: You think they give a rat’s ass ‘bout Mexico City? You think they’re going to fly here in their helicopters and save us?</p>
<p>I say fuck that shit. I never had no freedom. Leonardo can go piss himself.<br />
<span id="more-11755"></span></p>
<hr />
<p>Leonardo’s been going ‘bout freedom fighters again, which means I’ve been putting on the headphones and listening to my music. The good thing is the aliens let me charge the player. Otherwise l’d kill that little shit.</p>
<p>Well, he ain’t that little. Leonardo is pretty tall, probably ‘cause he didn’t have to eat no garbage when he was growing up. His dad had some sort of fast food franchise and Leonardo was doing really well, studying at the Tec, fucking pretty girls and driving a fancy car ‘til the aliens landed and started rounding people up in sectors. And, since the aliens don’t classify by social status, Leonardo got put in with me. I’m not sure if he was more dismayed ‘bout being a prisoner or ‘bout having to share a room with the likes of me. I’d say me.</p>
<p>I don’t really care. Our home was a one bedroom which I shared with my three sisters and my parents. Sharing with one person is easy and it’s even easier when that person doesn’t reek of alcohol-laced coffees, like my dad did. The asshole’s probably dead and I’m fucking glad for it and I’m also glad now I only share my room with Leonardo. Got my own bed now. My own desk. I don’t write much except for them diaries entries ‘cause the aliens say it’s healthy.</p>
<p>Leonardo’s complaining that they’re trying to break our spirits again and I tell him to go fuck himself.</p>
<hr />
<p>The first time I saw the spaceship I was walking down the ravine, picking garbage. ‘Cause that’s what I did every day. Get my bags and strap them and go pick around. There’s some good shit you can find in the garbage, like my music player.</p>
<p>So there I am looking for soda cans and plastic bottles I can drag to the recycling centre, or a juicy find I can sell, and it gets dark, like a cloud just passed over the sun. I don’t look up at first because I’m busy but then there’s this weird noise so I raise my head and I see it.</p>
<p>It’s like a flying jellyfish, though I’ve never seen a jellyfish in real life. Just a picture in a magazine. Well, this is kinda like that, except real big. It ripples with lots of colors and I’m not even sure I know all the colors. It’s hovering there, in the sky, all shinny and it’s the most beautiful thing I’ve ever seen. And I think if they’ve come to kill us it’s alright ‘cause at least they’ve given us something beautiful.</p>
<p>The truth is I cry ‘cause it’s so pretty.</p>
<hr />
<p>Leonardo has nice hair and he fidgets in front of the small mirror. I don’t really care what I look like. I wouldn’t have even clipped my nails if he hadn’t insisted they looked gross. Gross? When we met I’d already had a shower and been disinfected. Imagine if he had met me before, when I lived in the slums.</p>
<p>Of course, he would have never met me. That’s what pisses me off about Leonardo. He acts like we are totally partners, should totally engineer some great escape together, but he would’ve never even looked at me if we’d bumped into each other on the street. A piece of bubble gum stuck to his shoe would’ve been more appealing than me. Now we’re supposed to be friends. Now we should get along because we are both slaves.</p>
<p>See, I don’t know where he gets that shit about slaves. The aliens say ‘specialized personnel’ and I do feel like personnel. I don’t feel like slave because they ain’t having us do hard labour. They ain’t whipping us or chaining us or starving us. Yeah, maybe it is a bit like a prison, but I get three meals a day. There’s fresh vegetables and meat. There’s the nice bed and there’s the uniform with my red jacket.</p>
<p>I happen to like the uniform. It’s the first piece of clothing that fits me. I used to wear my sisters hand-me-downs. I was the youngest so I got the short end of the stick. Holes in my underwear and rips in my trousers. This uniform is brand new and it fits me.</p>
<p>Why does he have to be such a downer?</p>
<hr />
<p>Leonardo is smarter than me but sometimes he is stupid. I didn’t finish secondary school, but for all his big words and knowledge of books, sometimes he acts like he’s a little kid.</p>
<p>He doesn’t like me learning the alien’s language. But the thing is, I’m good at it. I’ve never been good at anything except picking garbage, and that barely counts. But I’m good at learning what they say. I pick it up real fast. Leonardo was a linguistics student and even he can’t do as well as I can. I’m proud of that. I can do stuff.</p>
<p>Leonardo sours it by saying I’m a Malinche. I didn’t finish secondary school but I know what he means. So I say ‘Fuck you.’</p>
<p>How does he get off on saying that? And how does he know what it was like for La Malinche? They sold her off to the Spaniards and she worked for them. What was she supposed to do? Spit in their face? You get into a crappy situation and you cope. So she coped. I don’t see why we’ve got to be all insulted when a woman tries to survive.</p>
<p>Yeah, I want to learn to speak what the aliens speak. I want to translate for them. ‘Cause it’s the smart thing to do. Leonardo looks at me and disapproves. Leonardo is a fool.</p>
<hr />
<p>When we eat in the big hall, Leonardo wants to sit next to Fabiola and Mario. I don’t like them. They’re always whispering and complaining about the aliens. I know they also whisper about me.</p>
<p>Leonardo says they’re nice people, but they’re not. Mario called me chola one time (‘cause I have the tattoo on my arm) and another time bitch (‘cause he’s a scared dickless shit). If I was back in the ravine I could slice the smug smile off his face with a glass bottle. I’m here so I can’t do squat. The aliens don’t like us fighting.</p>
<p>Today they were sitting together and whispering again. I put on my head phones and listened to my music until they were done. Then we came back to the room and Leonardo was all weird. Something they said must upset him but he wouldn’t tell me what.</p>
<p>Fine. It’s not like it matters.</p>
<hr />
<p>Sometimes I like Leonardo. Like, when he explains big words to me like ‘hyperbole’ and ‘paradoxical.’ He doesn’t explain like he’s smug and that’s good because I don’t like people making fun of me. They make fun of me, Fabiola and Mario. I got funny music in my player they say. I tell them to eat shit.</p>
<p>Leonardo just lays it real clear and he knows I get it. He ain’t gotta explain ten times before I understand. I’m real good at languages and I remember words. He looks a bit surprised when I can remember some stuff, real quick, but I tell him I’ve always been a quick learner.</p>
<p>He says I could’ve done well in school, if I finished. He asks me if I’d wanted to study anything.</p>
<p>What would I’ve studied, I ask him. All the women ‘round were maids or picked garbage. My dad was a scavenger; I was one too. Sort glass from wood, sort paper from plastic, while aggressive flies buzz ‘round your face and stray dogs wag their tails.</p>
<p>I told him my biggest dream was to go to California.</p>
<p>He asked me why I wanted to move so far away.</p>
<p>I told him I meant the restaurant with the buffet.</p>
<p>And he smiled and I felt stupid for telling him that.</p>
<hr />
<p>I didn’t understand Leonardo’s books when we first started sharing a room. It seemed so stupid to hang on to those. They were not even fun books, but the textbooks he’d been carrying in his backpack when he was hauled off by the aliens. But now I guess I kinda see the point. The books are like the music to me. They click in your head like a big puzzle piece and make you whole.</p>
<p>Leonardo doesn’t like my music, but he’s sat down next to me, on the bed, and we’ve listened to the same song. For kicks. To starve off the boredom because you can’t study the alien language all day long and there are those patches in the day that must be filled.</p>
<p>This feels normal. I’ve never done normal. It’s&#8230;kinda fun.</p>
<hr />
<p>Leonardo told me the aliens conduct experiments and we are like mice. I told him that’s as idiotic as the people who say aliens eat people, ‘cause they don’t. He says they’re parasitical and some of them are going to live inside us. I ask him how something as big as the aliens (‘cause they’re real tall, real pale) can live inside you. But he says they can.</p>
<p>He watched too many cartoons when he was a kid. I now have access to some of the alien databanks and there, and in our conversations, it’s pretty obvious it’s not like that. We’re too coarse, too violent, too stupid and they are going to help us. I suppose some people would prefer to think they’ll cook us for supper. That would be easier to understand. This&#8230;well, it’s harder to stomach.</p>
<p>Not that I can’t stomach it. Alien cops, space cops, whatever you wanna call it&#8230;they ain’t so different from regular cops. You just gotta talk the right way, act the right way, think the right way, bribe here and there, and we’re all friends. We’re a nice, happy family.</p>
<p>It’s kinda funny that Leonardo doesn’t get it. Seems simple to me.</p>
<hr />
<p>Leonardo’s been nicer and quieter lately. That’s good. When he’s nervous, he makes me nervous. Pisses me off. He’s all mellow today, laying on the bed and reading his books. He even asks me how the language is going and I tell him it’s real good. I’m going to be a translator. Maybe one day I’ll be a section supervisor.</p>
<p>He nods and stares at me. He asks me if I miss my family. I miss my sisters. I don’t miss my parents. He asks me ‘what if they’re dead.’ I tell him if my parents are dead, they got what was coming for them. My sisters&#8230;they didn’t do nothing, but bad stuff happens to good people. Happens all the time and good people bite a bullet just ‘cause it’s the way it is.</p>
<p>He tells me he misses his parents. He had a girlfriend. He doesn’t know where she is now. I tell him not to think about it. It’ll twist you inside.</p>
<p>He says I’m brave.</p>
<p>I laugh at that.</p>
<hr />
<p>There’s no windows in our room (the cell, Leonardo says), but there’s windows in the dining hall. While Leonardo, Fabiola and Mario whisper, I splay my fingers against the glass and look at the sky. The jellyfish ships swim in the sky, so pretty against the sinking sun.</p>
<p>I want to be on them ships. I want to be onboard. I hope, I hope make it.</p>
<hr />
<p>Leonardo gets scared sometimes, at nights. He dreams they’re coming for him again, taking him from his school, taking everyone. I lay down next to him and I pat his head. Yeah, it’s done, I say. Yeah, it’s over.</p>
<p>He wants to know what I did when they came for me. I shrug. I tell him there were raids all the time where I lived. At first I thought it was just cops. Then I saw it wasn’t cops and frankly, it didn’t matter.</p>
<p>He wants to know what I dream about. I tell him I don’t dream much.</p>
<p>He looks all sad and plants a kiss on my cheek. I let him. I didn’t let the other boys, but I let him.</p>
<hr />
<p>Leonardo thinks we can escape. He’s talked about it with Mario and Fabiola. I tell him there’s no way and he insists on it. Resistance. Fight. Blah, blah. I put my headphones on and listen to my music. He comes over, all plaintive, and puts a hand on my knee. Don’t I want to go with him?</p>
<p>I like it here.</p>
<p>Yeah, but he’s springing out of here one way or another with Mario and Fabiola.</p>
<p>What’s the catch, I wanna know.</p>
<p>Catch is I’ve got access to the main terminal. Catch is he needs some info. Catch is this smells like being used. I roll over and stare at the wall.</p>
<p>I get him the info anyway.</p>
<hr />
<p>I know he’s going to betray me but it still stings when it happens. He does spring out, but just with Fabiola and Mario. They don’t bother taking me with them.</p>
<p>It’s okay because they’re caught two days later and brought back. I see them being dragged across the patio in chains. Leonardo’s got a wild look in his eyes. He catches sight of me, standing with my alien advisor by a window. He yells. He asks me to convince them that they’ve made a mistake. Mercy. Intercede.</p>
<p>My advisor glances down at me. I know how to say this, of course. But sticking up for a runaway won’t look good. I know it’ll go in my file. I won’t be able to fly in one of the pretty ships. Maybe they’ll even say I was an accomplice (and I was, it would be true) and punish me too.</p>
<p>There’s one of them ships going by, iridescent (Leonardo taught me that word). It blocks the sun like a great whale, the shifts and slips away.</p>
<p>Sometimes there are no words, in any language, to construct the proper sentence. I remain quiet as he’s dragged away.</p>
<p>I’m brave? I don’t know. It’s called surviving.</p>
<p>I turn on the music player.</p>
<hr>
<h3>Host Commentary</h3>
<h4>by Alasdair Stuart</h4>
<p>When I was a plaid shirt wearing teen, wandering around the Isle of Man waiting to get a chance to start my own pirate radio station, oddly enough the teen classic <em>Pump Up The Volume</em> hit me where I live. In it, Christian Slater plays a shy loner who by night is transformed into a profanity slinging truthyeller, uniting the kids behind his banner of total, horrific self-awareness and dick jokes. It’s a good movie, arguably one of Slater’s all-time greats and it captures the clenched shrieking horror of living in a small town with clear eyes and an only slightly maniacal grin.</p>
<p>Of course these days he’d be a shock jock who was at best alt right adjacent with Joe Rogan posters all over his walls and that, oddly enough, is where Pump Up The Volume and this story collide. Well, one of the two places. The other being Concrete Blonde’s cover of Leonard Cohen’s &#8220;Everybody Knows&#8221;, both of which feature in the movie if I remember correctly and both of which feature this line.</p>
<p>Everybody knows that the war is over, Everybody knows that the good guys lost</p>
<p>I had that on NOTEBOOKS. Also Detective John Munch’s speech about how if you play a country and western song backwards you get your job, your house and your wife back.</p>
<p>I was a FUN KID. I was DELIGHTFUL.</p>
<p>By Silvia Moreno-Garcia, narrated by Dani Cutler, hosted by Alasdair Stuart, original audio<br />
production by Mat Weller, new audio production by Summer Brooks. Big thanks to Divya for suggesting this story.</p>
<p>But that line (The Cohen, not the Munch) is what perfectly embodies this episode for me. This is another, slightly more literal, run at alien invasion. But where Women of Our Occupation shows us what it looks like from the outside, this is a story that shows us what it looks like from the inside. Garcia and Hurley are complementarily brave authors, each daring to show us the humanity reflected in the polished visor of the oppressor. Or in this case, in the mirror of their quarters at the oppressor’s base of operations.</p>
<p>Everybody knows the war is over. Everybody knows that the good guys lost. But to misquote my favourite God of Thunder, did they though?</p>
<p>What if the ‘good guys’ are the people who tear your family apart? Or who endlessly discriminate against you with the banal hatred of a system of governance that is ultimately only concerned with those who fund it?</p>
<p>What if the good guys don’t care?<br />
What if that’s why, in the end, they lost?</p>
<p>I love what this story denies us, the way Garcia zeroes in on this one aspect of a massive event. I love the rage that runs through the lead character and how, a tool that fits her hand in place for the first time she knows full well what she’s doing.</p>
<p>Most of all, I love that the alien ships are beautiful. That art, grace, beauty is something so absent from this world that it becomes an alien concept in and of itself. And, pushing through to the other side of that, it could be read as a lure. A trap.</p>
<p>An anglerfish a solar system wide encouraging us into its maw. Not realizing that for so many of us, that’s a better deal.</p>
<p>Moral ambiguity is, too often in fiction, an excuse for performative atrocity. I’ve been blessed twice this week to interact with fiction that explores true moral ambiguity. The first is Matt Wallace’s extraordinary new novel <em>Savage Legion</em>, which turns epic fantasy on its head and pile drives it into the centre of the Earth to forge it into something new and better.</p>
<p>This story is the second and it does the same thing in a quieter, more personal but if anything, angrier way. </p>
<p>This is a story, for me, in the end about agency. Being on the other side of the wall from the protagonist in <em>Women of Our Occupation</em> means from that side, the side where traditionally characters and readers sit, this is a story about a villain. From this side, it’s a story about a survivor and someone who views the grey area between right and wrong less like a minefield and more like an area that, at last, they have a map to navigate across. The ending of ‘A Traveller’, the new Twilight Zone episode written by Glen Morgan and directed by Ana Lily Amirpour that explores this same idea through the prism of a man in a cell and a police station in the middle of nowhere. It’s impressive but it lacks the closed fists and clear eyes of this story. A story that in the end gives us two questions:</p>
<p>What if aliens have a better plan for us than we do? </p>
<p>And</p>
<p>Where’s the line between survival and villainy?</p>
<p>And perhaps a third question:</p>
<p>In this situation, does it matter? Or to put it another way, does everybody know anything at all? And does it matter?</p>
<p>This is space, that largest and most nebulous of concepts, rendered down to the intensely person al. This is space not as final frontier but as first step, an apocalyptic wave of change that becomes not a disaster but an opportunity for reparation, for justice, for a chance to live. The aliens are here and they’ve brought health care. It sits beautifully with the wild frontier of <em>Repo</em>, the cold yet familiar alien nature of <em>Women of Our Occupation</em> and the nervy, febrile ecology of <em>Nightmare Lights of Mars</em>. Working backwards that’s space as danger, space as societal lens, space as the least romantic version of the old west imaginable and here, space as&#8230; space. To live, to grow, to do what was always denied. Whether the cost is too high, in this instance, absolutely depends on where you’re standing. This is science fiction as ethical microscope and character study and I LOVE it. Thanks to all.</p>
<p>We’re working on paying our associate editors right now. These people are the first point of contact for every author and every magazine and slowly, and surely, there’s a movement to pay them. We want to be part of that movement and can be with your help.</p>
<p>Ben will be your guide to the flash vaults next week and then the week following I’m back for the final month of Summer School, starting with <em>Immersion</em> by Aliette de Bodard, originally published by us in 2013.</p>
<p>I leave you with this quote from GLaDos, via &#8220;Still Alive&#8221; by Jonathan Coulton<br />
<em>We do what we must, because we can</em></p>
<p>See you in two weeks, folks. Until then, have fun.</p>
<p>Sources:</p>
<p>Website: <a href="https://www.silviamoreno-garcia.com/blog/about/" rel="noopener noreferrer" target="_blank">Silvia Moreno-Garcia</a><br />
Twitter: <a href="https://twitter.com/silviamg" rel="noopener noreferrer" target="_blank">@silviamg</a></p>
<p>Matt Wallace: <a href="http://terribleminds.com/ramble/2020/07/07/matt-wallace-five-things-i-learned-writing-savage-legion/">Five Things I Learned Writing Savage Legion</a><br />
Twitter: <a href="https://twitter.com/MattFnWallace" rel="noopener noreferrer" target="_blank">@MattFnWallace</a></p>
<p>Wikipedia: <a href="https://en.wikipedia.org/wiki/Pump_Up_the_Volume_(film)" rel="noopener noreferrer" target="_blank"><em>Pump Up The Volume</em> (1990)</a><br />
<a href="https://www.youtube.com/watch?v=xLDehtTqyig" rel="noopener noreferrer" target="_blank"><em>Pump Up The Volume</em> (1990) Trailer</a><br />
YouTube: <a href="https://www.youtube.com/watch?v=8IfmiKnZi3E" rel="noopener noreferrer" target="_blank">&#8220;Everybody Knows&#8221;, Leonard Cohen (Live)/a><br />
YouTube: <a href="https://www.youtube.com/watch?v=l5Fb4K8pNmg" rel="noopener noreferrer" target="_blank">&#8220;Everybody Knows&#8221;, Concrete Blonde</a></p>
<p>YouTube: <a href="https://www.youtube.com/watch?v=CvY4YARu07Q" rel="noopener noreferrer" target="_blank">The Twilight Zone: A Traveler</a><br />
Wikipedia: <a href="https://en.wikipedia.org/wiki/Ana_Lily_Amirpour" rel="noopener noreferrer" target="_blank">Ana Lily Amirpour</a><br />
Wikipedia: <a href="https://en.wikipedia.org/wiki/Glen_Morgan" rel="noopener noreferrer" target="_blank">Glen Morgan</a></p>
<p><a href="https://escapepod.org/2020/07/09/escape-pod-740-women-of-our-occupation-summer-flashback/" rel="noopener noreferrer" target="_blank">&#8220;Women of Our Occupation&#8221; by Kameron Hurley (Summer Flashback)</a><br />
Twitter: <a href="https://twitter.com/KameronHurley" rel="noopener noreferrer" target="_blank">@KameronHurley</a></p>
<p><a href="https://www.youtube.com/watch?v=Y6ljFaKRTrI" rel="noopener noreferrer" target="_blank">Still Alive by Jonathan Coulton and GLaDO-SORRY! SORRY! GLaDOS and Jonathan Coulton</a></p>
</div>
<footer>
<p class="categories"><strong>Categories:</strong> <a href="https://escapepod.org/category/podcasts/rated-r/" rel="category tag">17 and Up</a>, <a href="https://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a>, <a href="https://escapepod.org/category/podcasts/summer-flashback/" rel="category tag">Summer Flashback</a></p>
<p class="genres"><strong>Genres:</strong> <a href="https://escapepod.org/genre/aliens/" rel="tag">Aliens</a>, <a href="https://escapepod.org/genre/dystopia/" rel="tag">Dystopia</a>, <a href="https://escapepod.org/genre/space/" rel="tag">Space</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="https://escapepod.org/tag/alasdair-stuart/" rel="tag">Alasdair Stuart</a>, <a href="https://escapepod.org/tag/alien-invasion/" rel="tag">alien invasion</a>, <a href="https://escapepod.org/tag/aliens/" rel="tag">aliens</a>, <a href="https://escapepod.org/tag/dani-cutler/" rel="tag">Dani Cutler</a>, <a href="https://escapepod.org/tag/post-apocalyptic/" rel="tag">post-apocalyptic</a>, <a href="https://escapepod.org/tag/silvia-moreno-garcia/" rel="tag">silvia moreno-garcia</a>, <a href="https://escapepod.org/tag/spaceships/" rel="tag">spaceships</a>, <a href="https://escapepod.org/tag/stockholm-syndrome/" rel="tag">stockholm syndrome</a></p>					</footer>
<div class="all_episode_bios">
<div class="bios_wrapper"> 
<h3> About the Author</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/silvia-moreno-garcia/">Silvia Moreno-Garcia</a></h4>
</header>
<div class="mobile_person_photo">
<img width="660" height="660" src="https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-660x660.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-660x660.jpg 660w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-400x400.jpg 400w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia.jpg 712w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<p>Silvia Moreno-Garcia is the author of <i>Signal to Noise</i>, named one of the best books of the year by BookRiot, Tordotcom, BuzzFeed, io9, and more; <i>Certain Dark Things</i>, one of NPR&#8217;s best books of the year and a Publishers Weekly top ten; the fantasy of manners <i>The Beautiful One</i>s; and the science fiction novella <i>Prime Meridian</i>. She has also edited several anthologies, including the World Fantasy Award-winning <i>She Walks in Shadows</i> (a.k.a. <i>Cthulhu&#8217;s Daughters</i>). <i>Gods of Jade and Shadow</i> is her latest novel.</p>
<p class="read_more"><a href="https://escapepod.org/people/silvia-moreno-garcia/">Find more by Silvia Moreno-Garcia <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="660" height="660" src="https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-660x660.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-660x660.jpg 660w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia-400x400.jpg 400w, https://escapepod.org/wp-content/uploads/2019/08/silvia-moreno-garcia.jpg 712w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://www.silviamoreno-garcia.com/blog/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="https://www.facebook.com/smorenogarcia/" target="_new" title="Facebook" alt="Facebook"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/silviamg" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
<div class="bios_wrapper"> 
<h3> About the Narrator</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/dani-cutler/">Dani Cutler</a></h4>
</header>
<div class="mobile_person_photo">
<img width="479" height="491" src="https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web.png" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web.png 479w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-293x300.png 293w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-220x226.png 220w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-400x410.png 400w" sizes="(max-width: 479px) 100vw, 479px" />	</div>
<p>Dani Cutler has been part of the podcasting community since 2006, hosting and producing her own podcast through 2013. She currently works for <a class="external text" href="https://kwss.org/index.php/hosts-and-shows" rel="nofollow">KWSS independent radio in Phoenix</a> as their midday announcer, and also organizes a technology conference each year for Phoenix residents to connect with others in the podcast, video, and online community.</p>
<p class="read_more"><a href="https://escapepod.org/people/dani-cutler/">Find more by Dani Cutler <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="479" height="491" src="https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web.png" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web.png 479w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-293x300.png 293w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-220x226.png 220w, https://escapepod.org/wp-content/uploads/2018/03/Escape-Pod-logo-large-web-400x410.png 400w" sizes="(max-width: 479px) 100vw, 479px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://audioaddicts.libsyn.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
</ul>
</div>
</div>		</div>
</div>
</div>
<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png" width="512" height="512"/>
<meta itemprop="url" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png">
<meta itemprop="width" content="512">
<meta itemprop="height" content="512">
</div>
<meta itemprop="name" content="Escape Pod">
</div>
<meta itemprop="dateModified" content="2020-07-24T17:00:42-04:00"/>
</article>		
</main>	
<aside class="sidebar" role="complementary">
<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
<a href="https://www.patreon.com/EAPodcasts" target="_new">		
Become a Patron on Patreon
</a>
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
<input type="hidden" name="on0" value="Subscription Levels">
<label for="os0">Subscription Levels</label>
<select name="os0" class="form-control">
<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
</select>
<input type="hidden" name="currency_code" value="USD">
<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
</form>
<div class="other_support">
<div class="buy_buttons">
<ul class="nav nav-tabs nav-stacked buy_links_nav">
<div class="btn-group dropdown">
<li class="dropdown">
<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
More Options										<b class="caret"></b>
</a>
<ul class="dropdown-menu">
<li>
<a href="https://accounts.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
</li>
</ul>
</li>
</div>
</ul>	
</div>
</div>
</div><div id="powerpress_subscribe-2" class="widget widget_powerpress_subscribe"><h3 class="section_header">Subscribe to Escape Pod</h3><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://escapepod.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
</aside>
		
</div><!-- End .page_wrap -->
<footer class="footer">
<div class="footer_inner">
<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
<div class="ownership">
<div class="source-org vcard copyright">
© 2020 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
</div>
</div>
</footer>
<link rel='stylesheet' id='mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7io9fhmf/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7yfivygl/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/d31qpxe2/h8s6h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/comment-reply.min.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/wp-embed.min.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=edb18c50b7edf7773deb6dd500a930d4'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.38190698623657 seconds, on 24-07-20 23:04:21 -->