<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width initial-scale=1.0">
	<meta name="title" content="Escape Pod 657: The Big So-So - Escape Pod">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Escape Pod 657: The Big So-So - Escape Pod</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://escapepod.org/2018/12/06/escape-pod-657-the-big-so-so/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 657: The Big So-So - Escape Pod" />
<meta property="og:description" content="The Big So-So By Erika Satifka We’re both sitting on the rotting front porch one muggy July day when Dorcas asks me if I want to break into Paradise with her. I lace up my sneakers and we do the old huff-and-puff up Negley Avenue to the big Cygnian compound on the hill. It’s dark, which &hellip;" />
<meta property="og:url" content="http://escapepod.org/2018/12/06/escape-pod-657-the-big-so-so/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:publisher" content="https://www.facebook.com/escapepodscifi" />
<meta property="article:tag" content="addiction" />
<meta property="article:tag" content="alien invasion" />
<meta property="article:tag" content="aliens" />
<meta property="article:tag" content="band" />
<meta property="article:tag" content="conquer" />
<meta property="article:tag" content="drugs" />
<meta property="article:tag" content="dystopia" />
<meta property="article:tag" content="erika satifka" />
<meta property="article:tag" content="escape artists" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="fiction" />
<meta property="article:tag" content="free fiction" />
<meta property="article:tag" content="friends" />
<meta property="article:tag" content="ibba armancas" />
<meta property="article:tag" content="invasion" />
<meta property="article:tag" content="mur lafferty" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="Reprint" />
<meta property="article:tag" content="sci fi" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="science fiction" />
<meta property="article:tag" content="Science Future" />
<meta property="article:tag" content="space" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2018-12-06T22:00:23+00:00" />
<meta property="article:modified_time" content="2018-12-06T18:23:27+00:00" />
<meta property="og:updated_time" content="2018-12-06T18:23:27+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Big So-So By Erika Satifka We’re both sitting on the rotting front porch one muggy July day when Dorcas asks me if I want to break into Paradise with her. I lace up my sneakers and we do the old huff-and-puff up Negley Avenue to the big Cygnian compound on the hill. It’s dark, which [&hellip;]" />
<meta name="twitter:title" content="Escape Pod 657: The Big So-So - Escape Pod" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:creator" content="@escapepodcast" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=74c61ae2dc38e7c794c19d384ed69167"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cp-style-css'  href='http://escapepod.org/wp-content/themes/escape-pod-2017/style.css?ver=74c61ae2dc38e7c794c19d384ed69167' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='http://escapepod.org/wp-content/themes/escape-artists-base-theme/css/jasny-bootstrap.css?ver=74c61ae2dc38e7c794c19d384ed69167' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://escapepod.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1479492477'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1498750872'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1498756483'></script>
<link rel='https://api.w.org/' href='http://escapepod.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2018%2F12%2F06%2Fescape-pod-657-the-big-so-so%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2018%2F12%2F06%2Fescape-pod-657-the-big-so-so%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//escapepod.org/?wordfence_lh=1&hid=4DD35C572F8832735E491E7DF8C68B5B');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
					<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-108059717-2', 'auto');
				ga('send', 'pageview');
			</script>
		<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.legal_link {
	float:left;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-7768 single-format-standard escape-pod-657-the-big-so-so">
		
					
		<div class="nav_wrap site_network_nav">
	<nav class="navbar navbar-inverse" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			<div class="navbar-brand"><img src="http://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
			<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
	</nav>
</div><header class="page_header default" role="banner">	

	<div class="header_inner">		

		<hgroup class="site_headers">
		
				<h1 class="site_title">
					<a href="http://escapepod.org"><img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
				</h1>
				<h2 class="site_description">The Original Science Fiction Podcast</h2>
		
		</hgroup>

		<div class="callouts_social">
			<h2 class="site_description">The Original Science Fiction Podcast</h2>
			<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div>			<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>		</div>
		
		<div class="button_wrapper">				
			<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
	            <span class="sr-only">Toggle navigation</span>
	           	<i class="fa fa-bars"></i>
	        </button>
			<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
	    </div>
			
		<div class="nav_wrap">
	<nav class="navbar navbar-default" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			
			<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
			
		</div>

	</nav>

</div>
<div class="search_outer">
	<div class="search_wrap">
		<div class="search_container">
	<form role="search" method="get" class="search-form form-inline" action="http://escapepod.org/">
	  	<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
	    <label class="hide">Search for:</label>
	    <button type="submit" class="search_submit btn btn-default hide">Search</button>
	    <a class="submit" href="#"><i class="fa fa-search"></i></a>
	</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
    <button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
        <i class="fa fa-times-circle"></i>
    </button>
   
    <ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
	<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
		<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>	</div> 
	<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div></nav>
	</div>
	
</header>


		<div class="page_wrap" role="document">

		<main class="main" role="main">
		 
<article class="post-7768 post type-post status-publish format-standard hentry category-rated-pg-13 category-podcasts tag-addiction tag-alien-invasion tag-aliens tag-band tag-conquer tag-drugs tag-dystopia tag-erika-satifka tag-escape-artists-2 tag-featured-2 tag-fiction tag-free-fiction tag-friends tag-ibba-armancas tag-invasion tag-mur-lafferty tag-music tag-podcast tag-reprint tag-sci-fi tag-science tag-science-fiction tag-science-future tag-space genres-aliens genres-apocalyptic genres-dystopia" id="post-7768" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
	<header>	
		<h2 class="post_title" itemprop="headline"><span>Escape Pod 657: The Big So-So</span></h2>	
		 
<div class="postmeta">
	<ul>
					<li>
				
					<span class="published" itemprop="datePublished" content="2018-12-06T17:00:23+00:00">
						<i class="fa fa-calendar"></i> December 6, 2018					</span>
				
			</li>
			
		
						<li> <span class="role_label">Author</span> : <a href="http://escapepod.org/people/erica-l-satifka/">Erica L. Satifka</a></li>
							<li> <span class="role_label">Narrator</span> : <a href="http://escapepod.org/people/ibba-armancas/">Ibba Armancas</a></li>
							<li> <span class="role_label">Host</span> : <a href="http://escapepod.org/people/mur-lafferty/">Mur Lafferty</a></li>
							<li> <span class="role_label">Audio Producer</span> : <a href="http://escapepod.org/people/adam-pracht/">Adam Pracht</a></li>
								<li>
				<a href="http://forum.escapeartists.net/index.php?PHPSESSID=db6396b29d6e3366efc91cf63d44a287&#038;board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
			</li>
			</ul>
		 				<div class="reprint_text">
				<p><em>The Big So-So </em>originally appeared in Interzone no. 273, November/December 2017.</p>
			</div>
						<div class="alert-warning alert">
			<p>References to drug use and A-grade cursing.</p>
		</div>
		 
					<div class="podcast_wrapper">
				<div class="powerpress_player" id="powerpress_player_930"><audio class="wp-audio-shortcode" id="audio-7768-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/escapepod/Escape_Pod_657_The_Big_So-So.mp3?_=2" /><a href="http://traffic.libsyn.com/escapepod/Escape_Pod_657_The_Big_So-So.mp3">http://traffic.libsyn.com/escapepod/Escape_Pod_657_The_Big_So-So.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_657_The_Big_So-So.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://escapepod.org/?powerpress_pinw=7768-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_657_The_Big_So-So.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_657_The_Big_So-So.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=73329293&amp;mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="http://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
			</div>
	</header>
	<div class="entry_content" itemprop="description">
				<hr class="full" />
		<p><strong>The Big So-So</strong></p>
<p><strong>By Erika Satifka</strong></p>
<p>We’re both sitting on the rotting front porch one muggy July day when Dorcas asks me if I want to break into Paradise with her. I lace up my sneakers and we do the old huff-and-puff up Negley Avenue to the big Cygnian compound on the hill.</p>
<p>It’s dark, which doesn’t mean much. Most of the compound-heads are wired up to the pleasure-juice on a more-or-less constant basis, and who needs light when you’ve got that? Still, it only takes about three minutes until we’re spotted climbing over the semi-permeable barrier that separates the Chosen Ones from the Not There Yet. And it only takes eight minutes until we’re sitting in the bare-bones holding tank, waiting for an attendant to rouse one of the compound-heads from their ecstasy.</p>
<p>I look over at Dorky. She looks over at me. She mouths the words “play along.”</p>
<p>And I mouth the word “what?” because for the life of me I can’t figure out what the hell the point of this little stunt is.</p>
<p>The compound-head enters in a thick bathrobe that hides just how fucking <u>skinny</u> they all are. It picks up its slate and starts to write. The chalk squeaks.</p>
<p><u>Colorless ideas sleep furiously still.</u></p>
<p>“We want to stay.”</p>
<p><u>Sonic results spiral within documentation.</u></p>
<p>The Cygnians say they’re preparing the compound-heads for life on their homeworld, the <u>real</u> Paradise. For three weeks all of us were jacked up on pleasure-juice dialed to Max Effect, while the Cygnians ran tests to decide which of us got to live in the compounds. They shepherded their lucky few into one of the many squat nanofoam villages that dot the entire globe. Then they turned off the tap.</p>
<p>What happened next&#8230; well, at least some of us survived.<span id="more-7768"></span></p>
<p>“We want to live here with you.” Dorky does this every month at least, though this is the first time I’ve come along for the ride.</p>
<p>“That’s enough,” says the flabby, mealworm-colored attendant. She wheels the compound-head away.</p>
<p>“<u>Traitor</u>,” hisses Dorky through gritted teeth, her voice corroded with jealousy.</p>
<p>I tap her on the shoulder. “Let’s go.”</p>
<p>The streets of Paradise on Earth (Lot #517) are filled with the bustling crowds of attendants at work. None of them look at us, the leftovers. The attendants are those who were judged good enough to wipe compound-head asses, but not good enough to get the drip. They’re still human, but they think they’re better than us. Maybe they’re right.</p>
<p>“I hate them,” Dorky says as we pass a clutch of attendants, their beige uniforms all glowy in the moonlight. She doesn’t mean the Cygnians.</p>
<p>“You’ll never get in if they hear you say that.”</p>
<p>She drops her voice. “Bullshit. They’ve got murderers in there. Actual <u>serial killers</u>, Syl.”</p>
<p>I shrug. I kick at some stupid overgrown hedges. “Just deal with it, Dorky.”</p>
<p>Tears form at the corners of her eyes. “Just <u>deal</u>, huh? Like it’s that easy. Maybe for <u>you</u> it is. You never felt it.”</p>
<p>“I felt it a little,” I say, bristling despite myself.</p>
<p>“Not like the rest of us. You’re not <u>normal</u>.”</p>
<p>I toss Dorky her bag and shoulder mine. “Let’s just go. I’ll make you some waffles.”</p>
<p>“Fuckers,” she says to the compound. “Empty heads.”</p>
<p>The compound just looms there, dark and silent. The compound doesn’t talk back. It just <u>is</u>.</p>
<p>Later, after the whole house has scarfed down the peanut butter and chocolate waffles I made for dinner, Dorky calls me out to the porch for a little “girl talk.”</p>
<p>That’s what she calls it. Like she actually sees me as feminine or something.</p>
<p>“I’m going to become an attendant.”</p>
<p>I almost laugh in her face. Almost. “They’ll never take you.”</p>
<p>“Why? I barely missed the cutoff.”</p>
<p>“You keep saying that.” Dorky thinks the rationale for selection is genetic. Both her parents and all three of her siblings are in the compound.</p>
<p>“What else could it be? They can’t look into our <u>souls</u>, Sylvia.”</p>
<p>“Maybe they can. They scanned our brains, remember?”   Dorky juts her chin out. “A brain is not a soul.”</p>
<p>A take a swig from my scavenged, chipped “#1 Dad” mug; Frank’s bathtub hooch burns like acid in my esophagus. “Even if you do fit the criteria, they won’t accept someone who’s always crashing their party.”</p>
<p>“They’ll accept me,” she says, looking straight ahead. I can see the sick lust for pleasure-juice boiling just beneath the surface of those baby-blue eyes. “Or regret it.”</p>
<p>“You need to find someone to take your room.”</p>
<p>She swivels to face me. “Come on, <u>really</u>?”</p>
<p>I shrug. “You signed a lease.”</p>
<p>“Fine. I’ll get some sucker to rent my stupid room, sell off my worldly belongings, then go plead for contrition to those assholes in the sky.”</p>
<p>“We have a good thing going here.” I gesture around me to the sidewalk no longer filled with wailing addicts, the scraggly garden Frank put in, and the intangible quality of our friendship. “Are you just going to throw it away so you can eventually have the hope of spoon-feeding a person who doesn’t even know what planet they live on?”</p>
<p>Dorky sighs theatrically. “The sad thing about you, Syl, is that you’re too stupid to know how stupid you are.”</p>
<p>The pleasure-juice felt good. It just didn’t feel as good as all that, at least not to me. More like a tingling, I guess, or maybe a little spacey-ness. Not something I needed. Not something I <u>craved</u>. It was in the water supply, so I couldn’t stop taking it, but I spent many a night bemused as my friends and neighbors talked to God, fingerpainted the images in their heads on the walls with the food in their fridges, sang “Kumbaya” at every hour of the night. It was a twenty-four-hour hippie love jam, and through no fault of my own I couldn’t get into any of it.</p>
<p>There’s a word for what I am: <u>chemical insensitive</u>. And there’s another term: <u>someone clearly not making it onto the mothership</u>.</p>
<p>I don’t mind being left behind. It makes sense in a way; maybe the pleasure-juice is some sort of preservative, and all the insensitives like me would burst when we tried to leave the Solar System. Perhaps all the drug-reactions were just a side effect of something very boring, like temperature regulation.</p>
<p>Or maybe those aliens just felt like fucking with us.</p>
<p>It was me who seized this house from the selected family that left it behind, clearing out the rat nests in the closets and scrubbing the shit stains from the tile floor (when you’re on the pleasure-juice, the world is your bathroom). I’m the one who assembled this little patchwork group of fellow leftovers and took care of them until the pleasure-juice voided their systems.</p>
<p>Pretty good for someone who dropped out of college after two semesters, if I do say so myself.</p>
<p>The Cygnians still take care of us, stocking our food and helping out where they can. They know they screwed up our world to get their chosen souls. Those aliens owe us, big time.</p>
<p>As for me, I tried to keep the momentum going. But after Dorky and Frank improved, after they were able to chew their own food and talk again, everything went south. My job as caretaker had been completed with not even an obligatory thank-you, and I was so tired, so jaded. I didn’t want to rebuild the world anymore. The world was like one of those thousand-piece puzzles of a Tuscan fishing village where half the pieces were lost under the couch. It would never be put back together again.</p>
<p>I might have just walked the hell right out of there, if it hadn’t been for Dorky. My friend, whose greatest desire is to run away from me as fast as humanly possible.</p>
<p>Frank’s playing with capsules again, chasing the dragon. “Help me sort, Syl.”</p>
<p>“Where’d you go this time, Frank?”</p>
<p>“Pharmacy on Ellsworth, near the Giant Eagle.” There hasn’t been a Giant Eagle there for two years and he knows it, but old landmarks die hard.</p>
<p>“Surprised that wasn’t cleared out already,” I say as I shuffle the OxyContin into one pile, the Ritalin into another. I wonder if the Cygnians keep stocking our drugs as well as our food. Maybe they can’t tell the difference between the two things.</p>
<p>He shrugs and slides a bright red capsule into his slack-jawed mouth. “Don’t care.”</p>
<p>Frank used to care about a lot of things. He’d woken up from his withdrawal with big ideas and bigger plans: restarting civilization, at least on a limited basis. That enthusiasm lasted approximately one fortnight, then like everyone else, he’d allowed himself to be overtaken by the big so-so of our post-medicated existence. Either it’s some kind of lingering side effect, or more likely, Frank is the biggest freeloader this side of the Mississippi.</p>
<p>We sort.</p>
<p>After fifteen minutes of this, Dorky comes tip-toeing down the rickety stairs on new stolen high heels, a too-small ladies’ suit stretching over her belly.</p>
<p>“How do I look?”</p>
<p>It’s a bit too Vice President of Systems Analysis for me, but I smile anyway. “Ravishing.”</p>
<p>She loops a pilfered Coach bag over her forearm. “Well, I’m off.”</p>
<p>“Off?” Then it’s like, oh yeah, the interview.</p>
<p>“I’ll be back for my things. Don’t wait up.”</p>
<p>Frank just glares at her like she’s going to steal his horde. I swear I can hear him growling under his breath.</p>
<p>“One for the road?” I say, thrusting up a random pill toward her.</p>
<p>Dorky waves it away. “They want us pure. The pure product. That’s the whole point. They want good people.”</p>
<p>“We’re good people.”</p>
<p>“Good at swallowing pills, anyway.” She leaves with a flounce.</p>
<p>Frank glares at me. I glare at Frank. Then I sigh. “She’ll be back.”</p>
<p>That night there’s an explosion over in Shadyside. The telltale stench of sulphur points to an amateur chemist, one of the people trying to reverse engineer the pleasure-juice.</p>
<p>I’m buried under the cover of my bed, the enclosed space around me sticky with tears. My dad died like that, before the Cygnians, while delivering pizza to a clandestine meth lab. Wrong place, wrong time.</p>
<p>I take deep breaths. I imagine my dad as a cartoon character with little explosion lines coming out of his misshapen body. I picture him waving to me from Heaven, which probably doesn’t exist in reality, but it does in my head. Then the scene is overwritten by Frank’s wheedling voice, muffled by the afghan.</p>
<p>“We should start a band,” he says. “Or a zine.”</p>
<p>I steady my voice. “No we shouldn’t.”</p>
<p>“You could be the editor. Or the bass player. I bet you’d be real good at that, Syl.”</p>
<p>“Shut up,” I say, wiping the back of my hand across my eyes. “Just shut up.”</p>
<p>“It could be power-pop-electroclash-funk-reggae fusion,” Frank replies. “Or saddle-stitched. Depending on whether we do the band or the zine.”</p>
<p>I don’t respond.</p>
<p>“We could write an anthem. An anthem for the house. Or a manifesto.”</p>
<p>I can’t take it anymore. I throw back the covers, slam Frank’s skinny ass against the wall. “Is <u>this</u> what you meant by restarting civilization, Frank? Making plans for stupid shit that isn’t <u>ever</u> going to go anywhere so that you don’t have to think about pleasure-juice all the time? Because if it is, then you can just <u>get out</u>.”</p>
<p>Frank blinks twice without saying anything, and I relax my grip. I slam the bedroom door behind me on my way out of the house.</p>
<p>Once, sirens would have been wailing, ambulances navigating the narrow streets on their way to the explosion. Now, there’s nothing. Now, there’s the mothership just watching us.</p>
<p>We can’t even see the damn thing. It’s behind the moon. Or Mars. One of them.</p>
<p>I look over to where I could have seen the compound if it was lit up. Smoke curls over the neighborhood like the largest question mark ever drawn. It’s a little <u>too</u> apt, so I go back inside the house. Frank better not be messing with my shit.</p>
<p>A week later and Dorky’s still not back. We get a new girl, just to keep the place balanced, so I don’t kill Frank. The three of us are on the wide front porch of our humble home, splitting a pitcher of something that isn’t at all like pleasure-juice, when one of the drab compound vehicles pulls up to the curb.</p>
<p>Neither Frank or Miss New look like they’re about to move, so I throw them a sour expression and go up to the car myself. “Yeah?”</p>
<p>It’s an attendant, maybe even the same attendant I saw the other day, though I can’t tell for sure. They’re all pretty similar. “I came to talk about your friend.”</p>
<p>“Dorcas? Is she with you?” Was she taken, is what I want to say.</p>
<p>“You’d better come with me.”</p>
<p>I don’t want to get in the car, but when I look back at the porch Frank’s just jawing away on some stupid thing with Miss New, so you know, whatever. The attendant unlocks the door and I slide in beside her. She smells vaguely of ammonia.</p>
<p>“Are we going to the compound?” I bet we’re going to the compound.</p>
<p>The attendant merges onto the potholed road, and I investigate the torn-up upholstery of the car, plumbing new depths.</p>
<p>“Please don’t do that.”</p>
<p>I unearth a chunk of stuffing and launch it at her. “Just try to stop me.”</p>
<p>The attendant frowns, takes a hand off the steering wheel, and wrestles my fingers back into my lap. “Your friend’s in big trouble.”</p>
<p>All of a sudden, I’m not thinking about how boring this trip is, or where they get the gas for the car. I’m only thinking about Dorky. “What did she do?”</p>
<p>“You’ll see.”</p>
<p>And it’s all tense and quiet like that, all the way up that steep, steep hill.</p>
<p>Crime dropped. The world stopped. Utopia, such as it was, lasted for three weeks. Then the tests began.</p>
<p>As we laughed and danced and pawed one another, silver pods emblazoned with strange symbols appeared in the center of all the world’s cities. One by one we found ourselves herded into them, driven to the pods by a low subsonic hum that decreased in intensity the closer you got to the pod. You could feel it in your bones. You could hear it no matter how much tissue paper you stuffed into your ear canals. When you were inside it cut off completely. And then you were tested.</p>
<p>You’d think it would take a very long time to determine the fate of the entire world population, but the Cygnians were extremely efficient. After all, there were so many pods, and the test itself only took thirty seconds per person.</p>
<p>They put your head in a silver box.</p>
<p>There was a short, sharp snap.</p>
<p>They didn’t show you the picture they took of your brain and they didn’t let you know what it was they were looking for. It wouldn’t have made any difference if they had told us.</p>
<p>Yet, as I stumbled out into the bright white-hot sunlight on test day, I knew I’d flunked the test. I stumbled against the silver skin of the Cygnian pod and heaved up everything in my stomach, half-digested microwave burritos festering on the dull green grass of Point State Park.</p>
<p>It was a bad day, even if I did live in Utopia.</p>
<p>The nanofoam structures of Paradise on Earth (Lot #517) are blocky, drab, and completely identical. The attendant picks out an unmarked building, seemingly at random, and ushers me inside.</p>
<p>“Wait,” says the attendant as she locks the door behind her.</p>
<p>I sit at the desk, the chair groaning underneath me. Time passes and I start getting bored, so I build a mini-trebuchet out of paperclips and a gumband and start lobbing spitballs into the far corner.</p>
<p>What did Dorky do? Did she kill someone? Can jealousy tear a person up that badly, erode them so deep inside? I try to picture Dorky with a knife in one hand and a compound-head’s throat in the other, and the image doesn’t resolve.</p>
<p>Finally, the door squeaks open. I fumble with the trebuchet and a spitball lands smack-dab on the tip of a compound-head’s nose.</p>
<p>Its attendant isn’t impressed. “I told you this one was dumb,” she says to an unseen person behind her.</p>
<p>I look at the compound-head lolling in its chair. A thick tangle of tubes flowing with the purest pleasure-juice is knotted at its arm. The attendant tries to untangle the tubes. She’s really bad at it.</p>
<p>“Where is Dorcas?” I say to the compound-head.</p>
<p>Chalk on slate. <u>What has reverberated in this domicile shall never slumber.</u></p>
<p>“What he <u>means</u>,” says the unseen male attendant, “is that your shitty friend stole from us.”</p>
<p>“Stole what?”</p>
<p>“Like you don’t know,” says the first attendant. “Like you’re not involved in this.”</p>
<p>They’re grasping at straws, they don’t know shit. I think that maybe this means I have the upper hand here, but since I don’t know what they want, I’m not sure how to leverage it. My hands sneak back to the trebuchet. “I don’t know what on <u>Earth</u> you’re talking about.”</p>
<p>The first attendant, the woman, snatches the mechanism from the desk and crumples it in her hand. “We need you to find her. We need you to bring her back.”</p>
<p><u>Harvest the eternal singing that dances in the streets.</u></p>
<p>I look at the strung-out compound-head, its pink tongue raveling – or is it unraveling? – from its skull. I have to keep myself from rolling the slimy muscle back inside. Is this really what Dorky wanted out of life? “I don’t know where she is. And even if I did, I wouldn’t tell <u>you</u>.”</p>
<p>“We’ll pay you.”</p>
<p>“I don’t want money. Or your drug.”</p>
<p>“Everyone wants the drug.”</p>
<p>I shake my head and walk out. Surprisingly, they don’t try to stop me. I’d imagined myself tackled from behind, hog-tied, forced to wear some kind of galactic space-wire and spy on my best friend. But there isn’t any of that. I trudge down the gravel streets of the little village and down Negley Avenue. Alone. Unfollowed.</p>
<p>I think.</p>
<p>The end of Utopia came with a whimper followed by a bang. Over the weeks that followed the testing, we noticed a slackening of the amount of pleasure-juice fed to us through the water supply, and an increase in hatefulness. In crime. In all the things that made humans human. Finally, tests were run that indicated a significant loss of the amount of “unidentifiable chemicals” in the water. Within two months, it was down to a trace.</p>
<p>And then not even that.</p>
<p>After the tap turned off, of course the compounds were attacked. Even though most people only had the vaguest sense of what went on in there, they knew that the compound-heads had what they wanted. What they <u>needed</u>.</p>
<p>“They’ve got factories in there,” Frank said once, but he might as well have been saying it today. “Factories where they make it.”</p>
<p>“No way,” Dorky had said. “They beam it down from the mothership. We could <u>steal</u> it.” But they’d both been too sick to do any such thing in those few weeks after the shut-off, and I wasn’t about to go get it for them.</p>
<p>So Dorky had finally stolen the pleasure-juice. Even if I knew where she was, I wouldn’t rat her out to the freaks in Paradise on Earth (Lot #517). But that doesn’t mean I’m not going to conduct my own investigation.</p>
<p>I roll out a map. In the post-Utopia world, travel between cities is dangerous if not impossible, so there’s a good chance she’s still in Pittsburgh. I stick pushpins in the map almost at random, hoping that they’ll create a pattern. Twenty pushpins later, I’m no closer to discovering Dorky’s whereabouts than I had been at the start.</p>
<p>“What are you doing?”</p>
<p>I look up to find the hollowed figure of Miss New. “Research.”</p>
<p>She stretches out on my bed, languid and angry. “Frank found a bass.”</p>
<p>“That’s nice.”</p>
<p>“We’re going to start that band.”</p>
<p>“Uh-huh.” I jab another pushpin into the map. It still doesn’t make any sense to me.</p>
<p>“He wants you involved.”</p>
<p>“I’m busy.” Busy replacing <u>you</u>, I should say.</p>
<p>“You’re in love with her, aren’t you?”</p>
<p>“<u>No.</u> We’re just friends.” I can’t believe she’d ask that.</p>
<p>Miss New plucks the box of pushpins from the floor and starts sliding them into her fingertips, slowly. “If someone came into this house with a gallon of pleasure-juice, I’d kill them for it.”</p>
<p>“I know that.” That’s why I need to find Dorky so badly. There’s no paucity of ex-junkies in this world who wouldn’t straight-up murder someone for even a drop of juice.</p>
<p>“Anyway, we’ll be practicing for the next couple hours. Just felt I should warn you.” Miss New slides off the bed, and I return to the map. A few minutes later the music starts up, and it’s more awful than I ever could have imagined.</p>
<p>Our lives, such as they were, collapsed into a single point the day we realized the pleasure-juice was gone. We became local. We lost the ability to plan for the future. We had seen the perfect chemically-assisted future, and we’d lost it. There didn’t seem to be much of a reason to go on.</p>
<p>It wasn’t even so much the physical withdrawal that killed people’s motivation, but the shame and confusion of having been left behind. The horror of being stuck on Earth, even as others lingered in that strange waiting-room phase of abduction. Like there was no point to life if you had to go through it without pleasure-juice being poured continually into your synaptic cleft.</p>
<p>“I don’t get it,” I’d told Frank once. “We’re no <u>worse</u> off.” And he’d just smiled, because I clearly didn’t understand.</p>
<p>I kick the map aside. I’ve been staring at it for days, trying to make sense of the patterns, all while the riotous cacophony of Frank and Miss New’s “power-pop-electroclash-funk-reggae fusion” bubbles up from the dirty basement. I push my way out of the house and into the late-afternoon heat.</p>
<p>You know how you can sometimes find something the moment you stop looking for it? I see Dorky getting into the backseat of a rusty hatchback.</p>
<p>“Dorky!” I yell, hands cupping my mouth. “Hey!”</p>
<p>She gives me a look, the kind of look that shows she <u>definitely</u> knows I’m talking to her.</p>
<p>I run to her, my chest burning from the short-distance sprint. I hold one finger out to the driver. “I’ve missed you,” I say, the words catching in my throat.</p>
<p>She crosses her arms. “Does this have a point?”</p>
<p>“The house hasn’t been the same without you. Come back.”</p>
<p>Dorky smirks. “So they can arrest me? So they can <u>kill</u> me? I know what I’m doing, Syl. We’re going to start the world over.”</p>
<p>“By addicting everyone again,” I say. I think of the compound-heads wired up in their beds, of the way Dorky licks her lips when she talks about the pleasure-juice. “What gives you that right, Dorky?”</p>
<p>“You’re never going to get it.” She opens the door and swings herself inside. “It’s not your fault.”</p>
<p>“What don’t I get?” By that point the car’s already started moving, so I jog alongside it. I can’t possibly keep up, but I don’t want to let her out of my sight. “What don’t I get, huh?”</p>
<p>Her mouth forms words I can’t make out between the sound of my own breath and the hum of the motor and the twittering of birds overhead. I want to think she’s saying “sure, I’ll reconsider” or “you’re so <u>right</u>, Syl.”</p>
<p>Then the driver guns the accelerator, and the car slips into the distance. I collapse to my knees. The tears don’t fall right away, but when they do, they don’t stop.</p>
<p>Somehow, Frank and Miss New’s band gets a show. I didn’t even know people were really putting on shows anymore. Yet I find the fliers all around Shadyside and Bloomfield, in apartments that used to be student housing but that are now the world’s largest halfway house.</p>
<p>They make a zine, too. I frown as I look at the pictures of all of us – pictures of <u>me</u> – that litter the Xeroxed booklet.</p>
<p>“Nobody cares, Frank.”</p>
<p>“Someone has to do it. Someone has to start the world over. Are <u>you</u> going to do it?” In my mind I see Frank pointing at me accusatorily, a strung-out Uncle Sam.</p>
<p>“Your band sucks.”</p>
<p>He shrugs. “It’s a start. You’re the one who told me I had to better myself.”</p>
<p>I’m not sure how to tell him that this wasn’t what I meant, so instead I help them unload the audio equipment from the wagons they’ve used to cart this stuff over here, on foot. It occurs to me that Frank has somehow conned me into joining the band. Maybe a part of me hopes that Dorky will be here, that she saw one of the fliers and wants to visit her former housemates.</p>
<p>She’s not. Nobody else is, either. The warehouse is as empty as a slaughterhouse after the vegan revolution. “Some bitchin’ party you got here,” I say, talking extra loud so my voice echoes off the concrete walls.</p>
<p>“They’ll come,” says Frank into the microphone. I don’t even want to think about what Dumpster he’s pulled it from. “Let’s jam.”</p>
<p>As they start to play, people trickle in, folks I’ve seen around the neighborhood a time or seven, <u>before</u>. Once they were businesspeople in crisp clean suits, old ladies in fancy church dress, toddling youngsters with candy in their pockets. Now they’re sharp-angled scarecrows, for the most part, heads crowned with unruly thatches of hair. Their clothes are ratty and smell of rot.</p>
<p>It took an alien invasion to do it, but I’m finally the best-dressed one in the room.</p>
<p>Our neighbors don’t dance, but then again, it’s not really that kind of music. They lean against each other, nodding in time to the crazy sound. By the end of the first set, the garage is almost full.</p>
<p>I still hate the music. And yet, I find myself dancing along, moving my feet to the rhythm. Maybe some others join me, or maybe they’re just trying to get out of the damn way. Maybe Frank’s managed to jump-start society, or maybe he’s just given people something to focus on for one afternoon besides their missing pleasure-juice.</p>
<p>It’s not a lot. It’s a little. But it’s something. And I want to be a part of it.</p>
<p>In the next couple of weeks, stores begin to open. People start prying the planks off the abandoned houses and painting them up, making them look real nice. Miss New gets a job at some boutique selling artisanal dog biscuits. The Internet comes back online, and we’re all tuned into a different kind of pleasure-juice. I pick up my dad’s old pizza delivery route, and Frank makes the burned-up pies.</p>
<p>He was right, and I was wrong. Or maybe we were both right part of the way. Restarting civilization required action, not even important action, but <u>something</u>, even if it was just the dysphonic stylings of a shitty thrown-together band. I dropped the thread, Frank and Miss New picked it up. Now we’re all carrying it&#8230; somewhere.</p>
<p>I’m fixing up my bicycle for another delivery when Dorky comes knocking on our door.</p>
<p>“We’re turning it back on,” she says.</p>
<p>She looks like hell: at least thirty pounds skinnier, with dark rings circling her eyes. She’s dressed in scrubs likely pilfered from some hospital. But I still wrap my arms around her until I feel that she’s getting uncomfortable. “You came back! Where <u>were</u> you?”</p>
<p>“Cleveland.”</p>
<p>“What would you want to go there for?” I hug her again. “You came back!”</p>
<p>“You’re not listening, Syl. You never listen.” She pushes me away. “I took the pleasure-juice to a lab. We analyzed it. We know how to <u>make</u> it now.” Dorky gets a dreamy look in her eyes. “They can’t stop us.”</p>
<p>I feel my face fall, and I can tell it’s not the reaction Dorky wanted me to have. “Why would you want to do that?”</p>
<p>“Oh, <u>come on</u>. It’s pleasure-juice. It’s the best thing <u>ever</u>. Even if you’re too stupid to realize it.”</p>
<p>“Where&#8230; where is it?”</p>
<p>“Safe. It’s safe. We have to make a lot of it, release it all at once. Can’t have only part of the world in Utopia, right?”</p>
<p>I gaze out at the house across the street, where a family of ex-junkies is now hunched over a board game while the radio plays. We have radio now. Things are definitely improving. “Is this all because they wouldn’t take you with them?”</p>
<p>I expect her to say that no, it’s for the greater good of all humanity. But instead she says “Yes.”</p>
<p>“Seems a shame. We’re getting better. Everything is getting better all the time.”</p>
<p>“Sorry you can’t join us, Syl. Sorry you can’t enjoy what the rest of us have.” She starts going down the steps, then turns back. “Not sorry.”</p>
<p>“Why did you even come back here?” But I can see where she’s heading. Up Negley Avenue. Up to the compound. I begin to follow her but my feet won’t take my brain’s lead. My feet carry me back inside, where bowls of Miss New’s chili are already cooling on the dinner table.</p>
<p>The Cygnians leave, and I never see Dorky again. Maybe they took her. Maybe they <u>killed</u> her. Even in the newly reconnected world, I’ll never know and there’s a part of me that isn’t all right with that and there’s a part of me that is, and I’m not sure which is stronger. It changes day to day.</p>
<p>The semi-permeable barrier that surrounds the compounds comes down and people start living in there. The compound-heads and attendants are all gone. Up to the mothership, and step on it! It’s a permanent sort of decimation.</p>
<p>“I wonder where she went,” Frank says one day.</p>
<p>I could tell him that I know, or anyway <u>kind of</u> know exactly what she’s up to. But I keep it vague. “I think she moved to Cleveland.”</p>
<p>“Cleveland sucks.” He runs a comb through his hair and whistles on his way downstairs. He’s in the pink of health.</p>
<p>I look at the desk where I used to have my pushpin map. Now, I have a list of calculations. It’s impossible for me to tell for sure, but I’m pretty certain that we have sixteen years. Sixteen years until the pleasure-juice pumped out from some hidden Ohio lab starts leaking into our water supply and the world returns to the way some people think it <u>should</u> be. That’s a long time. I could even be dead by then.</p>
<p>I roll the calculations into a tube and stash them in the closet. Then I go out, toward the rebuilt city, into a different type of Utopia.</p>
<p>&nbsp;</p>
	</div>
	<footer>
		<p class="categories"><strong>Categories:</strong> <a href="http://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="http://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
		<p class="genres"><strong>Genres:</strong> <a href="http://escapepod.org/genre/aliens/" rel="tag">Aliens</a>, <a href="http://escapepod.org/genre/apocalyptic/" rel="tag">Apocalyptic</a>, <a href="http://escapepod.org/genre/dystopia/" rel="tag">Dystopia</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="http://escapepod.org/tag/addiction/" rel="tag">addiction</a>, <a href="http://escapepod.org/tag/alien-invasion/" rel="tag">alien invasion</a>, <a href="http://escapepod.org/tag/aliens/" rel="tag">aliens</a>, <a href="http://escapepod.org/tag/band/" rel="tag">band</a>, <a href="http://escapepod.org/tag/conquer/" rel="tag">conquer</a>, <a href="http://escapepod.org/tag/drugs/" rel="tag">drugs</a>, <a href="http://escapepod.org/tag/dystopia/" rel="tag">dystopia</a>, <a href="http://escapepod.org/tag/erika-satifka/" rel="tag">erika satifka</a>, <a href="http://escapepod.org/tag/escape-artists-2/" rel="tag">escape artists</a>, <a href="http://escapepod.org/tag/featured-2/" rel="tag">featured</a>, <a href="http://escapepod.org/tag/fiction/" rel="tag">fiction</a>, <a href="http://escapepod.org/tag/free-fiction/" rel="tag">free fiction</a>, <a href="http://escapepod.org/tag/friends/" rel="tag">friends</a>, <a href="http://escapepod.org/tag/ibba-armancas/" rel="tag">ibba armancas</a>, <a href="http://escapepod.org/tag/invasion/" rel="tag">invasion</a>, <a href="http://escapepod.org/tag/mur-lafferty/" rel="tag">mur lafferty</a>, <a href="http://escapepod.org/tag/music/" rel="tag">music</a>, <a href="http://escapepod.org/tag/podcast/" rel="tag">podcast</a>, <a href="http://escapepod.org/tag/reprint/" rel="tag">Reprint</a>, <a href="http://escapepod.org/tag/sci-fi/" rel="tag">sci fi</a>, <a href="http://escapepod.org/tag/science/" rel="tag">science</a>, <a href="http://escapepod.org/tag/science-fiction/" rel="tag">science fiction</a>, <a href="http://escapepod.org/tag/science-future/" rel="tag">Science Future</a>, <a href="http://escapepod.org/tag/space/" rel="tag">space</a></p>					</footer>
			<div class="all_episode_bios">
				<div class="bios_wrapper"> 
					<h3> About the Author</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/erica-l-satifka/">Erica L. Satifka</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="483" height="644" src="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Erica L. Satifka" srcset="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?w=483 483w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=225%2C300 225w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=220%2C293 220w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=400%2C533 400w" sizes="(max-width: 483px) 100vw, 483px" data-attachment-id="7775" data-permalink="http://escapepod.org/people/erica-l-satifka/newestpic/" data-orig-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" data-orig-size="483,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J700T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523214980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Erica L. Satifka" data-image-description="&lt;p&gt;Erica L. Satifka&lt;/p&gt;
" data-medium-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" />	</div>
	
	<p>Erica L. Satifka is a writer and/or friendly artificial construct, forged in a heady mix of iced coffee and sarcasm. She enjoys rainy days, questioning reality, ignoring her to-do list, and adding to her collection of tattoos. Her debut novel Stay Crazy (Apex Publications) won the 2017 British Fantasy Award for Best Newcomer, and her short fiction has appeared in Clarkesworld, Shimmer, Interzone, and The Dark. She lives in Portland, Oregon with her spouse Rob and an indeterminate number of cats.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/erica-l-satifka/">Find more by Erica L. Satifka <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img width="483" height="644" src="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Erica L. Satifka" srcset="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?w=483 483w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=225%2C300 225w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=220%2C293 220w, https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?resize=400%2C533 400w" sizes="(max-width: 483px) 100vw, 483px" data-attachment-id="7775" data-permalink="http://escapepod.org/people/erica-l-satifka/newestpic/" data-orig-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" data-orig-size="483,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J700T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523214980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Erica L. Satifka" data-image-description="&lt;p&gt;Erica L. Satifka&lt;/p&gt;
" data-medium-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2018/11/newestpic.jpg?fit=483%2C644" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
										<li><a href="http://www.ericasatifka.com" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
													<li><a href="http://twitter.com/ericasatifka" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
							<div class="bios_wrapper"> 
					<h3> About the Narrator</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/ibba-armancas/">Ibba Armancas</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="660" height="371" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=660%2C371" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="narrator Ibba Armancas" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?w=1024 1024w, https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?resize=300%2C169 300w, https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?resize=768%2C432 768w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="5575" data-permalink="http://escapepod.org/2016/04/24/ep528-divided-by-zero/cjcled9ucaanszf-jpg-large/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="narrator Ibba Armancas" data-image-description="&lt;p&gt;narrator Ibba Armancas&lt;/p&gt;
" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=300%2C169" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=1024%2C576" />	</div>
	
	<p>Raised by swordfighters and eastern European freedom fighters, <strong>Ibba Armancas</strong> is a writer-director currently based in Los Angeles. Her darkly comedic genre sensibilities are showcased in two webseries and a feature film forthcoming later this year. One day she will find time to make a website, but in the mean time you can follow her projects and adventures on Twitter or Instagram.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/ibba-armancas/">Find more by Ibba Armancas <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img width="660" height="371" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=660%2C371" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="narrator Ibba Armancas" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?w=1024 1024w, https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?resize=300%2C169 300w, https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?resize=768%2C432 768w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="5575" data-permalink="http://escapepod.org/2016/04/24/ep528-divided-by-zero/cjcled9ucaanszf-jpg-large/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="narrator Ibba Armancas" data-image-description="&lt;p&gt;narrator Ibba Armancas&lt;/p&gt;
" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=300%2C169" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2016/04/CJcLed9UcAAnszF.jpg-large.jpeg?fit=1024%2C576" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
																<li><a href="https://twitter.com/ibbaarmancas" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
					</div>
				<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512" width="512" height="512"/>
				<meta itemprop="url" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512">
				<meta itemprop="width" content="512">
				<meta itemprop="height" content="512">
			</div>
			<meta itemprop="name" content="Escape Pod">
		</div>
		<meta itemprop="dateModified" content="2018-12-06T17:00:23+00:00"/>
</article>		
		
	</main>	

<aside class="sidebar" role="complementary">

<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
			<a href="https://www.patreon.com/EAPodcasts" target="_new">		
			Become a Patron on Patreon
			</a>
		</p>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
				<input type="hidden" name="cmd" value="_s-xclick">
				<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
				<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
				<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
			</form>

		
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
			<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
			<input type="hidden" name="cmd" value="_s-xclick">
			<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
			<input type="hidden" name="on0" value="Subscription Levels">
			<label for="os0">Subscription Levels</label>
			<select name="os0" class="form-control">
				<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
				<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
				<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
				<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
				<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
				<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
			</select>
			<input type="hidden" name="currency_code" value="USD">
			<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
			<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
		</form>
	
			
					<div class="other_support">
				<div class="buy_buttons">
					<ul class="nav nav-tabs nav-stacked buy_links_nav">
													<div class="btn-group dropdown">
								<li class="dropdown">
									<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
										More Options										<b class="caret"></b>
									</a>
									<ul class="dropdown-menu">
																					<li>
												<a href="https://www.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
											</li>
																			</ul>
								</li>
							</div>
											</ul>	
				</div>
			</div>
				
    	</div><div id="subscribe-2" class="widget subscribe_widget"><h3 class="section_header">Subscribe</h3>		<ul class="subscribe_links">
						<li><a href="http://escapepod.org/feed/podcast/"><i class="fa fa-rss"></i> Main RSS feed</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/escape-pod/id73329293"><i class="fa fa-apple"></i> iTunes</a></li>
						<li><a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod"><i class="fa fa-google"></i> Google Play</a></li>
					</ul>
    	</div>
</aside>
		
		</div><!-- End .page_wrap -->

		<footer class="footer">
	<div class="footer_inner">
					<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
				<div class="ownership">
						<div class="source-org vcard copyright">
				© 2018 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
		</div>
	</div>
</footer>
		<link rel='stylesheet' id='mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=74c61ae2dc38e7c794c19d384ed69167' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/comment-reply.min.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/wp-embed.min.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=74c61ae2dc38e7c794c19d384ed69167'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'137783889',post:'7768',tz:'-5',srv:'escapepod.org'} ]);
	_stq.push([ 'clickTrackerInit', '137783889', '7768' ]);
</script>

	</body>

</html>
