<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width initial-scale=1.0">
<meta name="title" content="Escape Pod 852: The Pieces That Bind">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Escape Pod 852: The Pieces That Bind</title>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:0" />
<meta name="description" content="Carol Scheina The first thing Georgia knew for certain was that the woman rummaging through the canned beans and peas in the pantry was not her grandma&#8230;" />
<meta property="og:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 852: The Pieces That Bind" />
<meta property="og:description" content="Carol Scheina The first thing Georgia knew for certain was that the woman rummaging through the canned beans and peas in the pantry was not her grandma, even though she looked exactly like her&#8230;" />
<meta property="og:url" content="https://escapepod.org/2022/09/01/escape-pod-852-the-pieces-that-bind/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="og:updated_time" content="2022-09-02" />
<meta property="article:published_time" content="2022-09-01" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:title" content="Escape Pod 852: The Pieces That Bind" />
<meta name="twitter:description" content="Carol Scheina The first thing Georgia knew for certain was that the woman rummaging through the canned beans and peas in the pantry was not her grandma, even though she looked exactly like her&#8230;" />
<meta name="twitter:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta name="twitter:image:width" content="1220" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://escapepod.org/2022/09/01/escape-pod-852-the-pieces-that-bind/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://escapepod.org/","name":"Escape Pod"}},{"@type":"ListItem","position":2,"item":{"@id":"https://escapepod.org/category/podcasts/","name":"Podcasts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://escapepod.org/2022/09/01/escape-pod-852-the-pieces-that-bind/","name":"Escape Pod 852: The Pieces That Bind"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.57ms meta | 31.46ms boot -->
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=42aa39c8370131508e436a9597f7ff73"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/qxozxf5o/hnby9.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbspoiler-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7lphkr99/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/szy1xhl/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/9a5baxs4/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/lygkrhg6/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7aem5a4g/hnby9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bbspoiler-js-extra'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=42aa39c8370131508e436a9597f7ff73' id='bbspoiler-js'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=42aa39c8370131508e436a9597f7ff73' id='theme_typekit-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1585603461' id='bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1585603461' id='jasny-bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1585603461' id='spoilertext-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1585603461' id='toggle-search-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1585603461' id='ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://escapepod.org/wp-json/" /><link rel="alternate" type="application/json" href="https://escapepod.org/wp-json/wp/v2/posts/13744" /><link rel="alternate" type="application/json+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F09%2F01%2Fescape-pod-852-the-pieces-that-bind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F09%2F01%2Fescape-pod-852-the-pieces-that-bind%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EBVQE657S0"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-EBVQE657S0');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M9GZH3Q');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<style type="text/css" xmlns="http://www.w3.org/1999/html">
/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
margin-bottom: 0;
padding-bottom: 0;
}
</style>
<link rel="canonical" href="https://escapepod.org/2022/09/01/escape-pod-852-the-pieces-that-bind/">
<style>
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
font-size: 0px !important;
color: rgba(0, 0, 0, 0);
}
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
font-size: 11px !important;
position: absolute;
top: 0;
left: 0;
z-index: 1;
}
.asl_w_container {
width: 100%;
margin: 0px 0px 0px 0px;
}
div[id*='ajaxsearchlite'].asl_m {
width: 100%;
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
font-weight: bold;
color: rgba(217, 49, 43, 1);
background-color: rgba(238, 238, 238, 1);
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
width: 70px;
height: 70px;
background-size: cover;
background-repeat: no-repeat;
}
div.asl_r .results {
max-height: none;
}
div.asl_r.asl_w.vertical .results .item::after {
display: block;
position: absolute;
bottom: 0;
content: '';
height: 1px;
width: 100%;
background: #D8D8D8;
}
div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
display: none;
}
</style>
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.legal_link {
float:left;
}		</style>
</head>
<body class="post-template-default single single-post postid-13744 single-format-standard escape-pod-852-the-pieces-that-bind">
<div class="nav_wrap site_network_nav">
<nav class="navbar navbar-inverse" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<div class="navbar-brand"><img src="https://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
</nav>
</div><header class="page_header default" role="banner">	
<div class="header_inner">		
<hgroup class="site_headers">
<h1 class="site_title">
<a href="https://escapepod.org"><img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
</h1>
<h2 class="site_description">The Original Science Fiction Podcast</h2>
</hgroup>
<div class="callouts_social">
<h2 class="site_description">The Original Science Fiction Podcast</h2>
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div>			<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>		</div>
<div class="button_wrapper">				
<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
</div>
<div class="nav_wrap">
<nav class="navbar navbar-default" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-11183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li id="menu-item-12432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
<li id="menu-item-13509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13509"><a title="2022 Original Fiction" href="https://escapepod.org/2022-original-fiction/">2022 Original Fiction</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Submissions Schedule</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13481"><a title="2022 Award Voters Packet" href="https://escapepod.org/2022-hugo-voter-packet/">2022 Award Voters Packet</a></li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
</div>
</nav>
</div>
<div class="search_outer">
<div class="search_wrap">
<div class="search_container">
<form role="search" method="get" class="search-form form-inline" action="https://escapepod.org/">
<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
<label class="hide">Search for:</label>
<button type="submit" class="search_submit btn btn-default hide">Search</button>
<a class="submit" href="#"><i class="fa fa-search"></i></a>
</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
<button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
<i class="fa fa-times-circle"></i>
</button>
<ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13509"><a title="2022 Original Fiction" href="https://escapepod.org/2022-original-fiction/">2022 Original Fiction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Submissions Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13481"><a title="2022 Award Voters Packet" href="https://escapepod.org/2022-hugo-voter-packet/">2022 Award Voters Packet</a></li>
</ul>	<hr/>
<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>	</div> 
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div></nav>
</div>
</header>
<div class="page_wrap" role="document">
<main class="main" role="main">
<article class="post-13744 post type-post status-publish format-standard hentry category-rated-pg-13 category-podcasts tag-alien tag-bria-strothers tag-carol-scheina tag-death tag-doppelganger tag-family tag-family-loss tag-reprint genres-aliens" id="post-13744" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
<header>	
<h2 class="post_title" itemprop="headline"><span>Escape Pod 852: The Pieces That Bind</span></h2>	
<div class="postmeta">
<ul>
<li>
<span class="published" itemprop="datePublished" content="2022-09-01T17:00:32-04:00">
<i class="fa fa-calendar"></i> September 1, 2022					</span>
</li>
<li>
[ 3814 words ]			</li>
<li> <span class="role_label">Author</span> : <a href="https://escapepod.org/people/carol-scheina/">Carol Scheina</a></li>
<li> <span class="role_label">Narrator</span> : <a href="https://escapepod.org/people/bria-strothers/">Bria Strothers</a></li>
<li> <span class="role_label">Host</span> : <a href="https://escapepod.org/people/tina-connolly/">Tina Connolly</a></li>
<li> <span class="role_label">Audio Producer</span> : <a href="https://escapepod.org/people/adam-pracht/">Adam Pracht</a></li>
<li>
<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
</li>
</ul>
<div class="reprint_text">
<p><em>The Pieces that Bind </em>first appeared in <em>On The Premises</em>, issue 35.</p>
</div>
<div class="alert-warning alert">
<p>Death and loss.</p>
</div>
<div class="podcast_wrapper">
<div class="powerpress_player" id="powerpress_player_2627"><audio class="wp-audio-shortcode" id="audio-13744-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_852_The_Pieces_that_Bind.mp3?_=2" /><a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_852_The_Pieces_that_Bind.mp3">https://traffic.libsyn.com/secure/escapepod/Escape_Pod_852_The_Pieces_that_Bind.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_852_The_Pieces_that_Bind.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://escapepod.org/?powerpress_pinw=13744-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_852_The_Pieces_that_Bind.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_852_The_Pieces_that_Bind.mp3">Download</a> (Duration: 33:29 &#8212; 46.5MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="powerpress_link_subscribe powerpress_link_subscribe_pandora" title="Subscribe on Pandora" rel="nofollow">Pandora</a> | <a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="powerpress_link_subscribe powerpress_link_subscribe_iheart" title="Subscribe on iHeartRadio" rel="nofollow">iHeartRadio</a> | <a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="powerpress_link_subscribe powerpress_link_subscribe_podchaser" title="Subscribe on Podchaser" rel="nofollow">Podchaser</a> | <a href="https://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
</div>
</header>
<div class="entry_content" itemprop="description">
<hr class="full" />
<h3>The Pieces that Bind</h3>
<h4>By <span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carol Scheina&quot;}" data-sheets-userformat="{&quot;2&quot;:833,&quot;3&quot;:{&quot;1&quot;:0},&quot;9&quot;:1,&quot;11&quot;:4,&quot;12&quot;:0}">Carol Scheina</span></h4>
<p>The first thing Georgia knew for certain was that the woman rummaging through the canned beans and peas in the pantry was <em>not</em> her grandma, even though she looked exactly like her, right down to the nasty black cigar in hand.</p>
<p>Except that Georgia had just plucked the cigar out of Gran’s hand, for it was 2 p.m. and time for the older woman’s afternoon siesta. In the other room, Georgia could hear the television cheerfully offering a miracle knife that could be hers for just three easy payments. The teen glanced through the doorway, and yes, indeed, right in front of the television was Gran, resting in her chair like rising yeast, filling every nook with her body’s slow breathing.</p>
<p>Gran often fell asleep to the sound of infomercials with her lit cigar dangling loosely between her fingers, ready to set the house on fire. Georgia imagined the smoke snatching their lives away with a puff, so she was always on the alert for falling cigars. The one in the teen’s hand still felt warm.</p>
<p>In the kitchen, the not-Gran turned and puffed <em>her</em> cigar, sending out plumes of smoke smelling heavily like laundry detergent. Eyes locked on Georgia.</p>
<p>The second thing Georgia knew for certain was that not-Gran was an alien.<span id="more-13744"></span></p>
<p>Mom had warned Georgia that an alien would come. Well, not really Mom, but rather, the being who took Mom’s form after the accident.</p>
<p>“Another will come looking for me,” Mom 2.0 had said before her body wisped out of this world like a dandelion puff. “She’ll be like me, and I don’t think she’ll understand why I stayed here.” Mom 2.0 had looked hard at Georgia. The teen shrank under the gaze, which decreed one mustn’t dare ignore the following words: “If someone comes, go to Gran. Talk to her. She’ll help you.”</p>
<p>Mom 2.0 had been right about another one coming. Georgia stared at the alien, so like Gran as it puffed and blew the clean scent into the air. It still hadn’t spoken. Georgia put the real Gran’s cigar down on the counter and moved slowly alongside the kitchen drawers. Second one on the right. She opened it carefully.</p>
<p>The alien’s eyebrows rose as Georgia pulled out Grandpa’s old ivory-handled pistol.</p>
<p>Georgia knew a third thing for certain: she wasn’t going to obey Mom 2.0’s decree.</p>
<p>Maybe at one point in the past, Georgia would have crawled into the dough-soft lap and hugged her Gran. Maybe at one point, she would have asked for help, but not now. Grandpa had died years ago, and both Mom and Mom 2.0 were gone. Now, Georgia watched the old woman turn her lungs black with cigars and stare into the emptiness of the television.</p>
<p>The woman had suffered enough, and there would be no more aliens causing heartbreak.</p>
<p>Georgia willed her hands not to tremble as she raised the ivory-handled pistol. She hoped holding it would be threat enough, for she wasn’t sure she actually knew how to fire it.</p>
<p>The alien in the kitchen blew a puff of freshly laundered smoke. “Is something wrong, Georgie?”</p>
<p>Georgia cringed. Another sign this was definitely not Gran. No one ever called her Georgie. “Out. Please.” She tilted the gun toward the screen door.</p>
<p>“Why would you say that to your grandma?” the alien smiled.</p>
<p>“You’re not Gran.”</p>
<p>“Well, I look like her, right?” The alien patted down her soft hips.</p>
<p>“Yeah,” Georgia admitted. “But you’re not her.”</p>
<p>The alien scoffed, and it was strange to hear that sound come from a Gran-like mouth. The jowls didn’t wiggle a bit. “Oh, come on! You’re a planet of duplication! How can you tell?” The alien waved to the cans in the pantry. “Look at that. The same can, the same green beans, over and over.” She danced to the kitchen window. “Look! Trees! One is the same as another. And don’t get me started on the H<sub>2</sub>O molecules. I swear, your planet is positively dripping in them, it’s disgusting. Do you know how much liquid this body uses? Then there’s every single one of you humans with the exact same form. <em>Exactly the same</em>, with just minor variations. I studied before I came so I could be a perfect copy. How do you know I’m not her?”</p>
<p>Georgia shrugged. “You kind of just told me.”</p>
<p>The alien-Gran rolled her eyes up to the cracked ceiling and sighed. “I really tried to do this nicely. You know, I’m not trained for this, the whole ‘pretend you fit in’ thing. I’m a soldier, not a scientist. That was <em>her</em> thing. My thing is—”</p>
<p>Alien-Gran’s body flew into the air, stubby legs spreading under the green housedress, body vaulting across the kitchen. A whirl of plump body, then an arm shot out, and…</p>
<p>…the gun was gone from Georgia’s hands. “Holy shit!” Georgia’s mind tried to rationalize that she’d just seen her grandma perform moves better than Bruce Lee. <em>But it’s not Gran, remember?</em></p>
<p>The alien held the ivory-handled pistol casually. “Humph,” she said. “It’s not even loaded.” She tossed it into a corner, where it clattered on the linoleum. Alien-Gran held her hand out, and small pieces from the hem of her green housedress began to fly off and reform into something new, stacking together like Lego blocks.</p>
<p>The final pieces clicked into place in alien-Gran’s hand, and Georgia thought it resembled something out of those bad 1960s sci-fi movies Gran sometimes watched between infomercials. It was green, it didn’t seem to be cotton anymore, and it was pointed right at Georgia’s heart.</p>
<p>The alien smiled again. “This one’s loaded. I take it you have some experience with my kind. You know what this does, right?”</p>
<p>Georgia really didn’t, but she figured it was something bad. Her eyes shifted toward the other room, where the real Gran’s chest gently rose and fell in the chair. Things were heading toward something worse than an oily smoke death, but there was still Gran to protect. She decided to try talking. “I only ever encountered one of you. I called her Mom.”</p>
<p>“I called her the love of my life. She died here.”</p>
<p>“I know,” Georgia said softly. It had been the second time she’d seen her mom die.</p>
<p>The alien-Gran kept the weapon pointed. “I want her soul piece, and I’m not leaving without it.”</p>
<p>Georgia frowned. “Her… what?”</p>
<hr />
<p>The first time Georgia saw Mom die, everything became a whirl of spinning car and jolting seat belt. In the end, there was only one thing she saw.</p>
<p>“Mom? Mommy?”</p>
<p>The world was a package wrapped in silence, and she wanted to tear it apart to find a single sound.</p>
<p>“Mommy? Talk to me! Mommy? Please!”</p>
<p>The answer never came.</p>
<p>The world was still bundled in silence as Georgia watched her mother’s coffin sink into the ground. She wanted to cry out, “Why did this happen? Why did the other car lose control? Why <em>my</em> mom? Why?” But the words stayed packed inside.</p>
<p>She looked to Gran, wondering if the older woman had answers. Above all, Georgia wanted to wrap her arms around the soft midsection and feel a hand wipe away the tears, hear a voice reassure her. But the silence slipped around Gran too, and the only thing that came out of the woman’s mouth was a puff of smoke.</p>
<p>Gran had never smoked before. The old woman stared into the distance as the coffin lowered into the ground, then she slipped the cigar into her mouth. Georgia watched the smoke curling into nothingness above their heads, and her questions and tears stayed boxed up inside.</p>
<p>Neither Georgia nor Gran said a word when Mom walked back into their lives three months after her death. It was right at the end of spring, like the season wanted to surprise them with an unexpected flower. Georgia’s legs nearly gave way upon the sight of her mom growing larger in the distance, but they kept strength enough to sprint down the driveway. To her mom.</p>
<p>She wasn’t really Mom, Georgia suspected right away. It was hard to say exactly what was off, though the hug sent the first doubts into her mind. Georgia held onto her mom’s torso, feeling the solid weight in her arms, the scent of lilac filling her nose. Mom had never smelled like lilacs before.</p>
<p>“Are you okay?” Mom had said, standing awkwardly as the hug stretched on.</p>
<p>Mom would never have asked a question like that. Mom always said hugs should last forever. Georgia shoved hard at the doubt that creeped in along with the relief and disbelief and joy. Her mom was back.</p>
<p>Georgia didn’t see Gran’s reunion with Mom, but just like that, they were three again. Gran put the cigars away, and the lilac scent of this new Mom permeated the house.</p>
<p>She became Mom 2.0 in Georgia’s mind, rising from the ashes of the accident somewhat different, but still Mom. She looked exactly like the person who had raised Georgia as a single mother, even if she seemed to have forgotten all about their life together before the accident. Mom 2.0 didn’t go back to work, and even the old jokes were gone. Still, Georgia never missed a chance to squeeze a quick hug and reassure herself that Mom was still there.</p>
<p>Gran made elaborate (for her) meals, her jowls disappearing as cheeks raised in a smile. Mom 2.0 poked her fork at the roast chicken or meatloaf, and nobody mentioned the fact that Mom 2.0 never ate. The three of them talked about safe subjects at the dinner table, like the greedy squirrels stealing the birdseed or the soaring summer temperatures. Georgia hid her doubts inside because if she spoke, the magic might end, and Mom 2.0 might disappear.</p>
<p>At the end of summer, Mom 2.0 broke the spell.</p>
<p>“Have you ever noticed this universe is full of different pieces coming together in the strangest ways?” Mom 2.0 said as she and Georgia walked through the wooded paths behind Gran’s home.</p>
<p>Georgia looked at the woman next to her and said, “Huh?”</p>
<p>Mom 2.0 raised her eyes to the treetops. “Your body is made of pieces that will one day break apart then go on to form new things. Maybe an atom in your elbow will become a part of a tree or a mushroom.”</p>
<p>“What are you talking about?” Georgia frowned.</p>
<p>A sigh, followed by a gentle glance at the teen next to her. “Where I’m from, we’re constantly shifting the pieces of our bodies. We take atoms, a small bit from a piece of skin or a scale, something like that, and build a new form. Then we release everything and build something new.” A walnut-sized piece of her left shoulder flew up into the air, scattering like dust. The gap into the shoulder didn’t bleed but seemed covered in a kind of sandy flesh-colored substance.</p>
<p>Georgia blinked, uncertain what she had just seen.</p>
<p>Mom 2.0 brushed Georgia’s hair, as though it was perfectly normal to lose a piece of your shoulder. “I study other ways of life; that’s why I came here. When I landed on this planet, I had a form I was supposed to take, a cover story, and I began to pull atoms together to form my shape. But pieces of your mom’s atoms found me. Instead of becoming my designated cover, I found myself forming a shape like your mom.”</p>
<p>Part of Georgia knew that this was the truth, that Mom 2.0 wasn’t really her mom, but her brain fought it. That would mean Mom was really gone. Her head pounded.</p>
<p>Mom 2.0 continued. “I didn’t realize that the pieces of your mother would shape me so much. We’ve never encountered this before, not on any other planet. Maybe we just took the wrong atoms, I don’t know. But I can feel that your mother loved you; a love wrapped around every atom, and it surprised me that such passion would shape so many of my choices here. You and Gran have become part of me too.”</p>
<p>The woman continued to lightly stroke Georgia’s hair.</p>
<p>“I wasn’t meant to have stayed so long, but I couldn’t leave. Your mom never wanted to leave you.”</p>
<p>Another piece of her left shoulder flew off.</p>
<p>Georgia stepped back, her heart now pounding like her brain. “Mom?”</p>
<p>Mom 2.0 muttered under her breath. “I knew before I took this assignment that I had early symptoms of disintegration syndrome, but I thought I had more time.” Two pieces of her right shoulder floated off, as did a small piece of her forehead and hip. “Damnit, it’s not supposed to go this fast. This planet&#8230; Things are different here.” Her face looked broken with emotion. “The pieces that form me are drifting apart. It’s harder to hold myself together. Oh, Georgia, I’m so sorry.”</p>
<p>Georgia tried to inhale deeply, but her lungs wouldn’t fill properly.</p>
<p>A breeze tickled Georgia’s hair, and a few pieces of Mom 2.0’s hair flew off with them.</p>
<p>“We need to get back to Gran,” Mom 2.0 said. “This is happening too fast. But first, another will come looking for me…”</p>
<p>They half-ran home as Georgia listened to Mom 2.0’s words, uncertain how to respond. She wanted to stop, hug and breathe in the lilac, but pieces were flying off Mom 2.0, and Georgia’s brain seemed five steps behind in trying to understand what was happening. Sandy particles sparkled around Mom 2.0, and the teen didn’t hear the final words the woman spoke:</p>
<p>“You and Gran are so alike. You never talk.”</p>
<p>Stumbling through the woods, they made it to Gran’s backyard, where the dissolving frame of Mom 2.0 fell to the ground.</p>
<p>“Gran!” Georgia screamed.</p>
<p>The screen door slapped wide open. She’d never seen the old woman move so quickly.</p>
<p>“No, no, no!” Gran cried as she ran and dropped to her knees, hugging a body now missing too many parts. Georgia knelt as well, at a distance, watching.</p>
<p>“I want to stay,” a voice sounded on the wind. Only the smallest of pieces remained, rising into treetops that accepted the offering with a gentle wave of green leaves. Gran fell to the ground, hugging empty air, hiding her face.</p>
<p>“Mommy?” Georgia whispered.</p>
<p>For the second time, Georgia watched her mom die.</p>
<hr />
<p>“There was nothing left of her,” Georgia explained to the alien-Gran who stood in the kitchen with the weapon pointed at her. Even as Georgia kept her voice steady, the withheld tears threatened to unravel her voice. “Mom 2.0 just drifted into the air.”</p>
<p>“No!” the alien said. “Don’t you understand? It’s easy for us to shift atoms around.” With a shrug, pieces of the being began to float off. Georgia cringed at the sight of Gran, even an alien-Gran, twisting and re-blending like a kaleidoscope of shapes and colors, and she closed her eyes.</p>
<p>“There, see?” the alien said.</p>
<p>Georgia opened her eyes to see… herself: an alien-Georgia blowing out puffs of smoke still smelling like detergent, cigar in one hand and weapon in the other. It didn’t seem like a good time to mention she was too young to smoke, so Georgia kept silent.</p>
<p>Alien-Georgia continued, “We can rearrange the atoms however we like, but you saw my soul piece just then, right?”</p>
<p>It also didn’t seem like a good time to mention that she’d closed her eyes and hadn’t seen anything resembling a soul piece, so Georgia didn’t respond.</p>
<p>The alien sighed and waved her cigar. “We all have a core, our soul piece, that never changes. It’s all that remains after we… disintegrate. Now I want her soul piece.”</p>
<p>“I’m sorry,” Georgia said, though there were more to her words. She really wanted to say, “I’m sorry for your loss. I’m sorry I don’t have the soul piece. I’m sorry, but I really want you to leave before Gran wakes up because our lives are messed up enough.” She couldn’t form all those words, though.</p>
<p>The alien frowned, and in one downturned mouth, Georgia recognized anger, frustration, and heartbreak all blending in the face identical to her own. She knew her own expressions. The weapon remained pointed. Georgia’s heart knocked too hard at her rib cage, her eyes still felt the itchy remains of withheld tears, and she wondered why the worst messes always found her.</p>
<p>Gran’s voice broke into the quiet of the kitchen. “I’ll thank you to leave my granddaughter alone.” She held an ivory-handled pistol tight in her hand, pointed right at the Georgia who wasn’t human.</p>
<p>Alien-Georgia turned and pointed her green weapon at Gran. “Your weapon’s not loaded.”</p>
<p>Gran smiled. “We’re a planet of duplication. My husband had two of these, and this one’s nice and loaded.”</p>
<p>Georgia and the alien-Georgia both glanced to the corner of the kitchen where the ivory-handled gun the alien had tossed earlier still lay on the linoleum.</p>
<p>“Now,” Gran continued, “why don’t we both put our guns down and I’ll give you what you came for.”</p>
<p>“The soul piece,” the alien whispered. “You have it?”</p>
<p>Gun still raised, Gran held out a rock, clear like quartz and speckled with various colors inside. “Is this what you want?”</p>
<p>Georgia almost asked, “How did you get that, Gran?” but she knew the answer. Gran was the last one to hold Mom 2.0, and that must have been a piece that didn’t vanish into the wind. The soul piece.</p>
<p>The alien lowered her weapon and dropped the cigar, empty hand reaching out with urgency. “Give it to me!”</p>
<p>Gran lowered her gun. “It’s yours.” She placed the rock into the outstretched hand. “She said to tell you she’s sorry.”</p>
<p>More words surfaced that Georgia couldn’t get out. Like, “Gran, how long did you know about Mom 2.0?” And, “Why didn’t we ever talk about her?”</p>
<p>The alien-Georgia’s face turned red and freshly formed tears left pale streaks. “There’s no cure for what she had, but she thought she had more time. She died doing what she loved.” The alien touched her eyes, feeling the wet. “She loved exploring new forms like this.”</p>
<p>Gran’s voice was scratchy, like an interrupted nap. “I never learned why the rock was so important.”</p>
<p>Gripping the soul piece close with one hand, alien-Georgia whispered, “Even as our atoms break apart and reform, soul pieces stay together. And inside them, we carry pieces of those we love. Part of me is in here.” The alien looked at Gran and Georgia. “Parts of you are here too. I guess that makes us family, so it’s probably best I don’t shoot you.” The lowered weapon dropped to the floor and scattered into greenish sandy pieces.</p>
<p>The alien continued. “It’s our tradition to put soul pieces someplace safe, where they’ll stay till the end of time. So there will always be a piece of us together.”</p>
<p>Georgia remembered how Mom 2.0 spoke about forming herself from pieces of Mom. Memories came in short bursts, from the time before the accident. Mom’s kisses, smelling like bitter tea and oranges. Mom’s high-pitched laughter. Shoulder nudges after a bad joke. Then, after the accident was Mom 2.0’s lilac scent. The way she’d smile at Georgia at dinnertime. The awkward way she hugged. Mom and Mom 2.0 blended into one mother, and Georgia’s heart ached with the void left behind.</p>
<p>The teen finally spoke. “Are pieces of Mom in there?” and she knew she meant both moms.</p>
<p>The Georgia-alien wiped her nose on her hand and examined the snot. “She would’ve loved studying this.” A bitter laugh coughed out with the tears. “And yes, there’s my kind and your kind in here. Three of your kind, to be exact.”</p>
<p>“We’ll always be together?” Georgia asked.</p>
<p>“Yes.” The alien patted the soul piece gently.</p>
<p>The words were like a string the alien pulled, and Georgia felt a package inside her unraveling, opening up the hurt and pain she’d pressed hard inside, and for the first time, a bit of comfort seeped into the feelings. The words she’d wanted to speak but never did came out in a steady stream of tears.</p>
<p>She wasn’t alone. In Gran’s kitchen, two humans and one alien cried in silence. The tears dotting her grandma’s face spoke more than Georgia had heard in a long time, for she’d never seen Gran cry.</p>
<hr />
<p>Georgia looked up at the stars that night and thought about how somewhere in the universe, there was a bit of Mom, Mom 2.0, Gran, and even the other alien. And herself too. They were all together, even if only fragments inside what looked like a quartz rock. They’d be together when the universe ended, maybe even longer. Who knew how long a soul piece could last? Georgia wasn’t even sure she understood how a soul piece worked, but she didn’t really want to think too hard about it.</p>
<p>Gran coughed next to her, and Georgia looked at the atoms that had come together to form her grandma, soft and round, wearing a shapeless green dress that hung flat around her mid-calves.</p>
<p>Questions didn’t seem to stick in Georgia’s throat anymore, and she blurted out her thoughts. “How’d you know which one was me? Are you an alien too, Gran?”</p>
<p>“Heavens, girl, no,” the woman replied as she raised another nasty black cigar to her lips and flicked a lighter. “Me, an alien. <em>Tsk.</em> And I will always know my granddaughter. You don’t smoke.”</p>
<p>“You know, smoking’s really bad for you. It causes lung cancer.”</p>
<p>Gran looked at the cigar. “All right, then.” She stamped the cigar out on the ground. “Let’s go inside and sit down. I think it’s time we talked. About your mother. About the aliens. And about you. We’ve got to think about what’s coming up for you. School, maybe college. We’ve got to talk about the future.”</p>
<p>Georgia felt another sealed package in her heart come undone, and a warmth extended all the way to her fingertips. She couldn’t stop herself as she reached out and hugged the old woman.</p>
<p>Georgia knew one thing for certain: “I’d like that, Gran,” she said. “I really would.”</p>
<h3>Host Commentary</h3>
<h4>By Tina Connolly</h4>
<p>And we’re back! And again, that was The Pieces that Bind, by Carol Scheina, narrated by Bria Strothers.</p>
<p>I thought this was a lovely story about the slow process of dealing with grief. Poor Georgia and her Gran were always going to have a hard time dealing with the death of Georgia’s mom. But then they got a bit of a reprieve by having Mom 2.0 around. But then, of course, we have to let go of Mom 2.0 as well.</p>
<p>I enjoyed many of the funny touches in this story, like Gran showing up with a second gun and a callback “We’re a planet of duplication.” And I also really like that the story starts at the moment that they meet the new alien who is also trying to process Mom 2.0’s death. They have all had some time, now, but none of them have really worked on trying to get closure. But now, together, they find a way to find comfort, together.</p>
<p>Escape Pod is a production of Escape Artists Inc, and is brought to you with a creative commons attribution non commercial no derivatives license. Don’t change it. Don’t sell it. Please, go forth and share it.</p>
<p>How do you share it, you ask? Well! In addition to your social media of choice, consider rating and/or reviewing us on podcast listening sites, such as Apple or Google. More reviews makes for more discoverability makes for more Escape Pod for you.</p>
<p>Escape Pod relies on the generous donations of listeners exactly like you. So! If you enjoyed our story this week then consider going to escapepod.org or patreon.com/EAPodcasts and casting your vote for more stories that go on a quest for a missing soul-piece.</p>
<p>Now also remember that Patreon subscribers have access to exclusive merchandise and can be automatically added to our Discord, where you can chat with other fans as well as our staff members.</p>
<p>Our opening and closing music is by daikaiju at daikaiju.org.</p>
<p>And our closing quotation this week is from William Shakespeare in Macbeth, who said this wise thing, imagine that: “Give sorrow words; the grief that does not speak knits up the o-er wrought heart and bids it break.”</p>
<p>Thanks for listening! And have fun.</p>
</div>
<footer>
<p class="categories"><strong>Categories:</strong> <a href="https://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="https://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
<p class="genres"><strong>Genres:</strong> <a href="https://escapepod.org/genre/aliens/" rel="tag">Aliens</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="https://escapepod.org/tag/alien/" rel="tag">alien</a>, <a href="https://escapepod.org/tag/bria-strothers/" rel="tag">Bria Strothers</a>, <a href="https://escapepod.org/tag/carol-scheina/" rel="tag">Carol Scheina</a>, <a href="https://escapepod.org/tag/death/" rel="tag">death</a>, <a href="https://escapepod.org/tag/doppelganger/" rel="tag">doppelganger</a>, <a href="https://escapepod.org/tag/family/" rel="tag">family</a>, <a href="https://escapepod.org/tag/family-loss/" rel="tag">family loss</a>, <a href="https://escapepod.org/tag/reprint/" rel="tag">Reprint</a></p>					</footer>
<div class="all_episode_bios">
<div class="bios_wrapper"> 
<h3> About the Author</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/carol-scheina/">Carol Scheina</a></h4>
</header>
<div class="mobile_person_photo">
<img width="600" height="600" src="https://escapepod.org/wp-content/uploads/2020/09/CarolScheina.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Carol Scheina" srcset="https://escapepod.org/wp-content/uploads/2020/09/CarolScheina.jpg 600w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-400x400.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
<p>Carol Scheina is a deaf speculative fiction author who also works as a technical editor in a traffic-jammed city. Her work has appeared in Daily Science Fiction and Luna Station Quarterly. </p>
<p class="read_more"><a href="https://escapepod.org/people/carol-scheina/">Find more by Carol Scheina <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="600" height="600" src="https://escapepod.org/wp-content/uploads/2020/09/CarolScheina.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Carol Scheina" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2020/09/CarolScheina.jpg 600w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2020/09/CarolScheina-400x400.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="https://carolscheina.wordpress.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
</ul>
</div>
</div>		</div>
</div>
<div class="bios_wrapper"> 
<h3> About the Narrator</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/bria-strothers/">Bria Strothers</a></h4>
</header>
<div class="mobile_person_photo">
<img width="660" height="880" src="https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-660x880.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-660x880.jpg 660w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-225x300.jpg 225w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-768x1024.jpg 768w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1152x1536.jpg 1152w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1536x2048.jpg 1536w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1200x1600.jpg 1200w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-220x293.jpg 220w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-400x533.jpg 400w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-scaled.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<p>Bria Strothers is an educator, amateur DJ, orator, and sonic storyteller based in the Bronx, NY. Her current work involves blending speculative prose with storytelling soundscapes along with developing a Black mythological webcomic series. She holds a BA in English from George Mason University as well as an MFA in Creative Writing from Pratt Institute. She has appeared in <i>Apparition Literary Magazine’s Issue 5: Resistance</i> and will also be featured in an upcoming Speculative/Horror issue of <i>midnight &amp; indigo </i>literary journal. You can also find her work in the fourth and fifth edition of Pratt Institute’s physical publication <i>The Felt</i>. You can find her at <a href="http://www.fordarkfigures.com/" target="_blank" rel="noopener">www.fordarkfigures.com</a> and on twitter/instagram at @freely_poetic.</p>
<p class="read_more"><a href="https://escapepod.org/people/bria-strothers/">Find more by Bria Strothers <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="660" height="880" src="https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-660x880.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-660x880.jpg 660w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-225x300.jpg 225w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-768x1024.jpg 768w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1152x1536.jpg 1152w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1536x2048.jpg 1536w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-1200x1600.jpg 1200w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-220x293.jpg 220w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-400x533.jpg 400w, https://escapepod.org/wp-content/uploads/2021/08/Bria_pic-scaled.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://www.fordarkfigures.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="https://twitter.com/freely_poetic" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
</div>
<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2.png" width="512" height="512"/>
<meta itemprop="url" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-2.png">
<meta itemprop="width" content="512">
<meta itemprop="height" content="512">
</div>
<meta itemprop="name" content="Escape Pod">
</div>
<meta itemprop="dateModified" content="2022-09-01T17:00:32-04:00"/>
</article>		
</main>	
<aside class="sidebar" role="complementary">
<div id="ajaxsearchlitewidget-2" class="widget AjaxSearchLiteWidget"><h3 class="section_header"> Search Escape Pod</h3><div class="asl_w_container asl_w_container_1">
<div id='ajaxsearchlite1'
data-id="1"
data-instance="1"
class="asl_w asl_m asl_m_1">
<div class="probox">
<div class='promagnifier'>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg>
</div>
</div>
<div class='prosettings' style='display:none;' data-opened=0>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg>
</div>
</div>
<div class='proinput'>
<form autocomplete="off" aria-label='Ajax search form'>
<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search Escape Pod...' value='' autocomplete="off"/>
<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>
</div>
<div class='proclose'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
y="0px"
width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space="preserve">
<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg>
</div>
</div>	</div>
<div class='asl_data_container' style="display:none !important;">
<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>	<div id="asl_hidden_data">
<svg style="position:absolute" height="0" width="0">
<filter id="aslblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aslblur"></filter>
</svg>
</div>
</div>
<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>
<div class="results">
<div class="resdrg">
</div>
</div>
</div>
<div id='__original__ajaxsearchlitesettings1'
data-id="1"
class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
<form name='options' autocomplete='off'>
<input type="hidden" name="filters_changed" style="display:none;" value="0">
<input type="hidden" name="filters_initial" style="display:none;" value="1">
<div class="asl_option_inner hiddend">
<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
value='0'/>
</div>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Generic selectors</legend>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="exact" id="set_exactonly1"
title="Exact matches only"
name="asl_gen[]" />
<label for="set_exactonly1">Exact matches only</label>
</div>
<div class="asl_option_label">
Exact matches only			</div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="title" id="set_intitle1"
title="Search in title"
name="asl_gen[]"  checked="checked"/>
<label for="set_intitle1">Search in title</label>
</div>
<div class="asl_option_label">
Search in title			</div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="content" id="set_incontent1"
title="Search in content"
name="asl_gen[]"  checked="checked"/>
<label for="set_incontent1">Search in content</label>
</div>
<div class="asl_option_label">
Search in content			</div>
</div>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="excerpt" id="set_inexcerpt1"
title="Search in excerpt"
name="asl_gen[]" />
<label for="set_inexcerpt1">Search in excerpt</label>
</div>
</fieldset>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Post Type Selectors</legend>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="post"
id="1customset_11"
title="Search in posts"
name="customset[]" checked="checked"/>
<label for="1customset_11">Search in posts</label>
</div>
<div class="asl_option_label">
Search in posts				</div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="page"
id="1customset_12"
title="Search in pages"
name="customset[]" checked="checked"/>
<label for="1customset_12">Search in pages</label>
</div>
<div class="asl_option_label">
Search in pages				</div>
</div>
</fieldset>
</form>
</div>
</div></div><div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
<a href="https://www.patreon.com/EAPodcasts" target="_new">		
Become a Patron on Patreon
</a>
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
<input type="hidden" name="on0" value="Subscription Levels">
<label for="os0">Subscription Levels</label>
<select name="os0" class="form-control">
<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
</select>
<input type="hidden" name="currency_code" value="USD">
<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
</form>
</div><div id="block-2" class="widget widget_block"><script type='text/javascript' src='https://storage.ko-fi.com/cdn/widget/Widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Support EA on Ko-fi', '#29ABE0', 'T6T213OJZ');kofiwidget2.draw();</script></div><div id="powerpress_subscribe-2" class="widget widget_powerpress_subscribe"><h3 class="section_header">Subscribe to Escape Pod</h3><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="pp-ssb-btn vertical pp-ssb-spotify" title="Subscribe on Spotify"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Spotify</span></a><a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="pp-ssb-btn vertical pp-ssb-pandora" title="Subscribe on Pandora"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Pandora</span></a><a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="pp-ssb-btn vertical pp-ssb-iheartradio" title="Subscribe on iHeartRadio"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">iHeartRadio</span></a><a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="pp-ssb-btn vertical pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Stitcher</span></a><a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="pp-ssb-btn vertical pp-ssb-podchaser" title="Subscribe on Podchaser"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Podchaser</span></a><a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="pp-ssb-btn vertical pp-ssb-tunein" title="Subscribe on TuneIn"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">TuneIn</span></a><a href="https://escapepod.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
</aside>
		
</div><!-- End .page_wrap --><div style="display: none;">
<p><a href="https://overpic.net/" title="hot mature website">hot mature website</a></p>
</div>
<footer class="footer">
<div class="footer_inner">
<p class="legal_link"><a href="https://escapeartists.net/legal/">Legal</a></p>
<div class="ownership">
<div class="source-org vcard copyright">
© 2005-2022 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
</div>
</div>
</footer>
<link rel='stylesheet' id='mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7io9fhmf/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7yfivygl/hnby9.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7z467p7o/hnby9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/comment-reply.min.js?ver=42aa39c8370131508e436a9597f7ff73' id='comment-reply-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/external/simplebar.js?ver=4751' id='wd-asl-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4751' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4751' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4751' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4751' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4751' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4751' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=42aa39c8370131508e436a9597f7ff73' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=42aa39c8370131508e436a9597f7ff73' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=42aa39c8370131508e436a9597f7ff73' id='wp-mediaelement-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.37839102745056 seconds, on 01-09-22 22:52:15 -->