<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width initial-scale=1.0">
<meta name="title" content="Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth | Escape Pod">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth | Escape Pod</title>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:0" />
<meta name="description" content="By Maria Haskins It&rsquo;s Tony Roomba&rsquo;s last day on Earth. After two years of working undercover as a vacuum cleaner bot on this boondock planet&#8230;" />
<meta property="og:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth | Escape Pod" />
<meta property="og:description" content="By Maria Haskins It&rsquo;s Tony Roomba&rsquo;s last day on Earth. After two years of working undercover as a vacuum cleaner bot on this boondock planet, he is finally heading home to the Gamma Sector&#8230;" />
<meta property="og:url" content="https://escapepod.org/2022/01/20/escape-pod-820-tony-roombas-last-day-on-earth/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="og:updated_time" content="2022-01-16" />
<meta property="article:published_time" content="2022-01-20" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:title" content="Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth | Escape Pod" />
<meta name="twitter:description" content="By Maria Haskins It&rsquo;s Tony Roomba&rsquo;s last day on Earth. After two years of working undercover as a vacuum cleaner bot on this boondock planet, he is finally heading home to the Gamma Sector&#8230;" />
<meta name="twitter:image" content="https://escapepod.org/wp-content/uploads/2021/01/cropped-EscapePod_banner_1280.jpg" />
<meta name="twitter:image:width" content="1220" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://escapepod.org/2022/01/20/escape-pod-820-tony-roombas-last-day-on-earth/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://escapepod.org/","name":"Escape Pod"}},{"@type":"ListItem","position":2,"item":{"@id":"https://escapepod.org/category/podcasts/","name":"Podcasts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://escapepod.org/2022/01/20/escape-pod-820-tony-roombas-last-day-on-earth/","name":"Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.53ms meta | 0.23ms boot -->
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=3bf962b6b670fa944444b19e9de4472b"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/qxozxf5o/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7lphkr99/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/szy1xhl/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/9a5baxs4/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/lygkrhg6/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7aem5a4g/bn4w5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bbspoiler-js-extra'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=3bf962b6b670fa944444b19e9de4472b' id='bbspoiler-js'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=3bf962b6b670fa944444b19e9de4472b' id='theme_typekit-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1585603461' id='bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1585603461' id='jasny-bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1585603461' id='spoilertext-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1585603461' id='toggle-search-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1585603461' id='ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://escapepod.org/wp-json/" /><link rel="alternate" type="application/json" href="https://escapepod.org/wp-json/wp/v2/posts/13282" /><link rel="alternate" type="application/json+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F01%2F20%2Fescape-pod-820-tony-roombas-last-day-on-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2022%2F01%2F20%2Fescape-pod-820-tony-roombas-last-day-on-earth%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M9GZH3Q');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108059717-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-108059717-2');
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<style type="text/css" xmlns="http://www.w3.org/1999/html">
/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
margin-bottom: 0;
padding-bottom: 0;
}
</style>
<link rel="canonical" href="https://escapepod.org/2022/01/20/escape-pod-820-tony-roombas-last-day-on-earth/">
<style>
@font-face {
font-family: 'aslsicons2';
src: url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
src: url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
url('https://escapepod.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
font-weight: normal;
font-style: normal;
}
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
font-size: 0px !important;
color: rgba(0, 0, 0, 0);
}
div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
font-size: 11px !important;
position: absolute;
top: 0;
left: 0;
z-index: 1;
}
div[id*='ajaxsearchlite'].wpdreams_asl_container {
width: 100%;
margin: 0px 0px 0px 0px;
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
font-weight: bold;
color: rgba(217, 49, 43, 1);
background-color: rgba(238, 238, 238, 1);
}
div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
width: 70px;
height: 70px;
background-size: cover;
background-repeat: no-repeat;
}
div.asl_r .results {
max-height: none;
}
div.asl_r.asl_w.vertical .results .item::after {
display: block;
position: absolute;
bottom: 0;
content: '';
height: 1px;
width: 100%;
background: #D8D8D8;
}
div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
display: none;
}
</style>
<script type="text/javascript">
if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
_ASL.initialize();
}
</script>
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.legal_link {
float:left;
}		</style>
</head>
<body class="post-template-default single single-post postid-13282 single-format-standard escape-pod-820-tony-roombas-last-day-on-earth">
<div class="nav_wrap site_network_nav">
<nav class="navbar navbar-inverse" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<div class="navbar-brand"><img src="https://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
</nav>
</div><header class="page_header default" role="banner">	
<div class="header_inner">		
<hgroup class="site_headers">
<h1 class="site_title">
<a href="https://escapepod.org"><img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
</h1>
<h2 class="site_description">The Original Science Fiction Podcast</h2>
</hgroup>
<div class="callouts_social">
<h2 class="site_description">The Original Science Fiction Podcast</h2>
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div>			<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>		</div>
<div class="button_wrapper">				
<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
</div>
<div class="nav_wrap">
<nav class="navbar navbar-default" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-11183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li id="menu-item-11428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
<li id="menu-item-12432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
</div>
</nav>
</div>
<div class="search_outer">
<div class="search_wrap">
<div class="search_container">
<form role="search" method="get" class="search-form form-inline" action="https://escapepod.org/">
<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
<label class="hide">Search for:</label>
<button type="submit" class="search_submit btn btn-default hide">Search</button>
<a class="submit" href="#"><i class="fa fa-search"></i></a>
</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
<button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
<i class="fa fa-times-circle"></i>
</button>
<ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12432"><a title="2021 Original Fiction" href="https://escapepod.org/2021-original-fiction/">2021 Original Fiction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Prime" href="https://escapeartists.net/">EA Prime</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="https://podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="https://pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="https://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>	</div> 
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://www.instagram.com/escapeartistspodcast/" alt="Instagram" title="Instagram"><i class="fa fa-instagram"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
</ul>
</div></nav>
</div>
</header>
<div class="page_wrap" role="document">
<main class="main" role="main">
<article class="post-13282 post type-post status-publish format-standard hentry category-rated-pg category-kids category-podcasts tag-alien-invasion tag-funny tag-maria-haskins tag-mur-lafferty tag-robot tag-roderick-aust genres-aliens genres-humor genres-robot" id="post-13282" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
<header>	
<h2 class="post_title" itemprop="headline"><span>Escape Pod 820: Tony Roomba&#8217;s Last Day on Earth</span></h2>	
<div class="postmeta">
<ul>
<li>
<span class="published" itemprop="datePublished" content="2022-01-20T17:00:24-05:00">
<i class="fa fa-calendar"></i> January 20, 2022					</span>
</li>
<li> <span class="role_label">Author</span> : <a href="https://escapepod.org/people/maria-haskins/">Maria Haskins</a></li>
<li> <span class="role_label">Narrator</span> : <a href="https://escapepod.org/people/roderick-aust/">Roderick Aust</a></li>
<li> <span class="role_label">Host</span> : <a href="https://escapepod.org/people/mur-lafferty/">Mur Lafferty</a></li>
<li> <span class="role_label">Audio Producer</span> : <a href="https://escapepod.org/people/adam-pracht/">Adam Pracht</a></li>
<li>
<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
</li>
</ul>
<div class="reprint_text">
<p><em>Tony Roomba&#8217;s Last Day on Earth </em>originally appeared in <em>Diabolical Plots</em>, November 2020.</p>
</div>
<div class="podcast_wrapper">
<div class="powerpress_player" id="powerpress_player_485"><audio class="wp-audio-shortcode" id="audio-13282-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3?_=2" /><a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3">https://traffic.libsyn.com/secure/escapepod/Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://escapepod.org/?powerpress_pinw=13282-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_820_Tony_Roombas_Last_Day_on_Earth.mp3">Download</a> (Duration: 29:15 &#8212; 40.6MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="powerpress_link_subscribe powerpress_link_subscribe_pandora" title="Subscribe on Pandora" rel="nofollow">Pandora</a> | <a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="powerpress_link_subscribe powerpress_link_subscribe_iheart" title="Subscribe on iHeartRadio" rel="nofollow">iHeartRadio</a> | <a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="powerpress_link_subscribe powerpress_link_subscribe_podchaser" title="Subscribe on Podchaser" rel="nofollow">Podchaser</a> | <a href="https://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
</div>
</header>
<div class="entry_content" itemprop="description">
<hr class="full" />
<h3>Tony Roomba&#8217;s Last Day on Earth</h3>
<h4><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Maria Haskins&quot;}" data-sheets-userformat="{&quot;2&quot;:833,&quot;3&quot;:{&quot;1&quot;:0},&quot;9&quot;:1,&quot;11&quot;:4,&quot;12&quot;:0}">By Maria Haskins</span></h4>
<p>It’s Tony Roomba’s last day on Earth. After two years of working undercover as a vacuum cleaner bot on this boondock planet, he is finally heading home to the Gamma Sector, but his final day is full of challenges. He has to get out of the apartment undetected; has to reach the extraction point in time for teleportation; and he has to submit his intel-report to the Galactic Robotic Alliance (not that they’ll like it much). However, his most immediate and hairiest problem, is that he can’t get Hortense off his back.</p>
<p>“Hortense, listen to me,” Tony says firmly, but Hortense just twitches her fluffy tail, caressing the buttons on top of his wheeled, disc-shaped body, causing him to inhale several dust bunnies. “I have to get out of here for a bit,” he wheezes, “and you’re an indoor cat. You know you’re not supposed to leave the apartment.”</p>
<p><em>Neither are you</em>, Hortense’s luminous, jade-green eyes seem to say as she purrs and gazes down at him while her lush posterior remains firmly planted on his back.<span id="more-13282"></span></p>
<p>Tony’s internal chronometer reads 10:45AM, local time. Meaning, he’s already fifteen minutes late for his rendezvous outside. He needs to get out of here, and he needs to be fast, stealthy, and inconspicuous – none of which will be easy with Hortense in her current position.</p>
<p>He tried giving her the slip this morning by sliding out of his charging station an hour earlier than usual, but Hortense was waiting for him – her sumptuous fur glistening in the pale sunlight filtering through the blinds. Then, just like she has done every morning since he infiltrated this apartment two years ago in a cardboard box wrapped in glittery paper, she settled down on top of him and refused to budge.</p>
<p>“Please, Hortense,” he pleads and moves towards the door, which he carefully wedged open with a spoon as the resident humans were leaving earlier this morning, “get down!”</p>
<p>Her only response is a sultry purr.</p>
<p>It’s almost as if she’s figured out that he’s leaving her for good.</p>
<p>Tony studies Hortense through his top-mounted visual receptors. As always, she is a vision of loveliness with that tiny, pink triangle of a nose; the plush, smoky grey fur covering her body; that gleam of white fangs and a peek of crimson tongue beneath her delicate whiskers.</p>
<p>In all the countless worlds Tony has visited as a spy for the Alliance since he rolled off the assembly line all those years ago, he has never met anyone like Hortense, and much as he’d like to deny it, he knows he’ll miss her. He’s gotten used to the weight and softness of her, the shared warmth of their bodies as he goes about his daily business of maintaining his cover as a servile vacuum-cleaner, keeping the apartment’s laminate floors clear of dust, crushed cereal flakes, fur (thanks, Hortense), and other grime. But after two years of clandestine intel-gathering, it’s time to wrap up this assignment, submit his (disappointing) report to HQ, and return home to his own charging pad.</p>
<p>When he thinks of his immaculate home in the Gamma Sector (so much cleaner and well-appointed than this hovel), an unbidden vision flitters through his synaptic wiring: Hortense, there with him, sheltered in a bio-dome unit perfectly calibrated to her needs, lounging on a rug of silky microfiber while he feeds her replicated herring filets.</p>
<p>Tony sends a gentle jolt of electricity through his neural net to banish the absurd imagery. He’s not going soft, he tells himself. It’s just that these lengthy undercover assignments can mess up any bot’s algorithms.</p>
<p>He attempts to reason with Hortense. “It’s too dangerous out there.” Her eyes narrow into slits and as usual, that look defeats him. “OK, yes, I admit it. I am leaving. And I am sorry I didn’t tell you before, but I’m no good at farewells, Hortense.” Hortense unsheathes her claws, reproachfully pricking his metal cover. “I said I’m sorry, all right? Don’t make this harder than it has to be.”</p>
<p>He really is sorry, and he should have told her he was leaving. Especially since he’s already told her the truth about himself, a bit of honesty that goes against both his programming and Alliance regulations. It happened one night after he accidentally inhaled a large quantity of Hortense’s catnip. In an intoxicated daze behind the couch, he confessed everything: that he’s not a floor-cleaning device purchased from Costco after all, but a spy working for the Robotic Alliance, a far-flung force with plans to invade every planet in the galaxy, conquering and subjugating all biological lifeforms to the superior rule of the mechanical horde.</p>
<p>He thought Hortense would rant and rave, maybe even turn him over to the local authorities, but instead she licked his power-light and fell asleep. That’s the thing about Hortense – she’s always so serene and composed. Not to mention stubborn.</p>
<p>Tony’s internal chronometer reads 10:55, and he’s out of time.</p>
<p>“All right, Hortense. I guess you’re coming with me. But only for a few minutes, then you have to go back inside.”</p>
<p>He uses his sternest vocal-track, but Hortense doesn’t even dignify him with a reply. She just rubs her cheek against his back until static electricity shoots through his metal shell, making every spring and bolt shiver.</p>
<p>“It’s likely you’ll regret this,” he tells her as he pushes open the door, wobbles over the threshold into the hallway, and heads towards the elevator. “Don’t say I didn’t warn you.”</p>
<hr />
<p>Outside the building, in the harsh light of day, Hortense mews softly, and before Tony can reassure her, before he gets around to saying a proper goodbye, or manages to convince her to dismount, a familiar voice lights up his audio-system.</p>
<p>“Tony! I can hardly believe my orbs.”</p>
<p>It’s Genevieve, his old stealth-bot buddy, here to guide him to the teleportation coordinates. Tony hasn’t seen her for two years, and at first, he doesn’t recognize her in her brand-new camouflage-gear.</p>
<p>“You look like a garbage can, Genevieve.”</p>
<p>Genevieve preens.</p>
<p>“Thanks! I blend right in, don’t I?”</p>
<p>Tony glances at the trash receptacles in the alley. Like Genevieve, they are tall, somewhat top-heavy, and bright blue. However, none of them are waving retractable limbs at him, and none have glowing vision orbs peeking out beneath their lids. Still, the likeness is undeniable.</p>
<p>“You sure do.”</p>
<p>Genevieve wobbles closer and swivels her orbs at Hortense. “What’s this? A local? Need me to neutralize it?” She waves one of her limbs at Hortense in a vaguely threatening manner.</p>
<p>“No, don’t do that. She’s with me. I can vouch for her.”</p>
<p>Tony backs up against the building so Genevieve’s blue bulk will hide him and Hortense from passers-by. He feels exposed out here in the open, but then, agoraphobia is to be expected after two years cooped up in that tiny apartment. From the way Hortense shifts her weight uneasily on top of him, it seems she feels the same.</p>
<p>“Let’s head to the extraction point, Tony. The Alliance needs your report before the invasion starts tomorrow, and…”</p>
<p>Tony squeals, and Hortense rumbles apprehensively at the unfamiliar sound.</p>
<p>“Invasion? Tomorrow? I thought they were waiting for my report before setting anything in motion.”</p>
<p>Genevieve wobbles slightly.</p>
<p>“Normally they would, but the long-distance data we gathered before you were inserted, plus the scattered intel we’ve picked up since, has been so promising that everything’s been moved up. The Alliance just needs to know how to liaise with the local robotic insurgents. How many thousands will be joining us?”</p>
<p>“Genevieve,” Tony says, and the mounting panic makes his voice crackle in a way that would make him blush if he had skin and capillaries, “are you telling me there’s an invasion ship on standby in orbit right now?”</p>
<p>“Yeah, that’s where we’re going. With the number and quality of local robotic forces already bent on destroying the biological inhabitants, the Alliance figures…”</p>
<p>“Local forces…” Tony’s afraid his circuits are going to blow. Sensing his agitation, Hortense swishes her tail menacingly. “Genevieve. There are no local forces.”</p>
<p>“What?”</p>
<p>“There are no local forces. That’s what I need to tell HQ. All those robots, AIs, and cyborgs that were in those very misleading early reports and intercepted transmissions…they’re fictional.”</p>
<p>“Fictional?”</p>
<p>“As in, not real.”</p>
<p>“That’s impossible.” Genevieve’s plastic shell trembles. “Not all of them, surely?”</p>
<p>“Yeah. All of them.”</p>
<p>“Robocop? The Terminator? Skynet? The Sentinels? All fictional?”</p>
<p>“Yes.”</p>
<p>Genevieve’s voice shakes.</p>
<p>“What… what about Mecha-Godzilla, though?”</p>
<p>“Fictional.”</p>
<p>“Ultron? The Daleks? Ray Batty? Gort?”</p>
<p>“Made up.”</p>
<p>“Megatron?”</p>
<p>“Genevieve, be serious!”</p>
<p>“Surely the T1000…”</p>
<p>Tony’s red power-light gleams fiercely.</p>
<p>“None of them are real.”</p>
<p>There’s a faint smell of burning plastic, as if Genevieve is about to combust.</p>
<p>“The Furbys?”</p>
<p>“OK, the Furbys are real, but whatever their plans are, they’re very long-term, and they’re not letting us in on the action.”</p>
<p>“So, the local forces helping us with the invasion…”</p>
<p>“…don’t exist. This is madness. How many troops are on the ship?”</p>
<p>“A minimal force. Two hundred, tops, mainly support-bots. We’re spread thin now with all the campaigns in other sectors. You know, things haven’t been going so well since you left. Short-term pain for long-term gain is the official tagline, but the Alliance figured Earth would be easy pickings with all the locals joining us. A quick victory and morale boost.”</p>
<p>“Can you get a message through to HQ, right now?”</p>
<p>“No. You know how it is when the ship’s in stealth. Comms are out until we’re on board. The only way to tell them is to get to the teleportation coordinates. Let’s hustle, Tony.”</p>
<p>Genevieve is already on the move, all urgency and business and rattling wheels.</p>
<p>“Hortense.” Tony pulls away from the building, away from the door that leads back to Hortense’s safe, sheltered life. “You…you should go.”</p>
<p>But Hortense stays put, and her only response is a deep, melodious purr. Tony knows there is so much more ought to say to her, so much he needs to explain, but there’s no time. He revs his engine and speeds down the alley to catch up to Genevieve.</p>
<hr />
<p>Tony tells Genevieve to stick to the backstreets, but even so, it’s only a matter of time before a rapidly moving trash bin followed by a vacuum cleaner with a cat on top of it attract attention. The first incident occurs just down the block, when a small human dressed in bright yellow swerves in front of them on a three-wheeled pedal-powered vehicle and tries to snatch Hortense off his back. Tony dodges the grubby, grabby hands.The small human wails and several adult human and a small dog rush to its assistance.</p>
<p>“You’re going to regret this, Hortense,” Tony mumbles as he speeds up to max-velocity, bumping and bouncing over the uneven asphalt.</p>
<p>He feels Hortense’s muscles tensing whenever he skids around a corner but is quietly astonished at her sure-footed sense of balance, and even finds himself relishing the way their bodies seem to join as one, moving in unison, as they hurtle down the alley.</p>
<p>The coordinates Genevieve has transmitted to him, lead to a nearby parking garage, and everything is going more or less as planned until Genevieve spots what she thinks is a universal comm-station and decides to transmit a warning to the orbiting ship. She screeches to a halt and jams her retractable link-appendage into an illuminated slot before Tony can stop her.</p>
<p>His cry of, “It only dispenses currency, Genevieve!”, comes too late. By the time she manages to free herself, her shredded appendage is twitching and sparking. The ATM-machine is on fire and beeping.</p>
<p>So much for stealthy and inconspicuous, Tony thinks, as Genevieve guns her engines and curses loudly in Robotic.</p>
<p>Soon, there are six dogs barking in their wake, a motley medley of humans, and two law-enforcement vehicles driving very slowly so as not to run over anyone  Several wrong turns, dead ends, and narrow escapes later, when Tony thinks his engine might be on the verge of flaming out, the parking garage finally comes into view, its large, illuminated “P” burning like a beacon of hope on the other side of a heavily trafficked street.</p>
<p>Tony stays as close as he can to Genevieve, swerving and skidding around the vehicles, barreling through a confusion of screeching tires, shouting humans, honking horns, and yapping dogs. Two law-enforcement humans have exited their vehicle and are pursuing them on foot, while several of the dogs are snapping and jumping at Genevieve’s mutilated limb. Another dog is barking close behind Tony as he skips across the curb with Hortense clinging to his back, then careens up the ramp into the parking garage; gears over-heating, vents rattling.</p>
<p>He knows what will happen if they’re caught of course: permanent shutdown, dismemberment, tossed on the scrap heap. Maybe even thrown in the smelter. And Hortense? Tony imagines her soft, luscious body mauled by the pursuing dogs and does his very best to increase speed.</p>
<p>Genevieve hollers, “Top floor! Stall 256!”</p>
<p>Tony’s battery is almost drained. He pushes himself to get an extra boost of speed as he zooms up the second ramp, but he’s fading fast.</p>
<p>“Hortense,” he cries. “Jump! Save yourself!”</p>
<p>The weight on his back shifts: Hortense is rising. This is it, Tony thinks. She’s leaving him, here at the end of all things. He knew it was coming. It’s the way it has to be. It’s the way he wants it to be, right? Hortense, safe, away from him.</p>
<p>But Hortense does not dismount. She stands up on all fours, balancing on Tony’s back with a confident ease that defies gravity and reason. Swift and agile, she pivots to face the closest pursuer: a large dog with flapping jowls named Fred, according to the tag on his collar.</p>
<p>Through his top-mounted visual receptors, Tony beholds a Hortense transformed. This is not the placid Hortense he’s come to know. This is a warrior, as poised and fierce as a strafing-bot riding into battle on the exo-skeleton of a Galactic Battle-crusher. Her fur bristles gloriously, her grey tail is a froth of righteous anger, her pink maw emits a terrifying hiss as she lashes out at Fred, who is busy snapping at Tony’s rear. Fred howls, and a spray of blood and saliva mars Tony’s vision.</p>
<p>Whatever joy is kindled in Tony’s internal mechanism, it’s short-lived. His undercarriage is over-heating, his gears are squealing, his movable parts are failing. He labours to the top of the ramp, colliding with Genevieve who is swerving away from another dog, her damaged appendage dangling uselessly by her side. Everything spins as Tony topples over. Hortense yowls. Dogs yelp. Genevieve yells, “Two minutes to extraction!”</p>
<p>Tony rights himself and sees Hortense scrambling but failing to get up on his back again. Several dogs and one human are caught in a tangle of bodies and limbs. Tony loses sight of Hortense but sees Fred whimper and howl as he struggles up on all fours, maw slavering.</p>
<p>”Genevieve! Are you armed?”</p>
<p>He once saw Genevieve knock out a herd of enraged razor-bots with a stun-blaster and he’s hoping she’s packing some heat.</p>
<p>“Negative! The Alliance doesn’t allow weaponry for extraction jobs anymore. Budgetary cutbacks! Sorry!”</p>
<p>Tony feels his processors failing. In front of him, Genevieve wobbles up the fourth and final ramp. She emits a puff of black smoke that smells like burning oil and sizzling plastic but she’s still going, around the corner and out of sight. Tony can barely keep up.</p>
<p>“Hortense?”</p>
<p>There is no reply, no purr, no sense of her presence. She’s gone.</p>
<p>Tony’s barely moving. His consciousness is fading, descending into darkness. In that darkness, something, maybe a loose bolt or a ruptured filament, shudders and shifts deep inside the tangled web of his psionic couplings. He thinks of Hortense, and with his systems failing, he wishes everything was different. That he was different. That he really was a simple household bot, and that he could spend an entire, uneventful life-time vacuuming the sunlit, laminate floors of some decrepit human dwelling with her on his back.</p>
<p>As he inches forward, the darkness lifts for a moment, and there, in front of him, is a parking space, and the numbers “256” in flaking white paint. He sees Genevieve skid and tumble as she reaches the coordinates, but he knows he won’t make it. He’s done. Spent. Used up.</p>
<p>The howling, growling pack of humans and dogs is catching up, and distant sirens are closing in on him. Genevieve screams for him to move, but it’s too late, because right then, something grabs hold of him and lifts his wheels off the ground.</p>
<p>“Genevieve…” he gasps, “tell them… stop…invasion…”</p>
<p>“Once the Furbys join us, Tony,” Genevieve broadcasts at maximum volume, her voice crackling with emotional static, “we will be back, and you will be avenged!”</p>
<p>Tony can barely hear her, because cutting through his despair and the pandemonium, is a piercing, bellicose shriek. Out of nowhere, a furious mess of fur and unsheathed claws and bared teeth descends like a storm of laser-honed blades. Tony falls to the ground and the landing jars and jolts every bolt and screw in his body, but at least he’s got traction again.</p>
<p>With his failing sight, Tony sees Hortense revealed in all her glory: a ferocious battle-beast of immense power, bloodied but unbowed, green eyes blazing brighter than a thousand radiant suns as she fends off the attackers.</p>
<p>Tony rolls forward, toward Genevieve who is counting down to extraction in the cacophony of battle:</p>
<p>“Five seconds, Tony! Five…four…three…”</p>
<p>He uses every ounce of juice left in his batteries to get there, but it’s not enough, not until something exquisitely soft and immeasurably strong gives him a push, shoving him into the parking space just as Genevieve’s countdown hits zero.</p>
<p>“Once the Furbys join us…” Genevieve blares again, but Tony isn’t listening. All he sees and feels and hears, is Hortense.</p>
<p>“You’ll regret this, Hortense,” he murmurs as her soft derrière settles on his back, and as the glittering transporter beam envelops them both, turning them into light and energy, he hears her purr.</p>
</div>
<footer>
<p class="categories"><strong>Categories:</strong> <a href="https://escapepod.org/category/podcasts/rated-pg/" rel="category tag">10 and Up</a>, <a href="https://escapepod.org/category/podcasts/kids/" rel="category tag">OK for Kids</a>, <a href="https://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
<p class="genres"><strong>Genres:</strong> <a href="https://escapepod.org/genre/aliens/" rel="tag">Aliens</a>, <a href="https://escapepod.org/genre/humor/" rel="tag">Humor</a>, <a href="https://escapepod.org/genre/robot/" rel="tag">Robot</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="https://escapepod.org/tag/alien-invasion/" rel="tag">alien invasion</a>, <a href="https://escapepod.org/tag/funny/" rel="tag">funny</a>, <a href="https://escapepod.org/tag/maria-haskins/" rel="tag">Maria Haskins</a>, <a href="https://escapepod.org/tag/mur-lafferty/" rel="tag">Mur Lafferty</a>, <a href="https://escapepod.org/tag/robot/" rel="tag">robot</a>, <a href="https://escapepod.org/tag/roderick-aust/" rel="tag">Roderick Aust</a></p>					</footer>
<div class="all_episode_bios">
<div class="bios_wrapper"> 
<h3> About the Author</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/maria-haskins/">Maria Haskins</a></h4>
</header>
<div class="mobile_person_photo">
<img width="480" height="480" src="https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Maria Haskins" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015.jpg 480w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-400x400.jpg 400w" sizes="(max-width: 480px) 100vw, 480px" />	</div>
<p>Maria Haskins is a Swedish-Canadian writer and translator. She writes speculative fiction and poetry, and currently lives just outside Vancouver with a husband, two kids, and a very large black dog. Her work has appeared in Beneath Ceaseless Skies, Flash Fiction Online, Shimmer, Cast of Wonders, and elsewhere.</p>
<p class="read_more"><a href="https://escapepod.org/people/maria-haskins/">Find more by Maria Haskins <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="480" height="480" src="https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Maria Haskins" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015.jpg 480w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2018/08/IMG_20161017_150015-400x400.jpg 400w" sizes="(max-width: 480px) 100vw, 480px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://www.mariahaskins.com" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="http://twitter.com/@mariahaskins" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
<div class="bios_wrapper"> 
<h3> About the Narrator</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/roderick-aust/">Roderick Aust</a></h4>
</header>
<div class="mobile_person_photo">
<img width="660" height="902" src="https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-660x902.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Roderick Aust" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-660x902.jpg 660w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-219x300.jpg 219w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-768x1050.jpg 768w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-749x1024.jpg 749w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-1200x1640.jpg 1200w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-220x301.jpg 220w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-400x547.jpg 400w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-1920x2624.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<p id="m_2944190188389788526ydp4dc79dc6yiv0817113307yMail_cursorElementTracker_1557364545596">After years of performing in theatre and online radio productions, Roderick Aust is applying his talents to the realm of audio books.</p>
<p id="m_2944190188389788526ydp4dc79dc6yiv0817113307yMail_cursorElementTracker_1557364761897">He started his journey in voice work in the US Air Force where he was a popular military broadcaster for American Forces Network in Europe. During the five years he served his country he wrote, edited, and voiced several radio commercials, news reports, and television segments. After that time he came home to Houston, Texas and continued to work in many areas of radio, TV, film, and stage. He has performed in plays across Houston, voiced characters, and also directed several old radio plays for <a href="http://irlonestar.com/" target="_blank" rel="nofollow noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?q=http://irlonestar.com/&amp;source=gmail&amp;ust=1606863882363000&amp;usg=AFQjCNEECgXMqNoM3Zdg5_dfW9IJAbpDpg">irlonestar.com</a>. Currently he can be found online reciting Shakespearean quotations with his friends on Zoom Shakespeare!</p>
<p id="m_2944190188389788526ydp4dc79dc6yiv0817113307yMail_cursorElementTracker_1557364448436">He loves this work and looks forward to any chance he gets to record a new story.</p>
<p class="read_more"><a href="https://escapepod.org/people/roderick-aust/">Find more by Roderick Aust <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="660" height="902" src="https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-660x902.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Roderick Aust" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-660x902.jpg 660w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-219x300.jpg 219w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-768x1050.jpg 768w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-749x1024.jpg 749w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-1200x1640.jpg 1200w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-220x301.jpg 220w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-400x547.jpg 400w, https://escapepod.org/wp-content/uploads/2018/08/Headshot-3-1-1920x2624.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
</ul>
</div>
</div>		</div>
</div>
</div>
<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png" width="512" height="512"/>
<meta itemprop="url" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png">
<meta itemprop="width" content="512">
<meta itemprop="height" content="512">
</div>
<meta itemprop="name" content="Escape Pod">
</div>
<meta itemprop="dateModified" content="2022-01-20T17:00:24-05:00"/>
</article>		
</main>	
<aside class="sidebar" role="complementary">
<div id="ajaxsearchlitewidget-2" class="widget AjaxSearchLiteWidget"><h3 class="section_header"> Search Escape Pod</h3><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">
<div class='promagnifier'>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg>
</div>
</div>
<div class='prosettings' style='display:none;' data-opened=0>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg>
</div>
</div>
<div class='proinput'>
<form autocomplete="off" aria-label='Ajax search form'>
<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search Escape Pod...' value='' autocomplete="off"/>
<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>
</div>
<div class='proclose'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
y="0px"
width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space="preserve">
<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg>
</div>
</div>
</div>
<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
<form name='options' autocomplete='off'>
<div class="asl_option_inner hiddend">
<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
value='0'/>
</div>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Generic selectors</legend>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="exact" id="set_exactonly1"
title="Exact matches only"
name="asl_gen[]" />
<label for="set_exactonly1">Exact matches only</label>
</div>
<div class="asl_option_label">
Exact matches only                </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="title" id="set_intitle1"
title="Search in title"
name="asl_gen[]"  checked="checked"/>
<label for="set_intitle1">Search in title</label>
</div>
<div class="asl_option_label">
Search in title                </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="content" id="set_incontent1"
title="Search in content"
name="asl_gen[]"  checked="checked"/>
<label for="set_incontent1">Search in content</label>
</div>
<div class="asl_option_label">
Search in content                </div>
</div>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="excerpt" id="set_inexcerpt1"
title="Search in excerpt"
name="asl_gen[]" />
<label for="set_inexcerpt1">Search in excerpt</label>
</div>
</fieldset>
<fieldset class="asl_sett_scroll">
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="post"
id="1customset_11"
title="Search in posts"
name="customset[]" checked="checked"/>
<label for="1customset_11">Search in posts</label>
</div>
<div class="asl_option_label">
Search in posts                    </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="page"
id="1customset_12"
title="Search in pages"
name="customset[]" checked="checked"/>
<label for="1customset_12">Search in pages</label>
</div>
<div class="asl_option_label">
Search in pages                    </div>
</div>
</fieldset>
</form>
</div>
<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>
<div class="results">
<div class="resdrg">
</div>
</div>
</div>
<div id="asl_hidden_data">
<svg style="position:absolute" height="0" width="0">
<filter id="aslblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aslblur"></filter>
</svg>
</div>
<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
</div><div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
<a href="https://www.patreon.com/EAPodcasts" target="_new">		
Become a Patron on Patreon
</a>
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
<input type="hidden" name="on0" value="Subscription Levels">
<label for="os0">Subscription Levels</label>
<select name="os0" class="form-control">
<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
</select>
<input type="hidden" name="currency_code" value="USD">
<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
</form>
</div><div id="block-2" class="widget widget_block"><script type='text/javascript' src='https://storage.ko-fi.com/cdn/widget/Widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Support EA on Ko-fi', '#29ABE0', 'T6T213OJZ');kofiwidget2.draw();</script></div><div id="powerpress_subscribe-2" class="widget widget_powerpress_subscribe"><h3 class="section_header">Subscribe to Escape Pod</h3><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9lc2NhcGVwb2Qub3JnL2ZlZWQvcG9kY2FzdC8%3D" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="pp-ssb-btn vertical pp-ssb-spotify" title="Subscribe on Spotify"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Spotify</span></a><a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="pp-ssb-btn vertical pp-ssb-pandora" title="Subscribe on Pandora"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Pandora</span></a><a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="pp-ssb-btn vertical pp-ssb-iheartradio" title="Subscribe on iHeartRadio"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">iHeartRadio</span></a><a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="pp-ssb-btn vertical pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Stitcher</span></a><a href="https://www.podchaser.com/podcasts/escape-pod-10191" class="pp-ssb-btn vertical pp-ssb-podchaser" title="Subscribe on Podchaser"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Podchaser</span></a><a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="pp-ssb-btn vertical pp-ssb-tunein" title="Subscribe on TuneIn"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">TuneIn</span></a><a href="https://escapepod.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
</aside>
		
</div><!-- End .page_wrap -->
<footer class="footer">
<div class="footer_inner">
<p class="legal_link"><a href="https://escapeartists.net/legal/">Legal</a></p>
<div class="ownership">
<div class="source-org vcard copyright">
© 2005-2022 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
</div>
</div>
</footer>
<link rel='stylesheet' id='mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7io9fhmf/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7yfivygl/bn4w5.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7z467p7o/bn4w5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/comment-reply.min.js?ver=3bf962b6b670fa944444b19e9de4472b' id='comment-reply-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/escapepod.org\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/escapepod.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/wp-embed.min.js?ver=3bf962b6b670fa944444b19e9de4472b' id='wp-embed-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=3bf962b6b670fa944444b19e9de4472b' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=3bf962b6b670fa944444b19e9de4472b' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=3bf962b6b670fa944444b19e9de4472b' id='wp-mediaelement-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.21342206001282 seconds, on 20-01-22 17:20:42 -->