<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width initial-scale=1.0">
<meta name="title" content="Escape Pod 751: More Than Simple Steel | Escape Pod">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Escape Pod 751: More Than Simple Steel | Escape Pod</title>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:0" />
<meta name="description" content="Micah misses the adults most when he wakes up each morning. Part of him is still waiting for the buzz of an alarm clock and the smell of toaster waffles to coax&#8230;" />
<meta property="og:image" content="https://escapepod.org/wp-content/uploads/2020/03/EscapePod_banner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 751: More Than Simple Steel | Escape Pod" />
<meta property="og:description" content="Micah misses the adults most when he wakes up each morning. Part of him is still waiting for the buzz of an alarm clock and the smell of toaster waffles to coax him up from sleep. But it&#039;" />
<meta property="og:url" content="https://escapepod.org/2020/09/24/escape-pod-751-more-than-simple-steel/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:published_time" content="2020-09-25" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:title" content="Escape Pod 751: More Than Simple Steel | Escape Pod" />
<meta name="twitter:description" content="Micah misses the adults most when he wakes up each morning. Part of him is still waiting for the buzz of an alarm clock and the smell of toaster waffles to coax him up from sleep. But it&#039;" />
<meta name="twitter:image" content="https://escapepod.org/wp-content/uploads/2020/03/EscapePod_banner.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://escapepod.org/2020/09/24/escape-pod-751-more-than-simple-steel/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://escapepod.org/","name":"Escape Pod"}},{"@type":"ListItem","position":2,"item":{"@id":"https://escapepod.org/category/podcasts/","name":"Podcasts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://escapepod.org/2020/09/24/escape-pod-751-more-than-simple-steel/","name":"Escape Pod 751: More Than Simple Steel"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.90ms meta | 0.36ms boot -->
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=001bc5baca03723f8c09503983c972b2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/qxozxf5o/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/szy1xhl/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/9a5baxs4/h8s6h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=001bc5baca03723f8c09503983c972b2' id='theme_typekit-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1585603461' id='bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1585603461' id='jasny-bootstrap-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1585603461' id='spoilertext-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1585603461' id='toggle-search-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1585603461' id='ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://escapepod.org/wp-json/" /><link rel="alternate" type="application/json" href="https://escapepod.org/wp-json/wp/v2/posts/12034" /><link rel="alternate" type="application/json+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2020%2F09%2F24%2Fescape-pod-751-more-than-simple-steel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapepod.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapepod.org%2F2020%2F09%2F24%2Fescape-pod-751-more-than-simple-steel%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M9GZH3Q');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108059717-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-108059717-2');
</script>
<style type="text/css" xmlns="http://www.w3.org/1999/html">
/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
margin-bottom: 0;
padding-bottom: 0;
}
</style>
<link rel="canonical" href="https://escapepod.org/2020/09/24/escape-pod-751-more-than-simple-steel/">
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.legal_link {
float:left;
}		</style>
</head>
<body class="post-template-default single single-post postid-12034 single-format-standard escape-pod-751-more-than-simple-steel">
<div class="nav_wrap site_network_nav">
<nav class="navbar navbar-inverse" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<div class="navbar-brand"><img src="https://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
</nav>
</div><header class="page_header default" role="banner">	
<div class="header_inner">		
<hgroup class="site_headers">
<h1 class="site_title">
<a href="https://escapepod.org"><img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
</h1>
<h2 class="site_description">The Original Science Fiction Podcast</h2>
</hgroup>
<div class="callouts_social">
<h2 class="site_description">The Original Science Fiction Podcast</h2>
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
<li><a href="https://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
</ul>
</div>			<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>		</div>
<div class="button_wrapper">				
<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
</div>
<div class="nav_wrap">
<nav class="navbar navbar-default" role="navigation"> 
<div class="collapse navbar-collapse main_nav"> 
<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-11183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a title="2020 Hugo Voter Packet" href="https://escapepod.org/2020-hugo-voter-packet/">2020 Hugo Voter Packet</a></li>
<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li id="menu-item-8228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a title="2019 Original Fiction" href="https://escapepod.org/2019-original-fiction/">2019 Original Fiction</a></li>
<li id="menu-item-11428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
</div>
</nav>
</div>
<div class="search_outer">
<div class="search_wrap">
<div class="search_container">
<form role="search" method="get" class="search-form form-inline" action="https://escapepod.org/">
<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
<label class="hide">Search for:</label>
<button type="submit" class="search_submit btn btn-default hide">Search</button>
<a class="submit" href="#"><i class="fa fa-search"></i></a>
</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
<button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
<i class="fa fa-times-circle"></i>
</button>
<ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="https://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="https://escapepod.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="https://escapepod.org/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="https://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6953 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11183"><a title="Announcements" href="https://escapepod.org/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a title="2020 Hugo Voter Packet" href="https://escapepod.org/2020-hugo-voter-packet/">2020 Hugo Voter Packet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a title="15th Anniversary Celebration" href="https://escapepod.org/year15/">15th Anniversary Celebration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="https://escapepod.org/category/podcasts/">All Episodes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="https://escapepod.org/new-listener/">For New Listeners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a title="Flashback Fridays" href="https://escapepod.org/tag/flashback-friday/">Flashback Fridays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a title="2019 Original Fiction" href="https://escapepod.org/2019-original-fiction/">2019 Original Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11428"><a title="2020 Original Fiction" href="https://escapepod.org/2020-original-fiction/">2020 Original Fiction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Moksha Submissions Portal" href="https://escapeartists.moksha.io/publication/escape-pod">Moksha Submissions Portal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Submission Guidelines" href="https://escapepod.org/guidelines/short-fiction/">Submission Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a title="Fiction Submissions Schedule" href="https://escapepod.org/guidelines/fiction-submissions-schedule/">Fiction Submissions Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="https://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a title="Escape Pod" href="https://escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
<p class="patreon_button">
<a href="https://www.patreon.com/EAPodcasts" target="_new" >
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
</a>
</p>	</div> 
<div class="social_container">
<ul class="social_links">
<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
<li><a href="https://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
</ul>
</div></nav>
</div>
</header>
<div class="page_wrap" role="document">
<main class="main" role="main">
<article class="post-12034 post type-post status-publish format-standard hentry category-rated-pg-13 category-ep-original category-podcasts tag-aimee-ogden tag-apocalypse tag-children tag-ep-original tag-peter-adrian-behravesh tag-premee-mohamed genres-apocalyptic" id="post-12034" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
<header>	
<h2 class="post_title" itemprop="headline"><span>Escape Pod 751: More Than Simple Steel</span></h2>	
<div class="postmeta">
<ul>
<li>
<span class="published" itemprop="datePublished" content="2020-09-24T23:52:24-04:00">
<i class="fa fa-calendar"></i> September 24, 2020					</span>
</li>
<li> <span class="role_label">Author</span> : <a href="https://escapepod.org/people/aimee-ogden/">Aimee Ogden</a></li>
<li> <span class="role_label">Narrator</span> : <a href="https://escapepod.org/people/peter-adrian-behravesh/">Peter Behravesh</a></li>
<li> <span class="role_label">Host</span> : <a href="https://escapepod.org/people/premee-mohamed/">Premee Mohamed</a></li>
<li> <span class="role_label">Audio Producer</span> : <a href="https://escapepod.org/people/adam-pracht/">Adam Pracht</a></li>
<li>
<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
</li>
</ul>
<div class="reprint_text">
<p><em>Escape Pod 751: More Than Simple Steel</em> is an Escape Pod original.</p>
</div>
<div class="alert-warning alert">
<p>A few curses</p>
</div>
<div class="podcast_wrapper">
<div class="powerpress_player" id="powerpress_player_4853"><audio class="wp-audio-shortcode" id="audio-12034-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_751_More_Than_Simple_Steel.mp3?_=2" /><a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_751_More_Than_Simple_Steel.mp3">https://traffic.libsyn.com/secure/escapepod/Escape_Pod_751_More_Than_Simple_Steel.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_751_More_Than_Simple_Steel.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://escapepod.org/?powerpress_pinw=12034-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/escapepod/Escape_Pod_751_More_Than_Simple_Steel.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_751_More_Than_Simple_Steel.mp3">Download</a> (Duration: 34:39 &#8212; 48.1MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="https://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
</div>
</header>
<div class="entry_content" itemprop="description">
<hr class="full" />
<h3>More Than Simple Steel</h3>
<h4>By Aimee Ogden</h4>
<p>Micah misses the adults most when he wakes up each morning. Part of him is still waiting for the buzz of an alarm clock and the smell of toaster waffles to coax him up from sleep. But it&#8217;s been four years, and there is no mother to nudge him awake.</p>
<p>He sits up on his mattress and scratches crust from his eyes. The bedsheets smell like sweat and grass; is it laundry day today? He&#8217;s the closest thing to an adult under the roof of Grand Avenue Elementary, and if he says it&#8217;s laundry day, then it will be.</p>
<p>Clothes on, shoes on. Everyone has to wear shoes all the time. That&#8217;s the rule, ever since Marco got tetanus last year and they all thought he was going to die. It was the worst sickness they&#8217;d seen since the flops cleared out all the adults. Micah doesn&#8217;t know what he&#8217;ll do when something worse sweeps through.</p>
<p>The door of the teachers&#8217; lounge&#8211;he can&#8217;t stop thinking of it as the teachers&#8217; lounge, even though there are no teachers here and not much time for lounging&#8211;clicks quietly shut behind him. Then he moves down the hallway, opening doors, calling names. &#8220;Fabián, garden. Jack, laundry. Vee, babysitting. Carrie, fishing.&#8221;<span id="more-12034"></span></p>
<p>Carrie is half-dressed&#8211;a sweater on top, but from the waist down all she&#8217;s got on is a pair of old boxers, her white legs skinny and thorn-scratched where they show beneath. She&#8217;s staring up at the ceiling. &#8220;I think that&#8217;s getting bigger,&#8221; she says.</p>
<p>Micah follows her gaze up. A dried-blood water stain has crawled across the ceiling over the main hallway. Water&#8217;s coming in from the roof somewhere. &#8220;I didn&#8217;t know it was there in the first place. How long ago did you notice that?&#8221;</p>
<p>Carrie shrugs.</p>
<p>Micah tightens his jaw to lock down unkind words. Carrie is the next oldest, the one who&#8217;ll be left in charge when&#8211;<em>if</em>&#8211;Micah ages into the reach of the flops. &#8220;Okay. We&#8217;ll take care of it this week.&#8221; He adds the faulty roof to his inventory of worries. There&#8217;s no one who makes foam ceiling tiles anymore. &#8220;Fishing, Carrie,&#8221; he says again. Some of his frustration forces its way through and makes the words harder than he&#8217;d meant. Not a cutting comment, but blunt force injury. Her eyes widen and Micah keeps moving down the hallway.</p>
<p>Some of his assignments are met with whining, which he ignores. He&#8217;ll make a second round afterward to rouse the kids still buried under their blankets. Some of the kids are already awake, giggling or arguing. His second round will prod them into gear, too.</p>
<p>The window is leaking in the room where Victoria, Becca, Sofia, and Ems sleep. There&#8217;s no repairman to call, no one to cut new glass to size and re-set the window. Could he cover it with planks of wood? Would that stop the water from getting in for a while? They have saws, sandpaper, nails.</p>
<p>At some point, those things will be gone too.</p>
<p>He stops at Ava&#8217;s door, which is already open. Her room is tiny, a former reading-therapy office. When Micah edges the door wider, it bumps into an elaborate array of toy trains and building blocks. &#8220;Oh, shit! I&#8217;m sorry, Ava.&#8221;</p>
<p>Ava clambers up from the floor with a wail of dismay. The heavy book on her lap crashes to the floor, pages bent at every angle. She&#8217;s wearing a button-up shirt that used to be Vee&#8217;s and a pair of pajama pants that they found in a deadhouse on Sycamore and exactly one sock of unknown origins. She grabs Micah&#8217;s arm and bites it&#8211;very gently, not like she would have done a year or two ago.</p>
<p>&#8220;I know you&#8217;re mad,&#8221; he tells her, and stoops to pick up the book. It&#8217;s one of his, purloined from the high school over on 9<sup>th</sup> Street, with its big, high-ceilinged library. <em>Steel: The Making of an Era. </em>He tucks it under his arm, so that the wrinkled pages press smooth against one another. &#8220;I&#8217;ll be more careful. And you&#8217;ll build stuff farther away from the door. Okay?&#8221;</p>
<p>Ava&#8217;s thumb goes into her mouth. With her free hand, she signs an A, for Ava; or maybe an M for Micah. Or maybe both? It&#8217;s hard to tell them apart, sometimes. She likes that their names look the same, the way she signs them. At five, she&#8217;s the youngest here: the only one of the five infants Micah and the others found, in those early days, who survived. She doesn&#8217;t talk with her mouth but that&#8217;s all right. They have a picture dictionary of sign language, and they get by fine.</p>
<p><em>Book</em>, she signs; one-handed, but he knows what she means.</p>
<p>&#8220;Not now, Ava. We have work to do.&#8221;</p>
<p>Her thumb snaps out of her mouth with a wet pop, and she signs with both hands. <em>Book.</em></p>
<p>&#8220;I said <em>no</em>,&#8221; he repeats, voice scaling to a shout. &#8220;Jesus, Ava, how much do I have to&#8211;?&#8221;</p>
<p>The times Micah misses the adults least is when he recognizes himself turning into the worst of them.</p>
<p>His shoulders cave in and Ava bounces up and down, already sensing she&#8217;s won. &#8220;Let me get <em>Henry and Ribsy</em> from my room,&#8221; Micah tries. He&#8217;s in the middle of re-reading it for the fifth or sixth time. Along with all the science and engineering books liberated from the high school, his room is stacked with paperback novels whose covers have gone soft and friendly from all the holding they&#8217;ve had. Boring kids doing boring kid stuff, the way they used to before the flops came through and steamrolled everyone within spitting distance of adulthood.</p>
<p>Micah turns sixteen next year.</p>
<p>But Ava presses the big heavy hardcover into his chest. All right. This can&#8217;t be worse to muddle through than the dragon-wizard-knight bullshit that Dylan and Victoria always want him to read aloud.</p>
<p>&#8220;Okay,&#8221; he sighs, and sits on the floor. Ava is immediately in his lap, waiting. He cracks the spine to where he last left off. &#8220;The pigmentation of iron,&#8221; he reads aloud, &#8220;requires the addition of carbon, which was commonly available as charcoal powder.&#8221; He pauses. &#8220;There&#8217;s tons of charcoal briquettes around from everyone&#8217;s grills. But they won&#8217;t last forever. Where do you get charcoal from? Do you make it? Or dig it up?&#8221;</p>
<p>&#8220;Buh,&#8221; growls Ava. Her sleep-mussed ponytails slap him in the face. &#8220;Bmm.&#8221;</p>
<p>In the hallway, someone screams. Screaming, of course, is a constant in a school full of kids. The sound tries to slide past Micah unnoticed but there&#8217;s a sharp edge to it that cuts complacency wide open.</p>
<p>&#8220;Stay here,&#8221; he tells Ava, and shoves her off his lap to run out into the hallway.</p>
<p>One of the shopping carts from the Piggly Wiggly &#8212; that they use to move laundry and bricks and anything too heavy for the average eight-year-old &#8212; lies on its side. A cascade of dirty clothes has avalanched out of it and Dylan stands in it up to his ankles, crying. Is he the one who screamed? Dylan&#8217;s always been pretty solid&#8211;if he cries, he&#8217;s doing it where Micah doesn&#8217;t see&#8211;and of all the things on Micah&#8217;s list of what could end their world, an overturned laundry cart is not it. But sometimes kids are quiet because they&#8217;re afraid if they scream they&#8217;ll come apart at the seams. Micah should have been keeping a closer eye on him&#8211;</p>
<p>There&#8217;s another kid kneeling beside the laundry pile, and Micah doesn&#8217;t know her face.</p>
<p>Not just because it&#8217;s dirty, and it is, streaks on her chin and the white lace of dried salt on her forehead. This girl isn&#8217;t one of his, and it shows. She&#8217;s thin, her face sunburned from the cheeks down, where a hat&#8217;s protection has failed her. A heavy pack caves her shoulders forward, making an old woman of her, even though she can&#8217;t be more than a year or two behind Micah.</p>
<p>Dylan&#8217;s mouth silently chews Micah&#8217;s name, but he can&#8217;t seem to spit it out. Micah is frozen, bewildered, as the girl tosses aside patched pants, socks, a couple of faded baseball jerseys. Only when she pulls a sweatshirt free and stuffs it into a bag beside her does he act. &#8220;Hey! That&#8217;s ours.&#8221;</p>
<p>Her arm moves at sharp angles, like breaking branches, and Micah is staring down the barrel of a gun. &#8220;Not anymore,&#8221; she says.</p>
<p>The taste of dandelion greens, bitter as spring&#8217;s first harvest, pastes Micah&#8217;s tongue to his teeth. Dylan makes a sound that Micah&#8217;s mom&#8217;s dog used to make during thunderstorms, empty high-pitched vowels. <em>Knock it off, Betsy, you stupid mutt!</em> &#8220;It&#8217;s okay to be scared, Dylan. We&#8217;ll figure this out. Okay?&#8221; Dylan nods, and Micah lets the girl&#8211;the gun&#8211;take over his world again. &#8220;Look. This is our place. There&#8217;s tons of deadhouses in town that we haven&#8217;t touched yet. Everything west of Sycamore&#8211;&#8221;</p>
<p>&#8220;Uh, nope.&#8221; She has a dry laugh, like a dog panting. The gun&#8217;s small sharp mouth holds steady on him, but her free hand flips over another wad of clothes. Dylan edges toward the corner; her eyes track him, but she doesn&#8217;t order him back. &#8220;We&#8217;re not risking a deadhouse when you already did the dirty work for us.&#8221;</p>
<p>&#8220;We?&#8221; Micah echoes, and that&#8217;s when he realizes that the hefty pack on her back is not a pack at all, but a baby carrier. He can see the small pink hand hanging to one side now, plucking at the stiff fabric. &#8220;That&#8211;that&#8217;s a baby. How do you have a <em>baby</em>?&#8221;</p>
<p>The gun moves&#8211;moves fast. Its report jars Micah&#8217;s teeth before his brain comprehends the sound, registers that it&#8217;s over. Blood hammers in his ears and the edges of his vision go white. This must be what dying feels like&#8211;this must be what Mom saw, when she was too sick to know that he was down there with her in the depths of the flops. Go make yourself some cereal, Micah, can you <em>please</em> just manage on your own for <em>one</em> goddamn hour&#8211;</p>
<p>The spinning room reorients itself around Micah, and his feet remain on the floor. When he asks his body for a fresh inventory of pain, he comes up empty-handed.</p>
<p>He opens his eyes.</p>
<p>The gun angles just to his left. When he looks over his shoulder, an art case (empty now: the kids have colored every scrap of paper, back and front) has shattered. There&#8217;s cement block backing the case; it&#8217;s pure luck that the bullet didn&#8217;t ricochet back into the hall and kill him or Dylan, or the shooter herself.</p>
<p>&#8220;Listen, fucko,&#8221; the girl says. She&#8217;s trying so hard to sound conversational, nonchalant even, but there&#8217;s a brittleness that Micah doesn&#8217;t want to test. &#8220;I have been to every Farm and Fleet in the state and I have enough ammo to bring down, like, a herd of elephants, so if you get anywhere <em>near</em> us …&#8221;</p>
<p>Micah steps back. The glass jigsaw beneath his foot shifts and oh, he needs to clean that up, someone could get hurt, several someones. You need sand to make glass. His mom always said the soil in their tomato garden was sandy. Is that close enough? His stomach roils and he gulps down acid air. &#8220;I just&#8211;I haven&#8217;t seen a baby in three years. There were a few, here, but …&#8221; His hands rise, holding nothing, seeking the shape of what he can&#8217;t put to words. Dylan is gone; hopefully he remembers the sheltering drills they&#8217;ve practiced so many times. &#8220;We, uh. We buried most of them in the graveyard behind Tenth Street Circle.&#8221;</p>
<p>The girl&#8217;s face unlocks. Not a look of pity, or sympathy&#8211;a reduced threat assessment, maybe. &#8220;Babies died really easily back then.&#8221; She lowers the gun. It stays out, her forearm resting on her knee. Still pointed in Micah&#8217;s direction. &#8220;My name is Eden. What&#8217;s yours?&#8221;</p>
<p>He recognizes the attempt at de-escalation for what it is and accepts it. &#8220;… Micah.&#8221; There&#8217;s a distant whisper of feet on terrazzo tiles; a door somewhere deeper in the school slams shut. &#8220;Can you put the gun away?&#8221;</p>
<p>Eden&#8217;s grip tightens. Micah licks his lips. De-escalation. &#8220;Which, uh&#8211;which way are you headed? North? Down to Chicago?&#8221; It&#8217;s been a few months since the last pair of kids passed through, chasing rumors of a colony of living adults. &#8220;If you&#8217;re looking for the Aunties, I&#8217;m not sure they&#8217;re real. No one who comes through looking for them ever comes back to say they found them.&#8221;</p>
<p>&#8220;Jesus! I&#8217;m not after the fucking Aunties.&#8221; Eden&#8217;s jaw clicks. When she opens her mouth again the words come out different, soft but not sweet. He remembers, suddenly, his mother explaining to him that she&#8217;d had a fever for two days and she might need him to be in charge of things around the house for a little while. <em>Just a little while, Micah, do you understand? Can you do that for me?</em> &#8220;Okay. Micah. This doesn&#8217;t have to be hard. It looks like you&#8217;ve got a pretty nice operation here. All right?&#8221;</p>
<p>Something small clatters to the floor behind her. Micah jumps. Without looking, Eden feels around behind herself with her free hand to retrieve a green plastic pacifier, which disappears into a pocket. <em>How do you have a baby?</em> God, what a stupid asshole thing to ask. &#8220;We need food for, let&#8217;s say a nice even forty servings.&#8221; She ignores his flinch. &#8220;Canned if you&#8217;ve still got some, but dried or whatever is fine. Sweatshirts or sweaters, too, and a winter jacket. Baby clothes&#8211;&#8221;</p>
<p>&#8220;We used all that for scrap.&#8221;</p>
<p>She huffs, as if his four years of patched elbows and let-out hems are nothing more than her personal inconvenience. &#8220;Fine. Food and clothes.&#8221;</p>
<p>&#8220;We need that ourselves! I&#8217;ve got thirty-four kids here&#8211;&#8221; The gun twitches, and he spits the hot angry remainder of his words fast, before they can scald his mouth. &#8220;You can&#8217;t carry all that anyway. It&#8217;s too heavy and I know there&#8217;s no gas anymore.&#8221;</p>
<p>&#8220;How about if I worry about how heavy it is and you worry about getting me what I want?&#8221; Diamonds glitter beneath the conversational sheen over her voice. Not like for jewelry&#8211;diamonds like drill bits. &#8220;Or else I&#8217;ll see if another one of the <em>thirty-four kids here</em> can help me out.&#8221; By now the others should be sheltering behind the locked gym doors. <em>If</em> Dylan warned them. <em>If</em> they did like Micah taught them.</p>
<p>Micah stares at the gun, at its open laughing mouth. Here&#8217;s his chance to be the hero in one of those stories he never likes to read. He could tackle her now&#8211;but the baby. He could dive, and grab for her arm&#8211;</p>
<p>A jerk of Eden&#8217;s wrist, and the gun blows him a kiss goodbye. &#8220;Run along,&#8221; she says.</p>
<p>Micah doesn&#8217;t run, but he goes. The gun&#8217;s gravity arches his back and pulls his shoulders away from his chest, as if his clenched muscles could block bullets. Only once he&#8217;s around the corner does he throw himself inside Mr. Bucknell&#8217;s classroom (which is still a classroom, there&#8217;s still school, school is the only thing any of them really know how to do, and people still have to read and do math and all that stuff, don&#8217;t they, all the day-to-day surviving doesn&#8217;t matter if there&#8217;s no chance of capital-S Surviving somewhere down the road).</p>
<p>His head is spinning, and white circles are swallowing up the edges of his vision. Cicadas scream in his ears but it&#8217;s too early for this year&#8217;s brood&#8211;oh. He releases stale air from his lungs and muffles a wail in his shirt-front. It&#8217;s okay. There&#8217;s no one here to hear him. Isn&#8217;t your vision supposed to go dark, not light, when you&#8217;re going to pass out? His breath comes ragged, but it comes, and after a few moments he stitches the tattered edges into regularity. He can pass for a grown-up now. He can pass for <em>the</em> grown-up now.</p>
<p>The school kitchen is attached to the gym, which also served as the cafeteria back when Micah went to school here, and the kitchen is still where they keep the food. His keys are in his room&#8211;doors here don&#8217;t often get locked&#8211;so he hammers at the gym door and shouts. When the door swings wide to display a swarm of frightened faces, he remembers that they&#8217;re only supposed to let him in if he does a certain secret knock.</p>
<p>Carrie&#8217;s right in front. Her shoulders have gotten broad lately, from hauling water and dressing deer carcasses, but right now, with them curled in toward her ears, she looks tiny. Óscar tugs at her arms, crossed like steel bars across her chest, but there&#8217;s no give there. &#8220;Dylan said there was a lady with a <em>gun</em>,&#8221; she says, her voice cracking, and Micah chokes down a critique of her ability to manage a safety routine.</p>
<p>&#8220;There&#8217;s a girl with a gun. It&#8217;s okay.&#8221; It is not okay.</p>
<p>&#8220;We were supposed to get to go fishing today,&#8221; Victoria whines.</p>
<p>Sid pipes up too: &#8220;Can we come out now?&#8221;</p>
<p>&#8220;No.&#8221; Micah doesn&#8217;t yell. He&#8217;s very careful not to yell. The things that adults say when they yell lodge inside you for years, for<em>ever</em>. There&#8217;s no telling how long of a forever is in front of them, but if it has to be a short one, Micah wants it to be full of sun, not overshadowed by monuments to all his mistakes. But he can tell he&#8217;s done something wrong, said it not too loudly but too&#8211;something. They&#8217;re looking at him funny, now, the older ones especially. Victoria swallows so loud he can hear it. Dylan elbows Sid in the side and mutters to shut up.</p>
<p>Micah picks up a snuffling Óscar, who immediately wipes his nose on Micah&#8217;s neck. Óscar&#8217;s almost seven now and he doesn&#8217;t need to act like such a <em>baby,</em> but if Micah opens his mouth to yell, he&#8217;s going to start crying too, and that won&#8217;t help anyone. Moving through the crowd, his shoulder works as a plow against the field of pressing bodies. Victoria fumbles for his free hand, but he twists his wrist and keeps moving. &#8220;Stop! I need to handle this.&#8221; They&#8217;re all so <em>quiet</em>, only a few sniffles and muffled sobs squeezing out from underneath the weight of the silence. Finally he pushes through to the other side of the little mob, and stops. &#8220;You guys did a good job. Getting everyone in here and locking the door. That&#8217;s what you&#8217;re supposed to do.&#8221; Óscar whines when Micah settles his feet back to the floor. &#8220;You counted everyone to make sure?&#8221;</p>
<p>Carrie&#8217;s eyes pop. &#8220;I&#8211;I forgot.&#8221;</p>
<p>Micah has seen her face covered in blood: red and arterial from the slashed neck of a deer in her traps; black and clotted from a nosebleed when she and Tony started throwing fists over the last can of corned beef. He&#8217;s never seen her cry before, and a small terrified piece of him screams to punch her again, now, to rewrite scarlet over her tears. She&#8217;s the next oldest. She has to do better. If he turns sixteen, and the flops&#8211;</p>
<p>&#8220;Thirty-three,&#8221; says Fabián.</p>
<p>His calm punctures Micah&#8217;s panic; Micah blinks away the screaming white at the edges of his vision. &#8220;Not counting me.&#8221;</p>
<p>&#8220;Yes, counting you.&#8221; Fabián sweeps another gaze over the kids and nods. He likes numbers, and numbers like him. &#8220;Someone&#8217;s missing.&#8221;</p>
<p>Micah can&#8217;t count a roomful of kids at a glance but he sifts them quickly. He already knows who the missing someone is. &#8220;Ava.&#8221;</p>
<p>&#8220;Micah,&#8221; Carrie starts, and he doesn&#8217;t say anything, doesn’t even look at her, but she stops there.</p>
<p>If anything happens to Ava because of her&#8211;no. Micah stops there, too. &#8220;Vee, I need you to grab those last two pallets of soup cans.&#8221; Carrie is stronger, but Carrie is already carrying several pallets worth of guilt and dread. &#8220;Gabi, you go bag up a couple pounds of the fish jerky and the keeper potatoes.&#8221;</p>
<p>&#8220;Those are sprouting already,&#8221; Gabi objects.</p>
<p>&#8220;You don&#8217;t have to look at them to put them in the bag!&#8221; Micah&#8217;s hand rests on top of Óscar&#8217;s head, brushes the bangs back from his face. &#8220;Just do it, please? Put them outside the gym and lock the door again when you&#8217;re done.&#8221;</p>
<p>Gabi trots off. Vee trails after, mouth working as they chew on silent objections. Fabián&#8217;s forehead creases. &#8220;Why don&#8217;t you just get them yourself?&#8221; he asks.</p>
<p>Carrie releases her arms, which hang stiff at her sides. Bloodless lines in her upper arms show where her hands were before she let go. &#8220;I&#8217;ll go find Ava,&#8221; she mumbles. &#8220;You don&#8217;t have to, Micah.&#8221;</p>
<p>&#8220;Yeah, I do.&#8221; Because if he can&#8217;t keep one little girl safe from a crazy kid with a gun, then how can he do any of the rest of it? Keep the winter out and the food coming in? He&#8217;s trying to build a tomorrow he might never see, and it&#8217;ll never hold strong with the bones of so many children in the foundations. &#8220;Yeah, I do, because I have to make sure it gets done, and gets done right, just like I have to do with <em>everything else </em>around here! What the hell are you going to do when you don&#8217;t have me around to handle things anymore?&#8221;</p>
<p>The words, spewed from his mouth, leave a deeper stain than any water leak; he wipes spit from his chin with the back of his hand. Carrie tries to swallow a sob, and fails, which makes Micah feel even more like shit. &#8220;I didn&#8217;t mean …&#8221; he says, but he can&#8217;t finish that thought, he <em>did</em> mean it, and that&#8217;s why it hurt so much.</p>
<p>Dylan&#8217;s mouth crimps, like he&#8217;s pinching off his own tears again, or biting down on something more bitter. &#8220;It&#8217;s okay to be scared,&#8221; he says, and it comes out like a question, or a dare. Like an accusation.</p>
<p>Micah&#8217;s jaw hardens. &#8220;It&#8217;s fine for you to be scared,&#8221; he says, the words melting into mush in his mouth, &#8220;because I don&#8217;t ever get to be, not <em>ever</em>.&#8221;</p>
<p>Except he is scared, all the time, of the flops and bad food and bad water and collapsing buildings and the future, if there is one, and tornados and flooding and strange girls with guns, and then his knees are throbbing where they strike the gym floor and his knuckles ache against the scuffed maple.</p>
<p>No tide moves the sea of legs around him. &#8220;I&#8217;m sorry,&#8221; he says. It would have been so much easier if one of them was older, if one of them had been the adult instead of him. &#8220;I wish I was better at this. I wish I was&#8211;&#8221; He lifts his fists from the floor and leaves behind a streak of scarlet. &#8220;Better.&#8221;</p>
<p>Two feet shuffle forward from the crowd. Carrie crouches in front of him, her face blotchy, her nose dripping. &#8220;You&#8217;re so good, Micah. If <em>I</em> was better you wouldn&#8217;t feel like you have to do it all.&#8221;</p>
<p>&#8220;You shouldn&#8217;t <em>have</em> to be&#8211;&#8221;</p>
<p>&#8220;<em>Neither should you!</em>&#8221;</p>
<p>He gapes at her. Carrie can never remember where she put the good gutting knife or how early the sun sets in October or that you have to clean out the solar oven when you&#8217;re done with it if you don&#8217;t want mouse shit all over the inside; but Carrie remembers something he doesn&#8217;t, which is that the world is upside down and Micah walking around on his hands all the time won&#8217;t put things back the way they were always supposed to be.</p>
<p>&#8220;It&#8217;s okay to be scared. There&#8217;s plenty to be scared of. Being scared is the first thing you have to do before you can be <em>brave</em>.&#8221; He pushes to his feet and dusts his hands off on his pants. The gym floor needs sweeping … but that&#8217;s a thought that can wait. &#8220;Okay. Get the food. Bring it down the hall. I&#8217;ve got to find Ava.&#8221;</p>
<p>&#8220;But&#8211;&#8221;</p>
<p>&#8220;It&#8217;s okay,&#8221; he says, and doesn&#8217;t have to dig deep to dredge up a smile. It&#8217;s okay to be scared. But he&#8217;s not, right now. Not exactly.</p>
<p>He finds Ava where he expected, with Eden and the laundry pile. Ava has the baby on her lap, with Eden hunched nearby, standing guard. No. Just watching. The gun is holstered on her hip and her eyes are on Ava. She&#8217;s not smiling. She doesn&#8217;t look like she remembers how, but the knotted muscles of her face have unraveled a little.</p>
<p>Ava appears fascinated to meet a person smaller than herself. She strokes the baby&#8217;s hair, tugs down his lip to peer into his mouth. Whatever she sees in there, she doesn&#8217;t like it, shaking her head hard.</p>
<p>Eden takes the baby and puts Ava&#8217;s finger on his bottom gums. &#8220;He&#8217;ll get teeth soon enough. Feel them coming through?&#8221; The baby grasps Ava&#8217;s hand, rubbing her fingertips against his ghost teeth. Ava gasps, and scrambles backward. When she spots Micah standing there, she climbs him like a tree and smashes her face into the side of his neck.</p>
<p>Eden watches her, watches <em>him</em>. &#8220;You&#8217;re empty-handed,&#8221; she says.</p>
<p>&#8220;It&#8217;s coming.&#8221; He loosens Ava&#8217;s grip on his hair&#8211;he <em>really</em> needs a haircut&#8211;and bounces her lightly.</p>
<p>Eden&#8217;s eyes don&#8217;t narrow, exactly, but the skin around them goes hard and tight. But instead of pointing the gun at him, she looks away. &#8220;If you think an ambush is going to go well for you&#8211;&#8221;</p>
<p>&#8220;No! No, listen, they&#8217;ll be here with food soon.&#8221; He loses half a breath when Ava&#8217;s toes dig into his bellybutton for purchase. &#8220;I swear.&#8221;</p>
<p>&#8220;Uh-huh.&#8221; She shoulders the baby carrier, putting herself between him and Micah. &#8220;But first you want to negotiate terms?&#8221;</p>
<p>&#8220;No … well, yes. But&#8211;&#8221;</p>
<p>Her hand drops to the gun again, unable to escape its gravity. &#8220;I&#8217;ll shoot you before I let him starve. Or me. You think I haven&#8217;t killed worse guys than you?&#8221;</p>
<p>&#8220;I think you had to do a lot of stuff.&#8221; The angles of her face sharpen: a fox, scenting the bear; a mink that knows the trap has been triggered. &#8220;You can have the food if you want. Keep heading south, or west, or wherever.&#8221; He&#8217;s hugging Ava a little too tightly; she squirms and he makes his arms relax. &#8220;But you could just stay here, too.&#8221;</p>
<p>When Eden laughs, it sounds like the gun, sharp, explosive. &#8220;Because it&#8217;s just that easy, right? Put down the gun and forget this ever happened? That <em>all of this</em> ever happened?&#8221;</p>
<p>He shrugs. &#8220;Put down the gun, at least. Yeah.&#8221;</p>
<p>Ava looks up from his shoulder, spots something down the hallway, and clambers down. Eden&#8217;s attention follows her even as her eyes stay locked on Micah&#8217;s face. &#8220;So just out of the goodness of your heart. Another couple of mouths to feed. More clothes and water and&#8211;&#8221;</p>
<p>&#8220;I need help.&#8221; He doesn&#8217;t want to need that; he doesn&#8217;t want to <em>need</em>. &#8220;I need someone like you.&#8221;</p>
<p>&#8220;You need someone like <em>you</em>,&#8221; she corrects.</p>
<p>&#8220;Okay. Yeah.&#8221; Micah&#8217;s voice cracks. &#8220;But what do <em>you</em> need, Eden? I bet it&#8217;s something we&#8217;ve got.&#8221;</p>
<p>Her hand is still on the gun. Tendons in her wrist twitch, sliding like snakes under her skin.</p>
<p>&#8220;Micah?&#8221;</p>
<p>He hasn&#8217;t been listening for the scuffle of feet. Vee and Gabi have stopped well back of him and Eden. Their arms strain against the burden, and when Micah turns to look, a potato drops out of the open mouth of Vee&#8217;s sack and rolls up to his feet. &#8220;Where should we, uh,&#8221; says Gabi. &#8220;The cans.&#8221;</p>
<p>&#8220;We&#8217;re figuring that out.&#8221; Micah takes the cans from Gabi, and Gabi sighs loudly with relief&#8211;then glances askance at Eden and retreats. Vee bends their knees and deposits the potatoes on the floor, then follows.</p>
<p>The silence of their departure rings in Micah&#8217;s ears. He almost can&#8217;t hear Eden when she says, &#8220;There&#8217;s problems in the world that only get solved with violence. You&#8217;re stupid if you don&#8217;t realize that.&#8221;</p>
<p>&#8220;Yeah, but …&#8221; Leaky roofs, puking kids. Harvesting sunflowers and building bridges. &#8220;There&#8217;s ones that don&#8217;t.&#8221;</p>
<p>She doesn&#8217;t answer. There&#8217;s a set to her jaw, her lips pushed out and forward; a hard look, so it takes Micah longer than it should to crack through it and see that she&#8217;s scared. Even behind that gun. Maybe <em>because</em> she&#8217;s behind it. He doesn&#8217;t know.</p>
<p><em>It&#8217;s okay to be scared, </em>he reminds himself. He doesn&#8217;t think it would help to tell her that now.</p>
<p>Someday, Grand Avenue Elementary School will run out of nails and buckets and plastic bags. Someday, maybe even someday soon, the school won&#8217;t have Micah either. For now, for a moment, he&#8217;s here, and he has this sharp-edged sliver of possibility.</p>
<p>&#8220;It&#8217;s a lot,&#8221; he says, &#8220;I know it&#8217;s a lot. But it&#8217;s okay. I&#8217;ll show you how.&#8221;</p>
<p>Her nostrils flare. &#8220;Fine,&#8221; she says, and sucks on her teeth. &#8220;For a little while. While my blisters heal up. I&#8217;m not making promises.&#8221;</p>
<p>Micah misses the adults, probably always will, even when – if – he lives to be one. Maybe there is a better way to be an adult, a way he&#8217;s always groping for, and wouldn’t that be a better thing to leave behind than simple steel?</p>
<p>&nbsp;</p>
<hr />
<h3>Host Commentary</h3>
<h4>By Premee Mohamed</h4>
<p>Hello and welcome to Escape Pod, your weekly science fiction podcast. I&#8217;m Premee Mohamed, your host for this episode. I’m an Associate Editor at Escape Pod, as well as a Social Media manager—if you see the account trying to reason with the Podcastle dragon, that may be me. This is my first time hosting!</p>
<p>Our story this week is More Than Simple Steel, by Aimee Ogden, narrated by Peter Adrian Behravesh. This is an Escape Pod original.</p>
<p>Aimee Ogden is a former science teacher and software tester; now she writes stories about sad astronauts and angry princesses. She also co-edits Translunar Travelers Lounge, a zine of fun and optimistic speculative fiction. Her debut novella &#8220;Sun-daughters, Sea-Daughters&#8221; is forthcoming from Tor.com in 2021, and a space adventure novella called &#8220;Local Star&#8221; will be out with Interstellar Flight Press later next year.</p>
<p>Peter Adrian Behravesh writes flintlock space fantasy stories inspired by eighteenth-century Iran and songs about the techno-apocalypse. He is also an editor for Seven Seas Entertainment and the audio producer for PodCastle. When he isn’t writing or editing, you’ll most likely find Peter hurtling down a mountain, sipping English Breakfast, and brushing up on his Farsi (though usually not all at once).</p>
<p>Now, get ready to enter a world of children with no easy choices&#8230; because it’s storytime.</p>
<hr />
<p>And that&#8217;s our story.</p>
<p>Aimee Ogden has this to say about the story: When I wrote this story, I was thinking about climate change and the jagged, broken pieces we would leave for the next generation to pick up without us. Now, when I look at it again, it obviously hits some new notes.</p>
<p>I was struck by the timeliness of this story—as Aimee says, in terms of climate change and the world we’re leaving for future generations. But also, while I’m recording this, we are still experiencing a global pandemic that has slowed in some places, but is nowhere near over. And in this story, there are dark hints about what happened to the adults—all the adults—and it’s almost more scary to speculate about what it might have been. But it’s very much a story of how we respond to disaster. With courage, with innate strength, with ingenuity… but also with the very human need for connection and community. In a world that seems harshly, unendingly antagonistic, it was wonderful to read a story about hope and compassion. About the strength it takes to teach everyone around us that we are stronger, and better, together.</p>
<p>STAY TUNED FOR next week’s episode, ‘Chasing the Start,’ a two-part story about a far-future sports race by Evan Marcroft.</p>
<hr />
<p>Escape Pod is a production of Escape Artists Inc, and is brought to you with a creative commons attribution non-commercial no derivatives license. Don’t change it. Don’t sell it. Do go forth and share it.</p>
<p>If you&#8217;d like to support Escape Pod, please rate or review us on Spotify, Apple Podcasts, or your favorite app. We are 100% audience supported, and we count on your donations to keep the lights on and the servers humming. You can donate via Patreon.com by searching for Escape Artists &#8211; or via Paypal through our website, escapepod.org. Patreon subscribers now have access to exclusive merchandise and can be automatically added to our Discord.</p>
<p>Our opening and closing music is by daikaiju at daikaiju.org.</p>
<p>And our closing quotation this week is from Ursula K. Le Guin, who said “We know that there is no help for us but from one another, that no hand will save us if we do not reach out our hand.”</p>
<p>Thanks for joining us, and stay safe!</p>
</div>
<footer>
<p class="categories"><strong>Categories:</strong> <a href="https://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="https://escapepod.org/category/podcasts/ep-original/" rel="category tag">EP Original</a>, <a href="https://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
<p class="genres"><strong>Genres:</strong> <a href="https://escapepod.org/genre/apocalyptic/" rel="tag">Apocalyptic</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="https://escapepod.org/tag/aimee-ogden/" rel="tag">Aimee Ogden</a>, <a href="https://escapepod.org/tag/apocalypse/" rel="tag">apocalypse</a>, <a href="https://escapepod.org/tag/children/" rel="tag">Children</a>, <a href="https://escapepod.org/tag/ep-original/" rel="tag">EP Original</a>, <a href="https://escapepod.org/tag/peter-adrian-behravesh/" rel="tag">Peter Adrian Behravesh</a>, <a href="https://escapepod.org/tag/premee-mohamed/" rel="tag">Premee Mohamed</a></p>					</footer>
<div class="all_episode_bios">
<div class="bios_wrapper"> 
<h3> About the Author</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/aimee-ogden/">Aimee Ogden</a></h4>
</header>
<div class="mobile_person_photo">
<img width="225" height="225" src="https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden.jpg 225w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-220x220.jpg 220w" sizes="(max-width: 225px) 100vw, 225px" />	</div>
<p>Aimee Ogden is a former science teacher and software tester; now she writes about sad astronauts and angry princesses. She lives in Wisconsin with her husband, three-year-old twins, and a very old dog.</p>
<p class="read_more"><a href="https://escapepod.org/people/aimee-ogden/">Find more by Aimee Ogden <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="225" height="225" src="https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden.jpg 225w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/01/Aimee-Ogden-220x220.jpg 220w" sizes="(max-width: 225px) 100vw, 225px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="https://aimeeogdenwrites.wordpress.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="https://twitter.com/Aimee_Ogden" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
<div class="bios_wrapper"> 
<h3> About the Narrator</h3>
<div class="short_bio">
<div class="entry_content person_bio" itemprop="description">
<header>	
<h4 class="author_name" itemprop="headline"><a href="https://escapepod.org/people/peter-adrian-behravesh/">Peter Behravesh</a></h4>
</header>
<div class="mobile_person_photo">
<img width="640" height="640" src="https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Peter Adrian Behravesh" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1.jpg 640w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-400x400.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
<p>Peter Adrian Behravesh is a writer, editor, musician, and the audio producer for PodCastle. He has narrated for PodCastle, Escape Pod, and Beneath Ceaseless Skies. When he isn&#8217;t crafting, crooning, or otherwise consuming stories, you&#8217;ll most likely find Peter hurtling down a mountain, sipping English Breakfast, and brushing up on his Farsi (though usually not all at once). You can read his sporadic ramblings at <a href="http://peteradrianbehravesh.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://peteradrianbehravesh.com&amp;source=gmail&amp;ust=1600274507618000&amp;usg=AFQjCNHYHx3taIawbs1NOqSz7ARA0CrZYA">peteradrianbehravesh.com</a>, or on Twitter @pabehravesh.</p>
<div class="yj6qo ajU">
<div id=":15j" class="ajR" tabindex="0" role="button" data-tooltip="Show trimmed content" aria-label="Show trimmed content" aria-expanded="false"></div>
</div>
<p class="read_more"><a href="https://escapepod.org/people/peter-adrian-behravesh/">Find more by Peter Behravesh <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="person_meta">
<div class="person_photo">
<img width="640" height="640" src="https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1.jpg" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Peter Adrian Behravesh" loading="lazy" srcset="https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1.jpg 640w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-150x150.jpg 150w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-300x300.jpg 300w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-200x200.jpg 200w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-220x220.jpg 220w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-250x250.jpg 250w, https://escapepod.org/wp-content/uploads/2018/05/Peter-Adrian-Behravesh-Photo-1-400x400.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
<div class="widget elsewhere_widget">
<h5> Elsewhere</h5>
<ul class="elsewhere_list">
<li><a href="http://peteradrianbehravesh.com" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
<li><a href="https://twitter.com/pabehravesh" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div>		</div>
</div>
</div>
<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png" width="512" height="512"/>
<meta itemprop="url" content="https://escapepod.org/wp-content/uploads/2018/03/cropped-Escape-Pod-chip-1.png">
<meta itemprop="width" content="512">
<meta itemprop="height" content="512">
</div>
<meta itemprop="name" content="Escape Pod">
</div>
<meta itemprop="dateModified" content="2020-09-24T23:52:24-04:00"/>
</article>		
</main>	
<aside class="sidebar" role="complementary">
<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
<a href="https://www.patreon.com/EAPodcasts" target="_new">		
Become a Patron on Patreon
</a>
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
<img src="https://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
<input type="hidden" name="on0" value="Subscription Levels">
<label for="os0">Subscription Levels</label>
<select name="os0" class="form-control">
<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
</select>
<input type="hidden" name="currency_code" value="USD">
<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
</form>
<div class="other_support">
<div class="buy_buttons">
<ul class="nav nav-tabs nav-stacked buy_links_nav">
<div class="btn-group dropdown">
<li class="dropdown">
<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
More Options										<b class="caret"></b>
</a>
<ul class="dropdown-menu">
<li>
<a href="https://accounts.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
</li>
</ul>
</li>
</div>
</ul>	
</div>
</div>
</div><div id="powerpress_subscribe-2" class="widget widget_powerpress_subscribe"><h3 class="section_header">Subscribe to Escape Pod</h3><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://podcasts.apple.com/us/podcast/escape-pod/id73329293?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://open.spotify.com/show/6G8vOC5f6ZuhWmeW4cmgUG" class="pp-ssb-btn vertical pp-ssb-spotify" title="Subscribe on Spotify"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Spotify</span></a><a href="https://tunein.com/podcasts/Science/Escape-Pod-p118933/" class="pp-ssb-btn vertical pp-ssb-tunein" title="Subscribe on TuneIn"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">TuneIn</span></a><a href="https://subscribeonandroid.com/escapepod.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://www.stitcher.com/podcast/escapeartists/escape-pod-8061" class="pp-ssb-btn vertical pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Stitcher</span></a><a href="https://www.iheart.com/podcast/256-escape-pod-30992684/" class="pp-ssb-btn vertical pp-ssb-iheartradio" title="Subscribe on iHeartRadio"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">iHeartRadio</span></a><a href="https://www.pandora.com/podcast/escape-pod/PC:1793" class="pp-ssb-btn vertical pp-ssb-pandora" title="Subscribe on Pandora"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Pandora</span></a><a href="https://escapepod.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
</aside>
		
</div><!-- End .page_wrap -->
<footer class="footer">
<div class="footer_inner">
<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
<div class="ownership">
<div class="source-org vcard copyright">
© 2020 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
</div>
</div>
</footer>
<link rel='stylesheet' id='mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7io9fhmf/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/7yfivygl/h8s6h.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='//escapepod.org/wp-content/cache/wpfc-minified/d31qpxe2/h8s6h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/comment-reply.min.js?ver=001bc5baca03723f8c09503983c972b2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/wp-embed.min.js?ver=001bc5baca03723f8c09503983c972b2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=001bc5baca03723f8c09503983c972b2' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=001bc5baca03723f8c09503983c972b2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=001bc5baca03723f8c09503983c972b2' id='wp-mediaelement-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.16604709625244 seconds, on 24-09-20 23:52:38 -->