<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width initial-scale=1.0">
	<meta name="title" content="Escape Pod 689: Spectrum of Acceptance - Escape Pod">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Escape Pod 689: Spectrum of Acceptance - Escape Pod</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://escapepod.org/2019/07/18/escape-pod-689-spectrum-of-acceptance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 689: Spectrum of Acceptance - Escape Pod" />
<meta property="og:description" content="Spectrum of Acceptance By Nyla Bright When Leon Kenner left the planet of Acceptance, he asked me to go with him back to Earth. I belonged with people like me, like him. No, that isn&#8217;t where I should start. Stories should be told in chronological order to make them easy to understand. On our first &hellip;" />
<meta property="og:url" content="http://escapepod.org/2019/07/18/escape-pod-689-spectrum-of-acceptance/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:publisher" content="https://www.facebook.com/escapepodscifi" />
<meta property="article:tag" content="autism" />
<meta property="article:tag" content="Colony" />
<meta property="article:tag" content="earth" />
<meta property="article:tag" content="EP Original" />
<meta property="article:tag" content="escape artists" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="fiction" />
<meta property="article:tag" content="free fiction" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="Maxine Moore" />
<meta property="article:tag" content="neurotypical" />
<meta property="article:tag" content="Nyla Bright" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="sci fi" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="science fiction" />
<meta property="article:tag" content="Science Future" />
<meta property="article:tag" content="space" />
<meta property="article:tag" content="spectrum" />
<meta property="article:tag" content="tina connolly" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2019-07-18T21:00:26+00:00" />
<meta property="article:modified_time" content="2019-07-18T04:03:18+00:00" />
<meta property="og:updated_time" content="2019-07-18T04:03:18+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spectrum of Acceptance By Nyla Bright When Leon Kenner left the planet of Acceptance, he asked me to go with him back to Earth. I belonged with people like me, like him. No, that isn&#8217;t where I should start. Stories should be told in chronological order to make them easy to understand. On our first [&hellip;]" />
<meta name="twitter:title" content="Escape Pod 689: Spectrum of Acceptance - Escape Pod" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:creator" content="@escapepodcast" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://escapepod.org/#website","url":"http://escapepod.org/","name":"Escape Pod","potentialAction":{"@type":"SearchAction","target":"http://escapepod.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://escapepod.org/2019/07/18/escape-pod-689-spectrum-of-acceptance/#webpage","url":"http://escapepod.org/2019/07/18/escape-pod-689-spectrum-of-acceptance/","inLanguage":"en-US","name":"Escape Pod 689: Spectrum of Acceptance - Escape Pod","isPartOf":{"@id":"http://escapepod.org/#website"},"datePublished":"2019-07-18T21:00:26+00:00","dateModified":"2019-07-18T04:03:18+00:00","author":{"@id":"http://escapepod.org/#/schema/person/29a5f8a40c297026a1fad6916af33f6d"}},{"@type":["Person"],"@id":"http://escapepod.org/#/schema/person/29a5f8a40c297026a1fad6916af33f6d","name":"Adam Pracht","image":{"@type":"ImageObject","@id":"http://escapepod.org/#authorlogo","url":"http://1.gravatar.com/avatar/17309fc0445ec6a50a271e5282f2d151?s=96&d=identicon&r=g","caption":"Adam Pracht"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=830287456dccc9138db881768d3fe2aa"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://escapepod.org/wp-includes/css/dist/block-library/style.min.css?ver=830287456dccc9138db881768d3fe2aa' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='http://escapepod.org/wp-content/themes/escape-pod-2017/style.css?ver=830287456dccc9138db881768d3fe2aa' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='http://escapepod.org/wp-content/themes/escape-artists-base-theme/css/jasny-bootstrap.css?ver=830287456dccc9138db881768d3fe2aa' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://escapepod.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1562168322'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1562168322'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1562168322'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1562168322'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1562168322'></script>
<link rel='https://api.w.org/' href='http://escapepod.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2019%2F07%2F18%2Fescape-pod-689-spectrum-of-acceptance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2019%2F07%2F18%2Fescape-pod-689-spectrum-of-acceptance%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
					<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-108059717-2', 'auto');
				ga('send', 'pageview');
			</script>
		<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.legal_link {
	float:left;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-8210 single-format-standard escape-pod-689-spectrum-of-acceptance">
		
					
		<div class="nav_wrap site_network_nav">
	<nav class="navbar navbar-inverse" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			<div class="navbar-brand"><img src="http://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
			<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
	</nav>
</div><header class="page_header default" role="banner">	

	<div class="header_inner">		

		<hgroup class="site_headers">
		
				<h1 class="site_title">
					<a href="http://escapepod.org"><img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
				</h1>
				<h2 class="site_description">The Original Science Fiction Podcast</h2>
		
		</hgroup>

		<div class="callouts_social">
			<h2 class="site_description">The Original Science Fiction Podcast</h2>
			<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div>			<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>		</div>
		
		<div class="button_wrapper">				
			<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
	            <span class="sr-only">Toggle navigation</span>
	           	<i class="fa fa-bars"></i>
	        </button>
			<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
	    </div>
			
		<div class="nav_wrap">
	<nav class="navbar navbar-default" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			
			<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
			
		</div>

	</nav>

</div>
<div class="search_outer">
	<div class="search_wrap">
		<div class="search_container">
	<form role="search" method="get" class="search-form form-inline" action="http://escapepod.org/">
	  	<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
	    <label class="hide">Search for:</label>
	    <button type="submit" class="search_submit btn btn-default hide">Search</button>
	    <a class="submit" href="#"><i class="fa fa-search"></i></a>
	</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
    <button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
        <i class="fa fa-times-circle"></i>
    </button>
   
    <ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
	<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
		<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>	</div> 
	<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div></nav>
	</div>
	
</header>


		<div class="page_wrap" role="document">

		<main class="main" role="main">
		 
<article class="post-8210 post type-post status-publish format-standard hentry category-rated-pg-13 category-ep-original category-podcasts tag-autism tag-colony tag-earth tag-ep-original tag-escape-artists-2 tag-family tag-featured-2 tag-fiction tag-free-fiction tag-love tag-maxine-moore tag-neurotypical tag-nyla-bright tag-podcast tag-sci-fi tag-science tag-science-fiction tag-science-future tag-space tag-spectrum tag-tina-connolly genres-space" id="post-8210" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
	<header>	
		<h2 class="post_title" itemprop="headline"><span>Escape Pod 689: Spectrum of Acceptance</span></h2>	
		 
<div class="postmeta">
	<ul>
					<li>
				
					<span class="published" itemprop="datePublished" content="2019-07-18T17:00:26-04:00">
						<i class="fa fa-calendar"></i> July 18, 2019					</span>
				
			</li>
			
		
						<li> <span class="role_label">Author</span> : <a href="http://escapepod.org/people/nyla-bright/">Nyla Bright</a></li>
							<li> <span class="role_label">Narrator</span> : <a href="http://escapepod.org/people/maxine-moore/">Maxine Moore</a></li>
							<li> <span class="role_label">Host</span> : <a href="http://escapepod.org/people/tina-connolly/">Tina Connolly</a></li>
							<li> <span class="role_label">Audio Producer</span> : <a href="http://escapepod.org/people/adam-pracht/">Adam Pracht</a></li>
								<li>
				<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
			</li>
			</ul>
			<div class="reprint_text">
			<p><em>Escape Pod 689: Spectrum of Acceptance</em> is an Escape Pod original.</p>
		</div>
			 
					<div class="podcast_wrapper">
				<div class="powerpress_player" id="powerpress_player_7032"><audio class="wp-audio-shortcode" id="audio-8210-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/escapepod/Escape_Pod_689_Spectrum_of_Acceptance.mp3?_=2" /><a href="http://traffic.libsyn.com/escapepod/Escape_Pod_689_Spectrum_of_Acceptance.mp3">http://traffic.libsyn.com/escapepod/Escape_Pod_689_Spectrum_of_Acceptance.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_689_Spectrum_of_Acceptance.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://escapepod.org/?powerpress_pinw=8210-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_689_Spectrum_of_Acceptance.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_689_Spectrum_of_Acceptance.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=73329293&amp;mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="http://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
			</div>
	</header>
	<div class="entry_content" itemprop="description">
				<hr class="full" />
		<h3>Spectrum of Acceptance</h3>
<h4>By Nyla Bright</h4>
<p>When Leon Kenner left the planet of Acceptance, he asked me to go with him back to Earth. I belonged with people like me, like him.</p>
<p>No, that isn&#8217;t where I should start. Stories should be told in chronological order to make them easy to understand.</p>
<p>On our first meeting, Leon took my hand in both of his as if he had known me my whole life, like he knew I was NT &#8212; neurotypical &#8212; and I liked touching. I could read his mind, and he was reading mine right back. That&#8217;s not right. No one has ever proved mind-reading. Mind-reading isn&#8217;t real.</p>
<p>&#8220;It&#8217;s a pleasure to meet you, Ada,&#8221; he said.</p>
<p>A pleasure. Meeting me was a pleasure. On Acceptance, greetings are waves of a hand. If you know someone well, maybe a &#8220;hi&#8221; or &#8220;hey.&#8221;</p>
<p>The pleasure was mine, but I kept that to myself. Ma was just behind me. There are procedures for how to accept a guest into the home.</p>
<p>&#8220;The family schedule is on the screen. So are the rules.&#8221; I pointed as I spoke. I noticed Ma looking at my pointing, and I put my hand down. Hand motions confuse people. Speak in one modality at a time.<span id="more-8210"></span></p>
<p>He glanced away to look at the screen then brought his eyes right back to me. The brown of them had flecks of yellow. I&#8217;d never had a chance to look so long into someone&#8217;s eyes other than my own in mirror mode or in translucent reflections on the screens. The color parts had little black lines radiating out like the iconograph of the sun. Did everyone have those or just us?</p>
<p>I watched him look about and saw our house through his eyes. Not through his eyes. That isn&#8217;t a real thing. I imagined I saw the house the way he might have seen it.</p>
<p>Neither Ma nor I have collections; messes make Ma anxious. We have just what is needed to be functional plus room for one immigrant. Our home is efficient: white, orderly, and cold compared to VRs I&#8217;d walked through of Earth homes. Earth homes never have squeeze machines in their living rooms. They have art on the walls and furniture formed to look like things other than chairs and tables.</p>
<p>He must hate it. I gave myself a little shake and reminded myself that I couldn&#8217;t know what he was thinking. My imagining didn&#8217;t help anything.</p>
<p>Leon was going to be my first. Not my first; that was imprecise. Ma hosted a couple when I was a baby, before I needed a room of my own. That&#8217;s imprecise, too. I was a fourth of a cycle old the last time Ma&#8217;s name was matched for hosting. Most cycles we received the stipend without having to take in an immigrant.</p>
<p>I was bursting with questions. I wanted to know what he thought of our house. Was it too sparse? Too white? I wanted to know everything about Earth. I wanted to ask about him. I wanted to ask if eye-contact was his only deficit. Was he greedy for touch like me? Was he NT, like me?</p>
<p>The rule is you didn&#8217;t ask people questions. It annoys them and interrupts their thoughts. If they want you to know something they will tell you.</p>
<p>He was the same size as me, which was unusual. Most everyone is either so tall I make eye-contact with their chest or so short they make eye-contact with mine. I wasn&#8217;t supposed to notice. My ma says I think too much about how I compare.</p>
<p>He asked, &#8220;How old are you, Ada?&#8221;</p>
<p>&#8220;I&#8217;m twelve cycles. I don&#8217;t know how many cycles that is on Earth.&#8221;</p>
<p>&#8220;Sixteen <em><u>years</u></em>,&#8221; my ma corrected without turning back to look at us as she entered the house. &#8220;A revolution around the sun is called a year on Earth. A full revolution around Sol, the sun of Earth, is 26.71755726% shorter than Acceptance&#8217;s annual cycle. You are sixteen years, four months, two weeks and three point two days old.&#8221; I loved how fluent Ma was when talking about facts.</p>
<p>I blushed and looked down at my toes. Having one of my deficits on display was mortifying. My counselor assures me people don&#8217;t care what you can&#8217;t do. People only care about your abilities.</p>
<p>Leon touched me on the shoulder, &#8220;I can&#8217;t do the math in my head, either.&#8221; It was like he could read my mind. Another touch. I wondered if he did hugs.</p>
<p>How old was he? He wasn&#8217;t young. He had grey in his brown curly hair. Old for an immigrant. Most were just old enough to be treated as an adult on Earth. Here on Acceptance, adulthood is determined by algorithm. You are an adult when you are independent and can care for yourself and others.</p>
<p>The rule with Ma was you keep your hands to yourself. I reached out and imitated the touch with a touch to his shoulder, breaking the rule.</p>
<p>&#8220;Why don&#8217;t you show me to my room?&#8221; he asked.</p>
<p>That smile was for me. My stomach did flips. No, that is metaphorical thinking. My stomach was contracting.</p>
<p>I glanced at Ma. She was focused on getting dinner started. She had a deep frown on her face. Was she upset about my pointing or the touching?</p>
<p>&#8220;Can I? You aren&#8217;t mad are you?&#8221; I asked Ma.</p>
<p>&#8220;Aren&#8217;t mad&#8230;mad&#8230;I&#8217;m not mad. Go. I need quiet time.&#8221; She flapped her hands. Something was upsetting her.</p>
<p>I wanted to keep asking so I could fix what was wrong, but that would just annoy her more. I glanced at the countdown timer, 23 minutes until dinner. We had time.</p>
<p>I walked down the hall, resisting the urge to look back and see if he was following. People follow if they want to and don&#8217;t if they don&#8217;t. Ma says knowing if they aren&#8217;t doesn&#8217;t help one way or the other.</p>
<p>I slid open the door to his room. It was bigger than my room, but something about the emptiness made it look sad. I know rooms can&#8217;t be sad. A room is a room.</p>
<p>I tapped on the wall, pulling up the timer, the schedule, and the rules. I turned to leave.</p>
<p>Leon reached out and caught the sleeve of my shirt in his fingers. &#8220;Can you stay and talk?&#8221;</p>
<p>I smiled and brushed my hair off my shoulders. I had it cut in a style that was popular on Earth. Or had been popular there three years ago. The feeds from Earth take a long time to get to Acceptance, though not as long as the ships. On Acceptance people cut their hair as is most comfortable for them, not what looks best or what is popular. When I got the haircut, I was imagining our immigrant would feel at home seeing my hair. Despite all the time it took to style, I wasn&#8217;t sure he noticed.</p>
<p>&#8220;What do you need?&#8221; I asked.</p>
<p>&#8220;I&#8217;ve been trying to get in touch with someone in the government. My staff and I aren&#8217;t here to settle on Acceptance. We&#8217;re emissaries. We asked to open a diplomatic channel. Your Chamber of Commerce issued the invitation and now no one will have sit-down meetings with us.&#8221;</p>
<p>I gave my head a shake. &#8220;I don&#8217;t understand. What&#8217;s an emissary?&#8221;</p>
<p>He sat down with a heavy thump on the bed and put his head in his hands, &#8220;I&#8217;ve never encountered anything like this. I do all the right things and no one wants to meet. And my muscles are killing me.&#8221;</p>
<p>Alarmed, I said, &#8220;Do you need a doctor?&#8221;</p>
<p>He shook his head. &#8220;Higher gravity here. They said it would take a few weeks to adjust, but they didn&#8217;t say it would be like walking through water.&#8221; He waved his hand as if to shoo away my concerns. &#8220;I&#8217;m fine, just tired.&#8221; He motioned to the chair at the work table. &#8220;Sit down. Talk to me. You&#8217;re the most eye-contact I&#8217;ve had all day.&#8221;</p>
<p>I pulled my eyes down to my shoes. &#8220;I&#8217;m sorry. I forget.&#8221;</p>
<p>&#8220;Oh, hell. No. I need the eye-contact and some small talk. Real small talk. Not someone lecturing at me about some weird interest of theirs or the rules. I swear every room I walk into has a new set of rules.  This wasn&#8217;t in our briefings.&#8221; He lifted up the blanket on the bed, &#8220;Lord, how heavy is this thing?&#8221;</p>
<p>&#8220;Standard four point five kilograms. Do you need a heavier one?&#8221; I pulled up an order screen on the wall for weighted blankets. &#8220;You have a stipend for supplies until you settle into an occupation.&#8221;</p>
<p>He tilted his head at me, &#8220;I guess even you don&#8217;t do small talk, do you?&#8221;</p>
<p>&#8220;Small talk? What&#8217;s that?&#8221; I shrunk the order screen and turned to look at him, trying to guess what was going on in his mind.  His voice sounded amused but the words were more biting than that.</p>
<p>&#8220;You know, talk about the weather.&#8221;</p>
<p>I tapped the other wall and pulled up an external view with a weather report. &#8220;Is this what you need?&#8221;<br />
He shook his head. &#8220;Small talk is when I say, &#8216;The weather is nice.&#8217; Then you say, &#8216;Looks like rain tomorrow.&#8217; It&#8217;s a way of starting a conversation without getting into things that might upset someone.&#8221; He pointed at the screen with the rules. &#8220;Where did the &#8216;No Touching&#8217; rule go?&#8221;</p>
<p>&#8220;I like touching. It&#8217;s Ma who finds touching upsetting.&#8221; I held up my wrist to show off my patch. &#8220;That is what the ID is for. Rules are made based on the needs of who is in the room with you. Your guide was supposed to explain.&#8221;</p>
<p>Leon ran his fingers through his curly dark hair. &#8220;I&#8217;m sure he did. I had a hard time understanding him.&#8221;</p>
<p>&#8220;And when you told him he didn&#8217;t change modality?&#8221; I was shocked. That was not what was supposed to happen.</p>
<p>Shaking his head, Leon said, &#8220;I didn&#8217;t want to embarrass him by pointing it out.&#8221;</p>
<p>I was confused. &#8220;It was rude not to tell him. You should have told him.&#8221;</p>
<p>Leon took a long slow breath. I was annoying him. No, I don&#8217;t know if I was annoying him. I imagined I was annoying him.</p>
<p>&#8220;This is going to take some getting used to,&#8221; he said.</p>
<p>We stood a moment in silence. My skin was crawling with questions but I could hold them in. It was polite to wait. If he needed me to go now, he would tell me. Or was he being that weird Earth polite where they don&#8217;t say what they mean?</p>
<p>He looked uncomfortable. I had to remind myself I didn&#8217;t know what was in his mind.</p>
<p>He looked about the room. &#8220;I&#8217;m sure I was told, but where is my baggage?&#8221;</p>
<p>I brightened. That I could help with. &#8220;It&#8217;ll be delivered this evening.&#8221; I pulled up the schedule and scrolled down to 22:35 where it was written, &#8220;Delivery &#8211; Leon Kanner.&#8221;</p>
<p>He squinted at it. &#8220;Huh, you guys really like your schedules, don&#8217;t you?&#8221; He pointed to the iconography after the text, &#8220;That means the same thing?&#8221;</p>
<p>I nodded and pointed to each icon, &#8220;Package, movement, your home, and you.&#8221;</p>
<p>&#8220;And how do I get in contact with my staff?&#8221;</p>
<p>&#8220;It should come with your bags.&#8221;</p>
<p>He shook his head, &#8220;Staff. Um &#8212; people I work with. People who came with me.&#8221;</p>
<p>I tapped the pictogram on the screen of a group of people and pulled up a list of his acquaintances. He had seven. My ma, myself, an immigration counselor, and four others all flagged as immigrants.</p>
<p>He stood up and put his hand on my shoulder. His hand was warm and sent heat running right through my shoulder to my chest, neck, and up into my cheeks.</p>
<p>&#8220;That&#8217;s my girl. What would I do without you?&#8221;</p>
<hr />
<p>As it turned out, he wouldn&#8217;t accomplish much without me. It pleased me to be able to help, to be asked. In the following weeks, I spent every unscheduled moment with him. He was like a drug. More metaphorical thinking. Each effort on his behalf was rewarded with a smile, a touch, or long seconds of eye-contact.</p>
<p>He wanted help finding an official to talk to. All the information was there if he just spent a little time to look, but I did the looking for him. Leon wanted a face-to-face meeting. He kept getting written messages, half of which I had to explain to Leon because the Program Manager used a lot of iconography in his writing. It never occurred to Leon to look up the definition for the icon.</p>
<p>It didn&#8217;t bother me. It was another thing I could do that would get me rewarded with praise.</p>
<p>Leon had demanded a video conference. It was explained to him that the Program Manager was non-verbal.</p>
<p>He pointed to the screen. &#8220;This. This is part of what we are concerned with. How does someone who can&#8217;t talk run an immigration program? Shouldn&#8217;t he be able to communicate with people?&#8221;</p>
<p>I shrugged, &#8220;You don&#8217;t need him to accommodate you. You can read. The iconography definitions are easy to access.&#8221; I smiled towards him, looking for more kind words. &#8220;You have me.&#8221;</p>
<p>I wondered if Leon was going to lose his hair at the rate he was running his fingers through it.</p>
<p>&#8220;That isn&#8217;t the point,&#8221; he said. &#8220;Why is everything so hard here? Your mother, who is supposed to be helping me, hasn&#8217;t said two words to me since I arrived.&#8221;</p>
<p>The criticism of Ma stung. I said without thinking, &#8220;She has spoken to you. I don&#8217;t know how many words. If you asked, she would tell you <em><u>exactly</u></em> how many.&#8221;</p>
<p>I regretted the words as I watched his face shift, his anger turned towards me. It lasted not even a second then slipped away as if I had imagined it. Maybe I had. I have problems with imagining how people feel.</p>
<p>&#8220;Sorry,&#8221; he said. &#8220;One of my staff is being reclassified incompetent. She&#8217;s a professional diplomat, with decades of adult living, being treated like a child.&#8221;</p>
<p>&#8220;I&#8217;m sorry.&#8221; All I could think was she had to have broken a lot of rules to be downgraded. What had she done to get reclassified?</p>
<p>He did that thing, where he read my mind and answers a question I didn&#8217;t ask. &#8220;She didn&#8217;t do anything. What does untrustworthy speech mean?&#8221; He didn&#8217;t wait for an answer. &#8220;She is being treated as an imbecile, but someone who can&#8217;t even speak is in charge of immigrants? How does this make sense? Is it because we are from Earth?&#8221;</p>
<p>His annoyed tone was seeping into me. No, that isn&#8217;t accurate. I allowed my imagination of his tone to annoy me. I tapped on the screen through a few icons and pulled up the Program Director&#8217;s biography. I was guessing he was an immigrant; most people are. The birth rate on Acceptance is low despite the incentives.</p>
<p>The Program Director&#8217;s history flashed up on the screen, starting with his immigration from Earth. He had a good work history, no gaps for rest. He was a model of what an adult should be.</p>
<p>Leon read through, stopping to look at me. Finally he shook his head. &#8220;I don&#8217;t understand. His résumé looks normal. Having someone in charge who won&#8217;t &#8212; can&#8217;t talk to me isn&#8217;t normal. This is not normal.&#8221; Leon ran his hands over his face and looked back at me. &#8220;And I&#8217;m yelling at you when you have nothing to do with this.&#8221; He reached out for my hand and took it without hesitation.</p>
<p>I moved closer to him to capture the warmth. What I wanted was a hug.</p>
<p>&#8220;I&#8217;m sorr&#8211;&#8221;</p>
<p>His apology was interrupted by the pinging of my appointment reminder. I gave his hand a squeeze. I told myself it was a hand hug. &#8220;I have to go. Speech therapy.&#8221;</p>
<p>He shook his head. &#8220;That. You talk better than anyone else on this planet, and they send you to speech therapy?&#8221;</p>
<p>&#8220;My pronunciation and fluency are good. I get to be a model in group sessions for that. But I talk too much. And &#8212; I talk about the wrong things. I confuse people.&#8221;</p>
<p>&#8220;Not on Earth.&#8221; He let my hand go. &#8220;Come back later? I need your help writing a reply.&#8221;</p>
<p>I was too drunk on his desire for my help to question if he really needed my assistance. No, that isn&#8217;t right. Drunk is a confusing word. I felt about him like the warm feeling you have when you drink just a little too much alcohol. No, that is still confusing. I liked the way I felt around him so I didn&#8217;t question what he needed or wanted.</p>
<hr />
<p>Leon was thinking of leaving. He was frustrated. He wouldn&#8217;t go to therapy. A robot guide had started showing up at the house to remind him of sessions, and he ignored it. He said he was fine and the therapists were busy work. He didn&#8217;t go to his counselor. He wouldn&#8217;t find an interest or select a job.</p>
<p>Leon visited with his friends &#8212; his &#8220;staff&#8221; &#8212; and sent messages to whomever he could about setting up an embassy. I guess that was a kind of interest, but not one recognized by the algorithm for adulthood. There is nothing useful in talking to people.</p>
<p>The mess in his room was upsetting Ma &#8212; even when his door was closed. She would sneak peeks into his room and then flap her hands when it was as bad or worse than she expected. I didn&#8217;t know how much longer she could keep him. She got angry when she saw him touch me. She was going to melt-a-chip eventually.</p>
<p>I tried to imagine an entire planet where everyone was like me. A world where I could ask questions and it wouldn&#8217;t seem weird. You got to be an adult based on your age on Earth. I could just be an adult without doing all the work.</p>
<p>Leon always looked where I was pointing. A planet of people who looked at where you pointed&#8230;.</p>
<p>My brain was running in that direction while Leon and I were on a walk. We had stopped working in his room because it upset Ma. She thought he was touching me and setting my progress back. She wasn&#8217;t wrong. My fingers twined in his as we walked through the bamboo fields where it was harder for people to see what we did.</p>
<p>He was depressed. Another staff member had been classified as incompetent, and Leon himself had been put on observation. I think the hand holding made us both feel good. I don&#8217;t think I was being selfish.</p>
<p>&#8220;We were sent because of all the immigrants who came back, you know,&#8221; he said. &#8220;All the people who went to Acceptance, but only the normal ones returned. We worried that the planet had turned into a trap for the disabled. Those who came back talked about being imprisoned. There were rumors of forced labor camps.&#8221;</p>
<p>The breeze rustled the bamboo.</p>
<p>&#8220;For the needy?&#8221; I said. &#8220;All the needy are cared for.&#8221;</p>
<p>He snorted. &#8220;At what cost? You have no freedom.&#8221;</p>
<p>I shook my head. &#8220;You can have whatever job you want. Well, maybe not any job. You can&#8217;t do physics like my da does or account management like my ma, but you can do anything you aren&#8217;t deficient in. Even if a machine can do it better. Everyone who wants to work can.&#8221;</p>
<p>&#8220;That&#8217;s inefficient. That guy who vacuums your house, for example. On Earth we have little robots that do that.&#8221;</p>
<p>&#8220;We have that here, too. It&#8217;s just Gus loves to vacuum. A robot would just be another item for Ma to worry about. Gus comes when Ma is out, and everyone is happy.&#8221;</p>
<p>&#8220;It&#8217;s meaningless work.&#8221;</p>
<p>I wanted to say being an ambassador was meaningless when we already had solid trade with Earth. The Program Manager wouldn&#8217;t list it as an occupation. Instead I said, &#8220;Vacuuming isn&#8217;t meaningless to Gus.&#8221;</p>
<p>There was a long pause. It wasn&#8217;t like him to not talk. He always filled the empty pauses between important things with constant chatter. Now, though, the silence was filled with the creaking of bamboo.</p>
<p>&#8220;We are talking about going back,&#8221; he said at last.</p>
<p>My heart jumped into my throat. No, that isn&#8217;t right. It didn&#8217;t actually jump up into my throat. That is metaphorical thinking.</p>
<p>Impulsively I hugged Leon and put my head on his shoulder.</p>
<p>After a moment&#8217;s hesitation, he put his arms around me.</p>
<p>&#8220;Can&#8217;t you stay?&#8221; I asked.</p>
<p>He sighed. &#8220;It doesn&#8217;t look that way.&#8221; He rubbed my back with his warm hands.</p>
<p>&#8220;You don&#8217;t have to be an emissary. You could do something else, anything else, like Gus.&#8221;</p>
<p>He stroked my hair. &#8220;I gave up a lot to come here, to help resolve issues; to protect Earth&#8217;s citizens from being taken advantage of. A consulate doesn&#8217;t have a purpose if no one will negotiate. It&#8217;s like they don&#8217;t even see there is a problem.</p>
<p>&#8220;We&#8217;re going. The real question is if we keep trying or we agree to hibernation while waiting for the return ship to have enough passengers. I&#8217;m leaning towards hibernation. Acceptance will never see the point until Earth stops allowing emigration.&#8221;</p>
<p>In the back of my mind it occurred to me he wasn&#8217;t explaining this to me but justifying it to himself. He was going, sooner rather than later.</p>
<p>&#8220;Then, take me with you.&#8221; I put my thoughts into action and kissed him. It was awkward, missing half of his mouth, and cut short by him pushing me roughly away.</p>
<p>&#8220;What are you doing?&#8221;</p>
<p>&#8220;I love you. Take me with you. I belong with you.&#8221; I stepped closer to him.</p>
<p>Leon grabbed my shoulders and held me at a stiff arm&#8217;s length. &#8220;Ada&#8230;&#8221;</p>
<p>&#8220;Leon, please.&#8221; I could feel tears burning in my eyes. No, that isn&#8217;t right. They don&#8217;t burn like fire. It was that hot feeling when tears are coming.</p>
<p>&#8220;I don&#8217;t think of you that way. I&#8217;m&#8230;Your&#8230;,&#8221; he stammered. &#8220;I think of you as a daughter.&#8221;</p>
<p>As a daughter. He thought of me as a child.</p>
<p>&#8220;You aren&#8217;t even an adult&#8211;&#8221;</p>
<p>&#8220;I could be by the time we got to Earth,&#8221; I interrupted. &#8220;I could join you when I&#8217;m eighteen Earth years. I&#8217;ll have to do the math, but I could be an adult when you wake-up.&#8221;</p>
<p>&#8220;Ada&#8230;I didn&#8217;t mean to give you the wrong idea.&#8221;</p>
<p>He had treated me like an adult to get what he wanted from Acceptance. He didn&#8217;t want me. He didn&#8217;t need me. He wasn&#8217;t needy. All those hours dedicated to finding information for him, explaining the iconography, and the touching; he didn&#8217;t need me at all. He could have managed without me. He was just &#8212; selfish.</p>
<p>I twisted out of his grip and ran.</p>
<p>He didn&#8217;t call after me. He didn&#8217;t chase me.</p>
<p>I wasn&#8217;t even that important.</p>
<hr />
<p>I was upset enough when I got home that Ma noticed.</p>
<p>&#8220;What&#8217;s&#8230;what&#8217;s&#8230;wrong?&#8221; She asked.</p>
<p>I lied. &#8220;Nothing,&#8221; I said as I went into my room. I could hear mother echo my word, &#8220;Nothing,&#8221; as I closed and locked the door.</p>
<p>Normally that would be enough. Ma always believed me. If I told her the sky was blue, like Earth, she would believe me. No, that isn&#8217;t true. She would check.</p>
<p>Ma overrode the privacy lock on my door and came in. &#8220;Nothing. Nothing.&#8221; She paused. &#8220;Sometimes I think&#8230;think letting your da have his space was the wrong choice. You&#8217;re&#8230;are&#8230;so needy, you need two parents.&#8221;</p>
<p>Her words stung like a knife in my chest. No, that wasn&#8217;t right. Words are not knives. It hurt my mind, not my chest.</p>
<p>I sat up in bed. &#8220;Da wouldn&#8217;t have helped. I&#8217;m just too stupid.&#8221;</p>
<p>She sat next to me and shook her head. &#8220;Stupid. Stupid. I need to tell you in words&#8230;words&#8230;what I think of you. Stupid.&#8221; She paused again, to put her words together. &#8220;You&#8217;re smart, just different smart. Smart. Different smart can get you&#8230;you in trouble. People from Earth are always asking for more. More. If you don&#8217;t know how to say no, they will use&#8230;use up all your time.&#8221;</p>
<p>&#8220;Both you and da are from Earth,&#8221; I said.</p>
<p>She reached out and patted the back of my hand in an awkward rhythm to her echo. &#8220;From Earth. From Earth. Don&#8217;t interrupt me.&#8221; There was a long pause as she put her thoughts back together. &#8220;We didn&#8217;t belong on Earth. I worked for half the pay of the NT. I lived in a group home because no one believed&#8230;believed&#8230;no one trusted me. When I decided to come to Acceptance, I had to go to court. They tried to have me declared incompetent. They didn&#8217;t want me and they would not&#8230;would&#8230;would not let me leave.&#8221;</p>
<p>She started to echo again as she found the next set of words. &#8220;Leave. Leave. I could pay cash to go to another planet, but they were saying I couldn&#8217;t go because I talked differently. Differently. I think differently. Differently. Differently. Differently. Differently.&#8221; She flapped her hands. &#8220;It wasn&#8217;t much different for your father. They lied to him. The neurotypicals, they lie a lot. Neurotypicals. NTs. They are better at it than you are. If he is making you promises, you can&#8217;t believe him. Believe him.&#8221;</p>
<p>I blinked back tears. &#8220;He doesn&#8217;t want me. They&#8217;re going back to Earth, and he doesn&#8217;t want me.&#8221;</p>
<p>Ma did the most shocking thing then. She hugged me. It was bony and stiff, but it was a hug. She didn&#8217;t let go, either. She stayed in my arms until I was done crying.</p>
<p>The order came in for Leon to be moved before he got back to the house that evening. Ma was good at quick decisions. Da would have just stood in the living room for hours before deciding what to do. It was good I had Ma.</p>
<p>I didn&#8217;t watch Leon go. I didn&#8217;t ask where he was going. I stayed in my room and enjoyed my quiet time. I deleted him from my contacts.</p>
<hr />
<p>I had spent weeks ignoring meeting requests from Leon. He wanted to talk face-to-face, as if that would change the way he had used me. I was angry, which Ma said was a good thing. She took us off the hosting registry.</p>
<p>Ma was happy to get rid of the empty room. It was kind of cool to watch the movers come and lift the guest room off our house. In less than an hour, the maintenance bots and two men &#8212; one who shouted dirty words to the rhythm of his work &#8212; had fixed up our house as if we had never hosted. When I was littler, I had imagined it would be nice to have Tourette Syndrome. That was stupid. There is a difference between wanting to say things and needing to.</p>
<p>The last meeting request from Leon was hard to ignore, though. He asked to meet at the elevator to the ships. Even by tube it would take the better part of a day to get there, but he included the credits for the ride. He said they were for me to keep even if I didn&#8217;t come. That made me mad.</p>
<p>I stayed mad most of the way there, especially when I thought about the time I lost. I could have been working on math, and I had to cancel appointments. Was he really an ambassador, or was that something he made up to get people to do things for him? I&#8217;d been asking people about Earth. I wasn&#8217;t fooled by the shiny VR shows anymore. Earth needed our technology, our patents.</p>
<p>I went without telling Ma. She would have tried to stop me or wanted to come with me. I needed to face him myself. I needed to ask my questions.</p>
<p>I wasn&#8217;t mad by the time he joined me at the rail overlooking the loading zone for the elevator. Something had happened between home and there. Something clicked into place as I watched a sandwich cart person tiptoe her way down the aisle. She was using a speech board and was slow.  One passenger gave her cash and had to help her count out the change. She wasn&#8217;t unable. She was able with help and she was happy. I didn&#8217;t know that for sure. I didn&#8217;t ask. She looked happy.</p>
<p>Leon often looked happy and wasn&#8217;t. It didn&#8217;t matter if he was for real or a liar. He wasn&#8217;t happy here.</p>
<p>&#8220;You cut your hair,&#8221; he said.</p>
<p>I turned my head to look at him, wishing I had my hair to flip, but I had cut it off when he moved out.</p>
<p>&#8220;I liked it better in the other style.&#8221;</p>
<p>I shrugged. &#8220;It doesn&#8217;t matter what you like.&#8221;</p>
<p>&#8220;Ada &#8212; I know I hurt you. You felt led-on. I understand, but you don&#8217;t belong here. You&#8217;re normal. You should be on Earth where you can live like a normal person. Come with me.&#8221;</p>
<p>&#8220;No.&#8221; I turned the rest of the way to face him full on.</p>
<p>Behind him, at a respectful distance, were two Keepers. He wasn&#8217;t even trusted as a child. Somewhere along the way he had been classified as physically dangerous. It was likely all that touching.</p>
<p>&#8220;I checked. You don&#8217;t have to be an adult to leave. You can come.&#8221; He reached for me.</p>
<p>His Keepers tensed and took a step closer.</p>
<p>I took a step away from him. &#8220;You aren&#8217;t listening. I don&#8217;t want to go to Earth. An entire planet where everyone is demanding more than they need? No wonder we get so many immigrants.&#8221;</p>
<p>I looked up into the orange sky. You could count the daytime stars that were ships in orbit. Two ships sat waiting to be full enough to justify a trip back to Earth, one with hibernating passengers. Eight more were in various states of being dismantled. We didn&#8217;t send physical goods to Earth, except of course immigrants who didn&#8217;t want to stay.</p>
<p>I resisted the urge to point. &#8220;We get three ships for every one that leaves. More people stay than go back. They left Earth and they stay. There isn&#8217;t a problem with Acceptance. The problem is with you.&#8221;</p>
<p>&#8220;I&#8217;ve been imprisoned.&#8221;</p>
<p>I doubted that. &#8220;Are you being prevented from leaving Acceptance?&#8221;</p>
<p>He shook his head.</p>
<p>&#8220;Tens of thousands of immigrants come on each ship,&#8221; I said. &#8220;People who are scientists, mathematicians, and vacuum cleaners. There is room for all of them here. There is room for you, too, but you won&#8217;t accept it. You want us to bend to you.&#8221;</p>
<p>&#8220;Please, don&#8217;t let our misunderstanding stop you from going to Earth. You belong there.&#8221;</p>
<p>I turned back to the railing and gripped it. &#8220;A planet full of people demanding what they want instead of what they need? The ability to make small talk isn&#8217;t a sign of intelligence. It&#8217;s a symptom of a disease. Yes, I&#8217;d fit in, but I don&#8217;t want to.&#8221; I let go and started to walk away.</p>
<p>Leon lunged for my sleeve, to grab me like he did that very first day. The Keepers moved in to stop him. I could hear the crackle of a taser. The rule is you keep your hands to yourself.</p>
<p>I didn&#8217;t look back to see if he followed. What he did didn&#8217;t affect what I was doing. I was going home where I was needed, where Ma waited for me.</p>
<p>At least now, I knew what I would do for an occupation. A third of every ship of immigrants didn&#8217;t know the difference between wanting and needing. I would be a guide and give the neurotypical what they needed. I would teach them they were no longer on an NT world. We cared for people&#8217;s needs on Acceptance.  You need, really need, you ask. Otherwise, you serve.</p>
<p>I had a spring in my step as I walked away. No, there I go again with metaphorical thinking. I walked with a bounce in my step because I was happy.</p>
	</div>
	<footer>
		<p class="categories"><strong>Categories:</strong> <a href="http://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="http://escapepod.org/category/podcasts/ep-original/" rel="category tag">EP Original</a>, <a href="http://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
		<p class="genres"><strong>Genres:</strong> <a href="http://escapepod.org/genre/space/" rel="tag">Space</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="http://escapepod.org/tag/autism/" rel="tag">autism</a>, <a href="http://escapepod.org/tag/colony/" rel="tag">Colony</a>, <a href="http://escapepod.org/tag/earth/" rel="tag">earth</a>, <a href="http://escapepod.org/tag/ep-original/" rel="tag">EP Original</a>, <a href="http://escapepod.org/tag/escape-artists-2/" rel="tag">escape artists</a>, <a href="http://escapepod.org/tag/family/" rel="tag">family</a>, <a href="http://escapepod.org/tag/featured-2/" rel="tag">featured</a>, <a href="http://escapepod.org/tag/fiction/" rel="tag">fiction</a>, <a href="http://escapepod.org/tag/free-fiction/" rel="tag">free fiction</a>, <a href="http://escapepod.org/tag/love/" rel="tag">love</a>, <a href="http://escapepod.org/tag/maxine-moore/" rel="tag">Maxine Moore</a>, <a href="http://escapepod.org/tag/neurotypical/" rel="tag">neurotypical</a>, <a href="http://escapepod.org/tag/nyla-bright/" rel="tag">Nyla Bright</a>, <a href="http://escapepod.org/tag/podcast/" rel="tag">podcast</a>, <a href="http://escapepod.org/tag/sci-fi/" rel="tag">sci fi</a>, <a href="http://escapepod.org/tag/science/" rel="tag">science</a>, <a href="http://escapepod.org/tag/science-fiction/" rel="tag">science fiction</a>, <a href="http://escapepod.org/tag/science-future/" rel="tag">Science Future</a>, <a href="http://escapepod.org/tag/space/" rel="tag">space</a>, <a href="http://escapepod.org/tag/spectrum/" rel="tag">spectrum</a>, <a href="http://escapepod.org/tag/tina-connolly/" rel="tag">tina connolly</a></p>					</footer>
			<div class="all_episode_bios">
				<div class="bios_wrapper"> 
					<h3> About the Author</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/nyla-bright/">Nyla Bright</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="434" height="515" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Nyla Bright" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?w=434 434w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=253%2C300 253w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=220%2C261 220w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=400%2C475 400w" sizes="(max-width: 434px) 100vw, 434px" data-attachment-id="8223" data-permalink="http://escapepod.org/people/nyla-bright/nylabright/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" data-orig-size="434,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555541928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nyla Bright" data-image-description="&lt;p&gt;Nyla Bright&lt;/p&gt;
" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=253%2C300" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" />	</div>
	
	<p>Nyla Bright lives and writes in Seven Hills, Ohio (a suburb of Cleveland). No human in the household is neurotypical. Her family has an atypically large board and tabletop role-playing game collection and family members have been known to sleep on an inch of books with a katana by their side. Average is boring.</p>
<p>Along with less than perfect social skills, Nyla is dyslexic &#8211; so when you see her misspell things on Twitter, be kind. The word you can&#8217;t decipher? Neither could spellcheck, it just gave up and died. Nyla&#8217;s spelling has been amusing beta readers, annoying teachers, and breaking spellcheck programs for over 30 years.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/nyla-bright/">Find more by Nyla Bright <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img width="434" height="515" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Nyla Bright" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?w=434 434w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=253%2C300 253w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=220%2C261 220w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?resize=400%2C475 400w" sizes="(max-width: 434px) 100vw, 434px" data-attachment-id="8223" data-permalink="http://escapepod.org/people/nyla-bright/nylabright/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" data-orig-size="434,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555541928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nyla Bright" data-image-description="&lt;p&gt;Nyla Bright&lt;/p&gt;
" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=253%2C300" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/07/NylaBright.jpg?fit=434%2C515" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
										<li><a href="http://nylabright.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
													<li><a href="http://twitter.com/@nylabright" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
							<div class="bios_wrapper"> 
					<h3> About the Narrator</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/maxine-moore/">Maxine Moore</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="500" height="500" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?fit=500%2C500" class="attachment-cover_max_width size-cover_max_width" alt="" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?w=500 500w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=150%2C150 150w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=300%2C300 300w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=200%2C200 200w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=220%2C220 220w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=350%2C350 350w, https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?resize=400%2C400 400w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="6396" data-permalink="http://escapepod.org/ep-default-image/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ep-default-image" data-image-description="" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2017/10/ep-default-image.jpg?fit=500%2C500" />	</div>
	
	<p>Maxine is a creative who has dabbled in a variety of fields, including theater, radio, photography and now, voice acting! She can often be found watching movies and arguing about them, drinking tea, traveling, or enjoying a good book. She lives with her husband in the Washington D.C. area.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/maxine-moore/">Find more by Maxine Moore <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img src="http://placehold.it/350x350&text=No+author+photo+found" class="" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
										<li><a href="https://mlnmoore.com/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
													<li><a href="https://twitter.com/MaxMakesMedia" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
					</div>
				<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512" width="512" height="512"/>
				<meta itemprop="url" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512">
				<meta itemprop="width" content="512">
				<meta itemprop="height" content="512">
			</div>
			<meta itemprop="name" content="Escape Pod">
		</div>
		<meta itemprop="dateModified" content="2019-07-18T17:00:26-04:00"/>
</article>		
		
	</main>	

<aside class="sidebar" role="complementary">

<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
			<a href="https://www.patreon.com/EAPodcasts" target="_new">		
			Become a Patron on Patreon
			</a>
		</p>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
				<input type="hidden" name="cmd" value="_s-xclick">
				<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
				<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
				<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
			</form>

		
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
			<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
			<input type="hidden" name="cmd" value="_s-xclick">
			<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
			<input type="hidden" name="on0" value="Subscription Levels">
			<label for="os0">Subscription Levels</label>
			<select name="os0" class="form-control">
				<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
				<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
				<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
				<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
				<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
				<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
			</select>
			<input type="hidden" name="currency_code" value="USD">
			<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
			<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
		</form>
	
			
					<div class="other_support">
				<div class="buy_buttons">
					<ul class="nav nav-tabs nav-stacked buy_links_nav">
													<div class="btn-group dropdown">
								<li class="dropdown">
									<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
										More Options										<b class="caret"></b>
									</a>
									<ul class="dropdown-menu">
																					<li>
												<a href="https://www.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
											</li>
																			</ul>
								</li>
							</div>
											</ul>	
				</div>
			</div>
				
    	</div><div id="subscribe-2" class="widget subscribe_widget"><h3 class="section_header">Subscribe</h3>		<ul class="subscribe_links">
						<li><a href="http://escapepod.org/feed/podcast/"><i class="fa fa-rss"></i> Main RSS feed</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/escape-pod/id73329293"><i class="fa fa-apple"></i> iTunes</a></li>
						<li><a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod"><i class="fa fa-google"></i> Google Play</a></li>
					</ul>
    	</div>
</aside>
		
		</div><!-- End .page_wrap -->

		<footer class="footer">
	<div class="footer_inner">
					<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
				<div class="ownership">
						<div class="source-org vcard copyright">
				© 2019 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
		</div>
	</div>
</footer>
		<link rel='stylesheet' id='mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=830287456dccc9138db881768d3fe2aa' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/comment-reply.min.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/wp-embed.min.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=830287456dccc9138db881768d3fe2aa'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'137783889',post:'8210',tz:'-4',srv:'escapepod.org'} ]);
	_stq.push([ 'clickTrackerInit', '137783889', '8210' ]);
</script>

	</body>

</html>

<!-- Dynamic page generated in 0.989 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-20 20:27:52 -->

<!-- Compression = gzip -->