<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width initial-scale=1.0">
	<meta name="title" content="Escape Pod 664: The Day Girl - Escape Pod">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Escape Pod 664: The Day Girl - Escape Pod</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://escapepod.org/2019/01/24/escape-pod-664-the-day-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 664: The Day Girl - Escape Pod" />
<meta property="og:description" content="The Day Girl by Rivqa Rafael Mother never wanted me to take the meteorology job. “Those high fences and secret regulations,” she said. “There’s something shady about Rubens’ Medicines” —dear Mother’s tone was sarcastic when she wished it— “mark my words, Genevieve. Dull work, too, and why don’t they use automatons?” But it was that &hellip;" />
<meta property="og:url" content="http://escapepod.org/2019/01/24/escape-pod-664-the-day-girl/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:publisher" content="https://www.facebook.com/escapepodscifi" />
<meta property="article:tag" content="EP Original" />
<meta property="article:tag" content="steampunk" />
<meta property="article:tag" content="tina connolly" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2019-01-24T22:00:03+00:00" />
<meta property="article:modified_time" content="2019-01-24T23:19:17+00:00" />
<meta property="og:updated_time" content="2019-01-24T23:19:17+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Day Girl by Rivqa Rafael Mother never wanted me to take the meteorology job. “Those high fences and secret regulations,” she said. “There’s something shady about Rubens’ Medicines” —dear Mother’s tone was sarcastic when she wished it— “mark my words, Genevieve. Dull work, too, and why don’t they use automatons?” But it was that [&hellip;]" />
<meta name="twitter:title" content="Escape Pod 664: The Day Girl - Escape Pod" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:creator" content="@escapepodcast" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=f414fcc7f9f2e410b18fd241569db478"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://escapepod.org/wp-includes/css/dist/block-library/style.min.css?ver=f414fcc7f9f2e410b18fd241569db478' type='text/css' media='all' />
<link rel='stylesheet' id='cp-style-css'  href='http://escapepod.org/wp-content/themes/escape-pod-2017/style.css?ver=f414fcc7f9f2e410b18fd241569db478' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='http://escapepod.org/wp-content/themes/escape-artists-base-theme/css/jasny-bootstrap.css?ver=f414fcc7f9f2e410b18fd241569db478' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://escapepod.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1479492477'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1498750872'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1498756483'></script>
<link rel='https://api.w.org/' href='http://escapepod.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2019%2F01%2F24%2Fescape-pod-664-the-day-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2019%2F01%2F24%2Fescape-pod-664-the-day-girl%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//escapepod.org/?wordfence_lh=1&hid=2D9DC86C7A49F93BFF12907BFD63BCF1');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
					<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-108059717-2', 'auto');
				ga('send', 'pageview');
			</script>
		<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.legal_link {
	float:left;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-7870 single-format-standard escape-pod-664-the-day-girl">
		
					
		<div class="nav_wrap site_network_nav">
	<nav class="navbar navbar-inverse" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			<div class="navbar-brand"><img src="http://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
			<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
	</nav>
</div><header class="page_header default" role="banner">	

	<div class="header_inner">		

		<hgroup class="site_headers">
		
				<h1 class="site_title">
					<a href="http://escapepod.org"><img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
				</h1>
				<h2 class="site_description">The Original Science Fiction Podcast</h2>
		
		</hgroup>

		<div class="callouts_social">
			<h2 class="site_description">The Original Science Fiction Podcast</h2>
			<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div>			<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>		</div>
		
		<div class="button_wrapper">				
			<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
	            <span class="sr-only">Toggle navigation</span>
	           	<i class="fa fa-bars"></i>
	        </button>
			<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
	    </div>
			
		<div class="nav_wrap">
	<nav class="navbar navbar-default" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			
			<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
			
		</div>

	</nav>

</div>
<div class="search_outer">
	<div class="search_wrap">
		<div class="search_container">
	<form role="search" method="get" class="search-form form-inline" action="http://escapepod.org/">
	  	<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
	    <label class="hide">Search for:</label>
	    <button type="submit" class="search_submit btn btn-default hide">Search</button>
	    <a class="submit" href="#"><i class="fa fa-search"></i></a>
	</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
    <button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
        <i class="fa fa-times-circle"></i>
    </button>
   
    <ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a title="About Us" href="http://escapepod.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a title="Our Staff" href="http://escapepod.org/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a title="Press Kit" href="http://escapepod.org/press-kit/">Press Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a title="News" href="http://escapepod.org/category/announcements/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7651"><a title="Submittable Portal" href="https://escapepod.submittable.com/submit">Submittable Portal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
</ul>	<hr/>
	<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
		<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>	</div> 
	<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div></nav>
	</div>
	
</header>


		<div class="page_wrap" role="document">

		<main class="main" role="main">
		 
<article class="post-7870 post type-post status-publish format-standard hentry category-rated-pg-13 category-podcasts tag-ep-original tag-steampunk tag-tina-connolly genres-alternate-reality-alternate-history" id="post-7870" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
	<header>	
		<h2 class="post_title" itemprop="headline"><span>Escape Pod 664: The Day Girl</span></h2>	
		 
<div class="postmeta">
	<ul>
					<li>
				
					<span class="published" itemprop="datePublished" content="2019-01-24T17:00:03+00:00">
						<i class="fa fa-calendar"></i> January 24, 2019					</span>
				
			</li>
			
		
						<li> <span class="role_label">Author</span> : <a href="http://escapepod.org/people/rivqa-rafael/">Rivqa Rafael</a></li>
							<li> <span class="role_label">Narrator</span> : <a href="http://escapepod.org/people/pamela-quevillon/">Pamela Quevillon</a></li>
							<li> <span class="role_label">Host</span> : <a href="http://escapepod.org/people/tina-connolly/">Tina Connolly</a></li>
							<li> <span class="role_label">Audio Producer</span> : <a href="http://escapepod.org/people/summer-brooks/">Summer Brooks</a></li>
								<li>
				<a href="http://forum.escapeartists.net/index.php?board=1.0"><i class="fa fa-comments"></i> Discuss on Forums</a>
			</li>
			</ul>
			<div class="reprint_text">
			<p><em>Escape Pod 664: The Day Girl</em> is an Escape Pod original.</p>
		</div>
			 
					<div class="podcast_wrapper">
				<div class="powerpress_player" id="powerpress_player_6686"><audio class="wp-audio-shortcode" id="audio-7870-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/escapepod/Escape_Pod_664_TheDayGirl.mp3?_=2" /><a href="http://traffic.libsyn.com/escapepod/Escape_Pod_664_TheDayGirl.mp3">http://traffic.libsyn.com/escapepod/Escape_Pod_664_TheDayGirl.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_664_TheDayGirl.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://escapepod.org/?powerpress_pinw=7870-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_664_TheDayGirl.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_664_TheDayGirl.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=73329293&amp;mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="http://escapepod.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>			</div>
			</div>
	</header>
	<div class="entry_content" itemprop="description">
				<hr class="full" />
		<h3>The Day Girl</h3>
<h4>by Rivqa Rafael</h4>
<p>Mother never wanted me to take the meteorology job. “Those high fences and secret regulations,” she said. “There’s something shady about Rubens’ <em>Medicines</em>” —dear Mother’s tone was sarcastic when she wished it— “mark my words, Genevieve. Dull work, too, and why don’t they use automatons?” But it was that or go in as a governess or lady’s maid, and that would have been a bitter pill to swallow indeed. </p>
<p>I smile wryly at my little medicinal joke as I smooth down the page of the logbook. In any case, testimonials prove the worth of Rubens’ medicinal tonic above our competitors across Britain (to say nothing of the endorsement of Queen Victoria’s Surgeon): <em>Worth every penny to save Da from consumption&#8230; Jarvis’ Elixir did nothing but Rubens’ saved her&#8230; The only cure, everyone knows it&#8230;</em></p>
<p>The hours are long, true, but the nursery is a pleasant place to work, with its high glass ceilings. I like seeing the tidy berry crops from my laboratory bench. Besides, it’s warm in winter, if a little stifling in summer.</p>
<p><span id="more-7870"></span></p>
<p>So I am happy, or at least content, as I test the psychrometer. Its sanded wooden handle reassuring to my hand, I examine its thermometers for cracks and check the wick’s moisture level. As per regulations, I swing the psychrometer five times, record the wet and dry temperatures, and calculate the humidity—the most important part of my job. Too much moisture leads to mould and mildew; too little yields a cracked, dry crop. Using the resulting measurements, I adjust the steam vents. It’s too complex a process to be programmed; I tried to explain this to Mother, before she passed on, but by then she couldn’t quite take it in. Still, I do strive for an automaton’s accuracy. And my work <em>is</em> the best in the company—of that I am sure. </p>
<p>If only the night meteorologist were as conscientious as I, our nursery would win the monthly award for highest yield. So it is galling to return to a barely legible, carelessly filled logbook. Every morning, I press my lips together and tidy his entries as best I can.<br />
For security reasons the nurseries are kept separate from each other, and the technicians are discouraged from mingling. We have signed non-disclosure forms to protect the proprietary grafting methods. My smile turns wistful when recall how sinister this all loomed in Mother’s imagination. I wish I could tell her she needn’t have worried; that she should take the elixir, that it would clear her lungs like nothing else, that even the Queen’s Surgeon had endorsed Rubens. </p>
<p>But surely, I reason as I correct a particularly bad batch of night readings, surely it would be acceptable to investigate whether the night meteorologist was quite well. Once I have the thought, I can’t let it rest. What if his carelessness is costing lives? So I risk leaving home two minutes earlier than required for a punctual arrival, hoping to catch a glimpse of my elusive night-time counterpart. The guards at the gate are heavily armed, though I’ve never heard of any threat to the proprietary rights. They’re nothing but polite to me, but I’ve seen them threaten urchins with their muskets.</p>
<p>But there is no movement at my nursery’s door. He has either stopped in the tearoom, or left early.</p>
<p>I leave home three minutes earlier the next day (6:42 exactly) and four the day after that, with no luck. At five minutes earlier than my usual departure, the gas lamps are still on. The baker’s is well-lit, of course, but no one else is about. Aware I’m losing my nerve, I slow my pace to glance at the only other shop with a light in the window. Tucked between the post office and the pub (shut, mercifully) is the tiny Photographical Instruments shop. I’ve never had cause to enter, but I’ve wondered how it can possibly flourish in a village as small as Tardebigge. Surely they’d have been better off setting up in Bromsgrove, if not Birmingham. Still it remains, a little dingier than when it opened a year or so ago.</p>
<p>Movement in the window startles me; I pause beneath a nearby lamppost. A woman is dusting the display. Her build is neat and lithe, but I’m struck first by her long, slender brown fingers and then her wide dark eyes. For a moment we’re caught in an accidental intimacy with nought but a pane of glass and barely a foot between us. At long last, she smiles, and it’s so broad it seems to cover her whole face. </p>
<p>Hesitantly, I smile back, dip my head, and go on my way, warmed by the blush engulfing me. I’m always a little ashamed at my secret gratitude for what Father did to us. He beggared us with his gambling, true. I took the Rubens apprenticeship to keep Mother from the Workhouse, when I should have been at dances and needlework. But I was saved from the threat of marriage. And since Mother died, I am free; free to blush at pretty shop-girls without anyone to scold me. </p>
<p>I quicken my pace to avoid being late. As much as I’d like to see her again, I must focus on my task; in any case, arriving too early will draw attention and ire. </p>
<hr>
<p>The following day, I walk a different route. I detest passing the Workhouse, close as we were to becoming residents, but yesterday’s encounter still needles at me in a disconcertingly pleasurable way. </p>
<p>An elderly woman sits at its gate, pipe in hand despite her hacking cough. She jumps up when she sees my uniform. “Rubes whore,” she spits.</p>
<p>Uncertain, I freeze.</p>
<p>She takes this as an invitation. “It’s you that put me here.”</p>
<p>“How dare you?” The genuine shock in my voice startles her, it seems. “Our elixir is the best there is.”</p>
<p>“Sold everything to buy it and I’m still dying, and I got nothing left for my kids. Murderers and thieves, every one of you.” She starts hobbling towards me.</p>
<p>I run.</p>
<p>For comfort as much as anything, I head straight for the nursery. It’s empty, of course. Breathing deeply, I try to put the Workhouse woman out of my mind.</p>
<hr>
<p>It puts the steel in me, and the next day I follow his route from empty nursery to tearoom. Nothing unfolds as I planned, however; I stand in the doorway like a fool for a full minute.<br />
“Well if it ain’t the day girl,” he drawls, expression a little bemused.</p>
<p>That unfreezes me; I set some mugs in the washtub. “You left these in the nursery,” I say.<br />
He grins and runs a hand through his hair. “You don’t need to make an excuse to talk to me, bab.”</p>
<p>My lips purse. “Fraternisation is against company protocol, and my shift is about to begin. Please wash your mugs. Good day.” I sweep out of the tearoom before he can reply.</p>
<p>My hands shake as I set up the instruments. I take a few calming breaths; my work will suffer if I am agitated. And our work is truly crucial; that woman was <em>deluded</em>; everyone knows how effective Rubens’ tonic is. How can he be such a careless fool when lives are at stake? I regret trying to think of excuses for him. After I take the first measurement (two shameful minutes late), I have to erase my recording in the logbook and start anew, so unsatisfactory is my handwriting.</p>
<p>To make matters worse, when I slip into the tearoom to eat my bread and the last of my week’s beef, the mugs are still in the sink. A servant will attend to them—they always do, even though we’re supposed to tidy up after ourselves—but I am furious. This will not stand.<br />
I write a note and leave it on the logbook.</p>
<p><em>Dear Sir</em>, I write. <em>It is quite clear you care little for our crucial role in the company. I had thought your mind must be unwell, but it seems you have no such excuse for your shoddy work. I cannot force you to care for our precious nursery, but perhaps you will do me the courtesy of answering one question: why do you have so little regard for your—our—endeavours? Does the top monthly yield pay bonus not interest you, seeing as the importance of our duties or sense of satisfaction in work well done clearly does not? Sincerely, Genevieve.</em></p>
<hr>
<p>There’s a reply the next morning. <em>Funny how you try to get my attention now you’ve seen my face. You’re not unattractive so I won’t rule it out. Next time, though, try being less of a nag. It won’t win you my affections, or any man’s.</em> His name is signed with a flourish, <em>Henry</em>. </p>
<p>Expecting more was a mistake; the injustice enrages me more now than ever. I pocket the note and begin a new one: <em>My thanks for the advice, but even if I were romantically interested in men (I am not)</em>—why am I writing this? I don’t know this man, I shouldn’t be trusting him with this, and yet I’m compelled to prove my point unambiguously—<em>or more specifically, men who laze about and cannot even take a simple acidity reading correctly (most definitely not), has it escaped your attention that we work opposite shifts and would never see each other?</em></p>
<p>I have to sharpen my pencil. I consider burning the note and writing another, but instead, I add: <em>In any case, if you thought I would not notice that you did not answer my question, you are mistaken. And so, I reiterate my question: why?</em> </p>
<hr>
<p><em>Got a right cob on you, hey? Because it doesn’t really matter. To my astonishment, he’s added, Sorry about the unwanted attentions. Won’t happen again.</em> </p>
<p>It goes against my every instinct, but I leave the mugs alone. Eventually he’ll have to do something about them&#8230; surely? Going about my work, I try to unravel what he means. Is he as careless as I first supposed, or he referring to something else? Again, I must shut that woman from the Workhouse out of my mind. There’s no way Henry could know something about our work that I do not. I excel at this. And yet&#8230;</p>
<p>At the end of the day, I swallow my pride and leave my reply on the logbook: <em>What doesn’t matter? The humidity? The crops? What do you mean?</em></p>
<hr>
<p>Our notes fly back and forth over the next few days. <em>You’re so obsessed with our nursery’s yield. Ever taken a good look at the others? A really good look, not just a sigh that ours wasn’t the top?</em> </p>
<p>The mugs haven’t moved. Again, I leave them, though it pains me, instead replying, <em>Of course not. That would be against regulations. Besides, I am rather busy doing my job. Unlike some people.</em> </p>
<p>I can hear his laughter through the note. <em>Blimey, Jenny, live a little! Have a look, break a rule, maybe it’ll help you relax. Or take some milk of poppy instead. It’s addictive but it’s not ‘against regulations’. As long as you’re not on the job, anyway.</em></p>
<p><em>My name is not Jenny</em>, I write crisply.</p>
<p>That just makes things worse. <em>Sorry Ginny. No poppy, then? How about a good… whatever it is you Sapphic women do?</em></p>
<hr>
<p>Ugh. Rather than respond immediately, I consider our processes. Controlling humidity, ventilation and irrigation, titrating pesticides and insecticides; all of this is essential, or so we’re told. But we’re never to touch the berries. They’re harvested every six weeks by a sophisticated automaton which is shared among the whole county’s nurseries—only ever at night. A cog begins turning in my mind.</p>
<p>After my final reading for the day, I step as close to the plants as I dare. The bushes and glistening berries are visible from my station, but now I can hear the cheerfully buzzing bees, and examine the plants closely. There are ten neat rows, perhaps fifty plants in each. It must be almost harvest time, for the berries are plentiful; I count forty on a single plant. They’re a little darker than raspberries, but they smell so similar, I’d be hard pressed to tell them apart. At last, I know what I want to ask Henry. <em>Oh, do shut up, Henry. I have a question: how long does the harvest take?</em></p>
<hr>
<p>After some nonsense, he coughs it out: <em>Most of the night.</em> Feverishly, I consult a map and count the region’s nurseries. I put a blotter under my note paper, so the indentations won’t appear on the logbook. It can’t hurt to be careful—one never knows when a supervisor might inspect a nursery. Besides, it keeps the logbook tidier. </p>
<p>My hand shakes as I calculate the sums; they’re simple enough for mental arithmetic, but I need to see them. Twelve Rubens factories in the region, each with five greenhouse nurseries. The automaton must be transported between factories by day, so I don’t consider travel time. The crops would be staggered, so each is due for harvest at a different time. It must spend a week at each factory before being taken to the next by barge; even if weekends were not provided for, there simply isn’t enough time to fit all those harvests in. Were there two automatons? Certainly I’d never heard of such a thing. Something was missing. Frowning, I move on to my next calculation. Five hundred plants in my nursery, each with forty berries. Twenty thousand berries seemed like a lot. But was it, once it was pulverised into mush, sieved and purified? Why did we have a monthly yield if the harvest was every six weeks? Scratching out different yields based on my best estimate of the weight of the tiny berries, it doesn’t seem possible that our nursery’s average monthly yield could truly be three tonnes. A missing ingredient? There must be some mistake.</p>
<p>I write to Henry, <em>When is the next harvest? It must be soon.</em></p>
<p>It’s hard to decide if his reply delights me or enrages me. At least he’s helping. <em>Oooh, look at you defying regulations. I’m so proud, Gen. Can I call you Gen? Yeah, it’s in two nights.</em></p>
<hr>
<p><em>I suppose Gen is fine.</em> Distracted by my thoughts and the urge to keep up my quality of work, in case it does ‘really matter’, I never get the chance to write anything else. Instead, I absentmindedly slip the note into my pocket to respond to later. I pore through the promotional materials at every available opportunity. There’s no shortage of facts and figures; whatever perfidy is happening here, it is hidden in plain view. There’s a manufacturing plant in a nearby village, no doubt as secure as this complex, but perhaps I could find a way in, or find out more. Shivering, I consider the cost of a cab or barge, or walking, alone at night. Can I do this?</p>
<hr>
<p>After my shift, I make my way to town instead of home. Drawing my cloak tighter around my body, I slip into the small, dimly lit Photographical Instruments shop. </p>
<p>“We close&#8230;” Her words slow when she peers up from her till, which is open and rather empty. Her bored expression shifts to that beautiful smile before she begins to speak again. “Ah, we close in fifteen minutes, miss.” Her sleek black hair is braided into a no-nonsense style, and her light-brown skin glows pleasingly in the lamplight.</p>
<p>“I hope I won’t keep you long,” I say, doing my utmost to keep my voice steady. I’m already nervous, and the possibility that she’s as excited to see me again as I am her is not helping matters. “I require a portable camera. The smaller the better, although I don’t have a great deal to spend.”</p>
<p>“Small’s usually expensive, miss. What’s your budget?” Despite her foreign appearance, her accent is mostly West Midlands, with the Ts dropped off the end of her words, but there’s a roundness to her Rs which makes me wonder how long she has lived here.</p>
<p>Tentatively, I name a sum—five pounds, the lion’s share of my carefully sequestered savings. She screws up her mouth, shuts the till and walks over to a nearby display. “For two more I can sell you the most basic box camera. Very simple and easy to use, preloaded with film and the company will develop it for you. If you need a flash bulb, that’s ten shillings for a pack. You’ll need a tripod, too.” She shows me what looks like a black box, punctuated by holes, buttons and glass. How this can produce pictures is beyond my comprehension.</p>
<p>“The company? Which company?”</p>
<p>“The photographical company. You post the film out to them when the roll’s used up. A week later, you’ll have your photographs back by Royal Mail.”</p>
<p>“Oh. Oh, no, that won’t do at all. I need to be sure these&#8230;” I trail off, unsure of how to put it. “Don’t fall into the wrong hands.”</p>
<p>She raises an eyebrow at me, her deep brown eyes dancing. </p>
<p>My cheeks; no, my whole face is hot. “I&#8230; it’s nothing lewd, I assure you.”</p>
<p>“Pity,” she murmurs. She pauses and looks at me, gauging my reaction. </p>
<p>I inhale sharply. There are pressing matters on my mind, but I appreciate the attention and her lively nature, and suddenly I need the distraction, if only for a moment. Certain I’m blushing more, I smile tentatively and tilt my head. “What is?”</p>
<p>“Oh, I’d have offered to develop the photographs for you.” She winks slowly, her long lashes revealed in all their glorious detail.</p>
<p>Chewing my lip, I consider my options. I have no way of knowing if I can trust this woman, but at least I have an opportunity to find out. Putting my evidence at the mercy of some unseen company is far too risky. Perhaps I can convince her to teach me how to develop photographs.<br />
She takes a step back. “If I’ve misunderstood, or offended you, I apologise, I thought&#8230;”</p>
<p>Blinking out of my reverie, I hold out a hand. “Oh no, no, it’s not that. It’s not that at all.” I smile at her, hoping she can read my sincerity. “You haven’t misunderstood, but, well.”</p>
<p>She exhales and takes my hand in hers, expression serious now. “Let’s go back a ways, shall we? I need to close shop, and you clearly have a lot on your mind. Perhaps this conversation would be better over tea?”</p>
<p>Without hesitation, I give her fingers a brief squeeze. “Most are.”</p>
<p>A grin spreads over her face; she quickly extracts herself to turn the door sign to ‘closed’. “I’m Carmela, by the way.”</p>
<hr>
<p>Things get easier once I’ve relented and explained everything to Carmela—my suspicions; my fears; Henry. She shows me the darkroom and explains how it works. If we steal some kisses in that tiny space, with its lingering vinegar odour—well, no one is there to see, and I’m not one to tell. </p>
<p>I wave a hand, gesturing the darkroom and the whole shop. “Why here, Carmela? Why not a larger town?”</p>
<p>She rubs a hand across her eyes. “I have a small inheritance,” she says. “Hardly enough to live on, but this is part of it. I have rooms above the shop, and I wouldn’t get much if I sold the property. The shop doesn’t pay its way, but I’m getting more requests to photograph families and bridal parties.”</p>
<p>“But won’t that slow down if you sell people their own cameras?”</p>
<p>She draws out a thick volume, which she places in my hands. “Not many people can take pictures like mine.”</p>
<p>I’ve never seen so many photographs in one place. Pasted into the album, separated by tissue paper, they’re of all manner of subjects. The countryside, the canals and locks, houses, people. The pictures look so real, so alive, it’s almost unnerving. “Oh,” is all I manage to say as I leaf though, careful not to touch the photographs themselves. </p>
<p>But Carmela understands, and beams at me. “My dream is to sell photos to newspapers or magazines. To show what our life is like to people in the city. But they’re not buying; they don’t understand what a photograph can show. And artists, afraid of being made obsolete by cameras, they don’t help.”</p>
<p>“This <em>is</em> art, Carmela.”</p>
<p>She smiles as I hand back the album. “More to the point, if we can show a newspaper editor photographic evidence that the shipments don’t match up, perhaps they’ll investigate. Maybe even publish a report, with my photographs.”</p>
<p>“It should be my responsibility. To buy the camera, to take the pictures.”</p>
<p>“Genevieve, I can’t sell you a camera, knowing you’ve likely already had your last pay. To say nothing of how irrelevant that might be—no, don’t think I don’t know about the Rubens’ guards.” Her eyes pierce into me.</p>
<p>“But—”</p>
<p>“Besides, the photos will be better if I take them. You do want to get this right, don’t you? If Rubens is proven a fraud, the Queen’s Surgeon will <em>have</em> to act. Against all the nostrums, not just the best fake.”</p>
<p>My mind reels, but I hold fast. “And it might launch a career for you. Very well, you’ve convinced me.”</p>
<hr>
<p>It’s truly dark outside as we hail a hansom cab and try to negotiate a fare.</p>
<p>“Ladies, I don’t care how much money you’ve got, Stoke Pound at this hour ain’t happening.”</p>
<p>Deflated, we slink down to the canal and try to wave down a ride. A couple of mechanised boats go past, but the third is a horse-drawn narrowboat. “Is this dangerous?” I murmur belatedly to Carmela.</p>
<p>She’s already waved down the lad guiding the horse. “There’ll be a family aboard. In need of coin, too. We’ll be right.”</p>
<p>They’re happy to take us on board, and we’re soon at Stoke Pound lock. We’ve further to walk, and likely a long walk home, but I need to do this before I lose my nerve, and before the harvest. Nodding to Carmela, we begin our journey alongside the canal.</p>
<hr>
<p>The factory is like a fortress. There’s no hope of scaling those solid brick walls, even without the delicate equipment we carry. “It’s no use.” I fight back tears after we’ve circled it as closely as we dare. “I’ve wasted my time, and yours.”</p>
<p>“I don’t know about that.” Carmela grins; her optimism unshaken, it seems. “Let’s sit down, somewhere in sight of the gates. Maybe something will come in or go out? You need a rest, if nothing else.”</p>
<p>With no better option, I allow her to tug me along to a sheltered grassy spot with a good vantage. And so we sit, and set up the camera, and share the last of my stale bread and cheese. And we talk. First, of our families; it’s been a long time since I detailed the sorry tale of mine, but telling it to Carmela’s solemn face is a relief. </p>
<p>And she tells of how her mother was thrown out of her family’s home for becoming a fallen woman, only to be rescued by the master who had bequeathed Carmela the shop. But when I ask if he was her father, she shakes her head. “The rabbi’s son, back in Birmingham. Mama was their maid, only lately arrived from Spain. He meant well, but he didn’t have the backbone to stand up to his father. He begged the favour from Griffiths and, well, here I am. Griffiths was always very kind to Mama and me. I miss them.” </p>
<p>So we sit, arms about each other, consoling each other for the losses that brought us to where we are now.</p>
<p>After a silence, she says, “Mama took it for her consumption, you know. Rubens’ tonic. It didn’t help.”</p>
<p>“Mother wouldn’t take it at all.”</p>
<p>“And we both lost them.”</p>
<p>Bowing my head, I remember the woman at the Workhouse. So many lives lost to consumption. My stomach clenches at the thought that I might share in the responsibility. </p>
<p>And we watch. After some hours, Carmela droops and falls asleep on my shoulder. She doesn’t protest when I shift her along so her head rests in my lap. Better; that way I can stroke her hair as I keep watch. And keep watch I do, until at last there’s a commotion at the landing dock. </p>
<p>Shaking Carmela awake, I peer into the darkness. Bright lights flood out, illuminating the dock clearly. Several hard-faced men armed with muskets guard the proceedings. My heart thunders as Carmela adjusts the camera, blinking. “If they notice the flash, we’ll need to run,” she whispers. “Be ready.”</p>
<p>But they don’t notice, and she presses a button on the camera several times, photographing a convoy of canal boats coming in from Stoke Prior. Unsure if the camera can capture the narrowboats’ names, I burn them into my memory. <em>Poppy</em>, <em>Clover</em>, <em>Daisy</em>; each has a prosaic flower name. No Rubens logo, or any other distinguishing feature, as though they’re designed to be as forgettable as possible, in stark contrast to the average canal boat, whose owner is desperate to be noticed and given work.</p>
<p>Case after unmarked case is unloaded. A standard canal boat can carry thirty tonnes or so, everyone knows that. The distinctive odour of the healing tonics wafts past, and with it the last vestige of my hope that was all a mistake. But no. The berries I’ve tended so carefully are nothing but filler. The scent is from some other ingredient, which certainly isn’t marked on the bottles. Pure and unadulterated, that’s—Carmela shakes me and I become aware of a shout. She grabs the camera and we run as the guards unstrap their muskets.</p>
<hr>
<p>The path back to Tardebigge is a lot shorter at a breathless run up the cut. Unaccustomed and unprepared as we both are, we have to stop more often than I’d like, and I do my best to ignore my pinching boots and the stitch in my side. </p>
<p>Carmela has a pocket-watch, part of her inheritance from Griffiths. She glances at it as we slip back into her shop. “It’s four a.m. Time enough to develop the prints, if you want.”</p>
<p>A shiver passes through me. “I&#8230; I don’t <em>want</em>, exactly, but I must.”</p>
<p>Still catching her breath, she touches my cheek with a gloved hand. “You’re doing the right thing, and it must be terrifying. You’re so brave. But you can stop and take a breath. Still a couple of hours before you can get into the nursery, right?”</p>
<p>“Yes, of course. You’re right. You’re—” I stop repeating myself when she rises to the balls of her feet and kisses my lips.</p>
<p>“I’ll put the kettle on, we’ll have a cup of tea, and we’ll develop the prints. Then we’ll know if you really need to go back at all. Maybe the photographs will be enough to bring Rubens down, and their ilk.”</p>
<p>While she puts the kettle on, I ready the teapot and cups with shaking hands. “A sample of the berries would be more persuasive.” </p>
<p>We’ve already been through this, but Carmela obliges me with the repetition. “And you’re sure the Stoke Pound guards won’t have reported back?”</p>
<p>“With everything I know, I think not. I hope not.”</p>
<hr>
<p>At dawn—more than an hour early—I walk to the factory. My hair and clothes are neat and tidy as always, though I can do little about the dark circles under my eyes, or the way my hands are shaking. Still, the guard I’ve approached nods at my convoluted tale about a fire in the kitchen that requires airing. “Go on then,” he says, as familiar with my spotless record as I am. “Just this once.”</p>
<p>Indeed.</p>
<p>Henry jumps from his—our—seat, where I suspect he’s been napping. “You’re early.” </p>
<p>Try as I might, I cannot force myself to move. No different from the mugs, I tell myself.  And it works; I march straight past him. “I’ll be out of your way shortly.” </p>
<p>“What’re you doing? You can’t go in there. They’ll have your hide, or mine. It’s still my shift!”</p>
<p>My laughter tastes bitter as I pull a glass jar from my satchel. “I didn’t think you cared about rules.”</p>
<p>“I care about the ones that’ll cost me my job.” But he makes no move to stop me. </p>
<p>“It’s like you said, it doesn’t really matter. None of this does. We’re supposed to be saving lives, but we’re just here to make it <em>look</em> as though Rubens isn’t brewing a nostrum, as bad as the rest. But they’re worse, all these secrets and lies, and people in the Workhouse or dead because they’ve bought this&#8230; snake oil. <em>Our</em> snake oil.” The automaton is still running. An alarm sounds as I get closer, but I don’t falter. I break a branch off a plant that hasn’t been harvested yet and hold it aloft. “This? It’s filler. Nothing medicinal about it.”</p>
<p>Henry scratches his head. “Seems likely, yeah, but it’s a job, ain’t it? Don’t do this, Gen. The likes of us, we gotta eat.”</p>
<p>That done, I screw the lid of the jar in place and walk back towards him. It takes several tries; my hands tremble—no, my whole body does. “Henry, I apologise if this affects you, but this is worth it. If it’s all a sham, we’re killing people, don’t you see? They deserve the truth.” </p>
<p>The alarm grows more insistent as I put the sample in my satchel.</p>
<p>“I’m coming with you,” Henry says, shoving a note in my hand as a receipt: <em>Are we friends now&#8230; Gen?</em> </p>
<p>My heart softens; I falter. </p>
<p>He takes my hesitation as permission to start grabbing things from the shelves at random. The almost-new logbook—paper’s expensive, and it’s evidence—the psychrometer, a dirty mug. </p>
<p>The prospect of an ally, even a rake like Henry, gives me the last push I need. I stand taller, leaving that mouse of a girl behind me for good. “Suit yourself,” I say. “We might need a bodyguard. Or someone to play the part, at least. Any chance you can cause a distraction while I make my escape?”</p>
<p>“Bodyguard? Escape? Hang about&#8230; Who’s <em>we</em>?”</p>
<p>But I’ve no time to explain. I wave a hand—he can follow, or not. And I walk out of the nursery, head high, without a backward glance.</p>
	</div>
	<footer>
		<p class="categories"><strong>Categories:</strong> <a href="http://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="http://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
		<p class="genres"><strong>Genres:</strong> <a href="http://escapepod.org/genre/alternate-reality-alternate-history/" rel="tag">Alternate Reality/Alternate History</a></p>		<p class="tags"><i class="fa fa-tags"></i> <a href="http://escapepod.org/tag/ep-original/" rel="tag">EP Original</a>, <a href="http://escapepod.org/tag/steampunk/" rel="tag">steampunk</a>, <a href="http://escapepod.org/tag/tina-connolly/" rel="tag">tina connolly</a></p>					</footer>
			<div class="all_episode_bios">
				<div class="bios_wrapper"> 
					<h3> About the Author</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/rivqa-rafael/">Rivqa Rafael</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="660" height="880" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=660%2C880" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Rivqa Rafael" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?w=1944 1944w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=225%2C300 225w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=768%2C1024 768w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=1200%2C1600 1200w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=220%2C293 220w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=400%2C533 400w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=660%2C880 660w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="7874" data-permalink="http://escapepod.org/people/rivqa-rafael/rivqarafael/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=1920%2C2560" data-orig-size="1944,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1635-02&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524407423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.44&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivqa Rafael" data-image-description="" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=768%2C1024" />	</div>
	
	<p>Rivqa Rafael lives in Sydney, Australia, where she writes speculative fiction about queer women, Jewish women, cyborg futures, and hope in dystopias. Her short stories have been published in Defying Doomsday, Crossed Genres’ Resist Fascism, and elsewhere. She is co-editor of feminist robot anthology <a href="http://www.twelfthplanetpress.com/products/anthologies/mother-of-invention">Mother of Invention</a>.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/rivqa-rafael/">Find more by Rivqa Rafael <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img width="660" height="880" src="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=660%2C880" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="Rivqa Rafael" srcset="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?w=1944 1944w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=225%2C300 225w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=768%2C1024 768w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=1200%2C1600 1200w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=220%2C293 220w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=400%2C533 400w, https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?resize=660%2C880 660w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="7874" data-permalink="http://escapepod.org/people/rivqa-rafael/rivqarafael/" data-orig-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=1920%2C2560" data-orig-size="1944,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1635-02&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524407423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.44&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivqa Rafael" data-image-description="" data-medium-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/escapepod.org/wp-content/uploads/2019/01/RivqaRafael.jpg?fit=768%2C1024" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
										<li><a href="http://www.rivqa.net/" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
													<li><a href="https://twitter.com/enoughsnark" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
							<div class="bios_wrapper"> 
					<h3> About the Narrator</h3>
							
		<div class="short_bio">
			<div class="entry_content person_bio" itemprop="description">
	
	<header>	
		<h4 class="author_name" itemprop="headline"><a href="http://escapepod.org/people/pamela-quevillon/">Pamela Quevillon</a></h4>
	</header>
	
	<div class="mobile_person_photo">
		<img width="323" height="324" src="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?w=323 323w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=150%2C150 150w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=300%2C300 300w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=200%2C200 200w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=220%2C221 220w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=250%2C250 250w" sizes="(max-width: 323px) 100vw, 323px" data-attachment-id="7885" data-permalink="http://escapepod.org/people/pamela-quevillon/pamela/" data-orig-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" data-orig-size="323,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pamela Quevillon" data-image-description="" data-medium-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=300%2C300" data-large-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" />	</div>
	
	<p>Pamela Quevillon is a reader who has been falling hard into books her entire life. She narrates her on Escape Pod, and hosts Story Time on Twitch every school night. As StarStryder, she reads classic fiction and hopes you&#8217;ll be as reluctant to put down your headphones as she is to put down the pages.</p>
<p>Websites: You can find her audio on <a href="http://speakeasynarration.com/" target="_blank" rel="noopener">speakeasynarration.com</a>, <a href="https://www.twitch.tv/starstryder" rel="noopener" target="_blank">twitch.tv/starstryder</a> or through <a href="http://patreon.com/starstryder" target="_blank" rel="noopener">patreon.com/starstryder</a>.</p>
	
	
	<p class="read_more"><a href="http://escapepod.org/people/pamela-quevillon/">Find more by Pamela Quevillon <i class="fa fa-long-arrow-right"></i></a></p>

</div>
<div class="person_meta">

	<div class="person_photo">
		<img width="323" height="324" src="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" class="attachment-cover_max_width size-cover_max_width wp-post-image" alt="" srcset="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?w=323 323w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=150%2C150 150w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=300%2C300 300w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=200%2C200 200w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=220%2C221 220w, https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?resize=250%2C250 250w" sizes="(max-width: 323px) 100vw, 323px" data-attachment-id="7885" data-permalink="http://escapepod.org/people/pamela-quevillon/pamela/" data-orig-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" data-orig-size="323,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pamela Quevillon" data-image-description="" data-medium-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=300%2C300" data-large-file="https://i0.wp.com/escapepod.org/wp-content/uploads/2019/01/Pamela.jpeg?fit=323%2C324" />	</div>

	<div class="widget elsewhere_widget">
		<h5> Elsewhere</h5>
		<ul class="elsewhere_list">
										<li><a href="http://www.astronomycast.com" target="_new" title="Website" alt="Website"><i class="fa fa-globe"></i> </a></li>
													<li><a href="https://twitter.com/starstryder" target="_new" title="Twitter" alt="Twitter"><i class="fa fa-twitter-square"></i></a></li>
					</ul>
	</div>

</div>		</div>
					</div>
					</div>
				<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512" width="512" height="512"/>
				<meta itemprop="url" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512">
				<meta itemprop="width" content="512">
				<meta itemprop="height" content="512">
			</div>
			<meta itemprop="name" content="Escape Pod">
		</div>
		<meta itemprop="dateModified" content="2019-01-24T17:00:03+00:00"/>
</article>		
		
	</main>	

<aside class="sidebar" role="complementary">

<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
			<a href="https://www.patreon.com/EAPodcasts" target="_new">		
			Become a Patron on Patreon
			</a>
		</p>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
				<input type="hidden" name="cmd" value="_s-xclick">
				<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
				<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
				<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
			</form>

		
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
			<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
			<input type="hidden" name="cmd" value="_s-xclick">
			<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
			<input type="hidden" name="on0" value="Subscription Levels">
			<label for="os0">Subscription Levels</label>
			<select name="os0" class="form-control">
				<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
				<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
				<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
				<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
				<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
				<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
			</select>
			<input type="hidden" name="currency_code" value="USD">
			<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
			<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
		</form>
	
			
					<div class="other_support">
				<div class="buy_buttons">
					<ul class="nav nav-tabs nav-stacked buy_links_nav">
													<div class="btn-group dropdown">
								<li class="dropdown">
									<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
										More Options										<b class="caret"></b>
									</a>
									<ul class="dropdown-menu">
																					<li>
												<a href="https://www.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
											</li>
																			</ul>
								</li>
							</div>
											</ul>	
				</div>
			</div>
				
    	</div><div id="subscribe-2" class="widget subscribe_widget"><h3 class="section_header">Subscribe</h3>		<ul class="subscribe_links">
						<li><a href="http://escapepod.org/feed/podcast/"><i class="fa fa-rss"></i> Main RSS feed</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/escape-pod/id73329293"><i class="fa fa-apple"></i> iTunes</a></li>
						<li><a href="https://play.google.com/music/m/Iaj6cvj6sgwiiwgqiezew7hoejy?t=Escape_Pod"><i class="fa fa-google"></i> Google Play</a></li>
					</ul>
    	</div>
</aside>
		
		</div><!-- End .page_wrap -->

		<footer class="footer">
	<div class="footer_inner">
					<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
				<div class="ownership">
						<div class="source-org vcard copyright">
				© 2019 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
		</div>
	</div>
</footer>
		<link rel='stylesheet' id='mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f414fcc7f9f2e410b18fd241569db478' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/comment-reply.min.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/wp-embed.min.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f414fcc7f9f2e410b18fd241569db478'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'137783889',post:'7870',tz:'-5',srv:'escapepod.org'} ]);
	_stq.push([ 'clickTrackerInit', '137783889', '7870' ]);
</script>

	</body>

</html>
