<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="ie ie-old no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 10 ]><html class="ie ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 11 ]><html class="ie ie11 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 11 ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width initial-scale=1.0">
	<meta name="title" content="Escape Pod 599: What Glistens Back - Escape Pod">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Escape Pod 599: What Glistens Back - Escape Pod</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://escapepod.org/2017/10/26/escape-pod-599-glistens-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape Pod 599: What Glistens Back - Escape Pod" />
<meta property="og:description" content="AUTHOR: Sunny Moraine NARRATOR: Trendane Sparks HOST: Tina Connolly What Glistens Back was originally published in Lightspeed Magazine November 2014. Discuss on our Forums. visit our Wikia. Thank you for visiting us on Facebook and Twitter. about the author . . . Sunny Moraine’s short fiction has appeared in Clarkesworld, Tor.com, Nightmare, Lightspeed, and multiple Year’s Best anthologies, among other places. They &hellip;" />
<meta property="og:url" content="http://escapepod.org/2017/10/26/escape-pod-599-glistens-back/" />
<meta property="og:site_name" content="Escape Pod" />
<meta property="article:publisher" content="https://www.facebook.com/escapepodscifi" />
<meta property="article:tag" content="accident" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="escape artists" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="fiction" />
<meta property="article:tag" content="free fiction" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="sci fi" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="science fiction" />
<meta property="article:tag" content="Science Future" />
<meta property="article:tag" content="space" />
<meta property="article:tag" content="Sunny Moraine" />
<meta property="article:tag" content="tina connolly" />
<meta property="article:tag" content="trendane sparks" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2017-10-26T17:00:07-04:00" />
<meta property="article:modified_time" content="2017-10-21T23:05:01-04:00" />
<meta property="og:updated_time" content="2017-10-21T23:05:01-04:00" />
<meta property="fb:admins" content="1223043758" />
<meta property="og:image" content="https://images.submittable.com/s3/submittable-files/88b98b93-a819-4757-99ac-c173f913954f/665264/authorpic2017.jpg?width=3200&#038;height=3200&#038;mode=max" />
<meta property="og:image:secure_url" content="https://images.submittable.com/s3/submittable-files/88b98b93-a819-4757-99ac-c173f913954f/665264/authorpic2017.jpg?width=3200&#038;height=3200&#038;mode=max" />
<meta property="og:image" content="http://escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16-200x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AUTHOR: Sunny Moraine NARRATOR: Trendane Sparks HOST: Tina Connolly What Glistens Back was originally published in Lightspeed Magazine November 2014. Discuss on our Forums. visit our Wikia. Thank you for visiting us on Facebook and Twitter. about the author . . . Sunny Moraine’s short fiction has appeared in Clarkesworld, Tor.com, Nightmare, Lightspeed, and multiple Year’s Best anthologies, among other places. They [&hellip;]" />
<meta name="twitter:title" content="Escape Pod 599: What Glistens Back - Escape Pod" />
<meta name="twitter:site" content="@escapepodcast" />
<meta name="twitter:image" content="https://images.submittable.com/s3/submittable-files/88b98b93-a819-4757-99ac-c173f913954f/665264/authorpic2017.jpg?width=3200&#038;height=3200&#038;mode=max" />
<meta name="twitter:creator" content="@escapepodcast" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/escapepod.org\/","name":"Escape Pod","potentialAction":{"@type":"SearchAction","target":"http:\/\/escapepod.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/escapepod.org\/2017\/10\/26\/escape-pod-599-glistens-back\/","sameAs":["https:\/\/www.facebook.com\/escapepodscifi","https:\/\/twitter.com\/escapepodcast"],"@id":"#organization","name":"Escape Pod","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/escapepod.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e2aa14df4e90774548c552298fa61b0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cp-style-css'  href='http://escapepod.org/wp-content/themes/escape-pod-2017/style.css?ver=1e2aa14df4e90774548c552298fa61b0' type='text/css' media='all' />
<link rel='stylesheet' id='jasny-style-css'  href='http://escapepod.org/wp-content/themes/escape-artists-base-theme/css/jasny-bootstrap.css?ver=1e2aa14df4e90774548c552298fa61b0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://escapepod.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://escapepod.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://escapepod.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//use.typekit.net/veg1jju.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/jasny-bootstrap.min.js?ver=1388121974'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/spoilers.js?ver=1479492477'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/toggle-search.js?ver=1498750872'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/themes/escape-artists-base-theme/js/ajax-pagination.js?ver=1498756483'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://escapepod.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2017%2F10%2F26%2Fescape-pod-599-glistens-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://escapepod.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fescapepod.org%2F2017%2F10%2F26%2Fescape-pod-599-glistens-back%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//escapepod.org/?wordfence_lh=1&hid=6B6AE99A4118E7BE6CA67A527E6E7C54');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
					<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-108059717-2', 'auto');
				ga('send', 'pageview');
			</script>
		<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.legal_link {
	float:left;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-6439 single-format-standard escape-pod-599-glistens-back">
		
					
		<div class="nav_wrap site_network_nav">
	<nav class="navbar navbar-inverse" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			<div class="navbar-brand"><img src="http://escapepod.org/wp-content/themes/escape-artists-base-theme/images/ea.png" alt="Escape Artists" /></div>
			<ul id="menu-site-menu" class="nav navbar-nav"><li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li id="menu-item-6390" class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li id="menu-item-6392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li id="menu-item-6394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li id="menu-item-6395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>		</div>
	</nav>
</div><header class="page_header default" role="banner">	

	<div class="header_inner">		

		<hgroup class="site_headers">
		
				<h1 class="site_title">
					<a href="http://escapepod.org"><img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/logo.png" alt="Escape Pod"></a>
				</h1>
				<h2 class="site_description">The Original Science Fiction Podcast</h2>
		
		</hgroup>

		<div class="callouts_social">
			<h2 class="site_description">The Original Science Fiction Podcast</h2>
			<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div>			<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>		</div>
		
		<div class="button_wrapper">				
			<button type="button" class="navbar-toggle masthead-toggle hamburger masthead_button" data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body">
	            <span class="sr-only">Toggle navigation</span>
	           	<i class="fa fa-bars"></i>
	        </button>
			<a href="#" class="search_toggle header_search_toggle masthead_button"><i class="fa fa-search"></i></a>
	    </div>
			
		<div class="nav_wrap">
	<nav class="navbar navbar-default" role="navigation"> 
		<div class="collapse navbar-collapse main_nav"> 
			
			<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a title="Our Staff" href="http://escapepod.org/about-us/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
<li id="menu-item-4491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4491"><a title="Contact" href="http://escapepod.org/contact-us/">Contact</a></li>
</ul>			<a href="#" class="search_toggle"><i class="fa fa-search"></i></a>
			
		</div>

	</nav>

</div>
<div class="search_outer">
	<div class="search_wrap">
		<div class="search_container">
	<form role="search" method="get" class="search-form form-inline" action="http://escapepod.org/">
	  	<input type="search" value="" name="s" class="search_field" placeholder="Search Site">
	    <label class="hide">Search for:</label>
	    <button type="submit" class="search_submit btn btn-default hide">Search</button>
	    <a class="submit" href="#"><i class="fa fa-search"></i></a>
	</form>
</div>	</div>
</div>
<nav id="offcanvas" class="navmenu navbar-default navbar-inverse navmenu-fixed-left offcanvas navmenu-site" role="navigation">
    <button data-recalc="false" data-toggle="offcanvas" data-target="#offcanvas" data-canvas="body" class="close_canvas">
        <i class="fa fa-times-circle"></i>
    </button>
   
    <ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6397"><a title="Home" href="http://escapepod.org/"><span class="fa fa-home"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5895 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a title="Our Staff" href="http://escapepod.org/about-us/">Our Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6399 dropdown"><a title="Episodes" href="#" data-toggle="dropdown" class="dropdown-toggle">Episodes <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6400"><a title="All Episodes" href="http://escapepod.org/category/podcasts/">All Episodes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a title="For New Listeners" href="http://escapepod.org/new-listener/">For New Listeners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4494 dropdown"><a title="Submissions" href="#" data-toggle="dropdown" class="dropdown-toggle">Submissions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a title="Short Fiction" href="http://escapepod.org/guidelines/short-fiction/">Short Fiction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Narration" href="http://escapepod.org/guidelines/narration/">Narration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4491"><a title="Contact" href="http://escapepod.org/contact-us/">Contact</a></li>
</ul>	<hr/>
	<ul id="menu-site-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a title="EA Home" href="http://www.escapeartists.net/">EA Home</a></li>
<li class="disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a title="Escape Pod" href="http://www.escapepod.org/">Escape Pod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6391"><a title="PodCastle" href="http://www.podcastle.org/">PodCastle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6392"><a title="PseudoPod" href="http://www.pseudopod.org/">PseudoPod</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6393"><a title="Cast of Wonders" href="http://www.castofwonders.org/">Cast of Wonders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6394"><a title="Forums" href="http://forum.escapeartists.net/"><span class="fa fa-comments-o"></span>&nbsp;</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6395"><a title="Wikia" href="http://escape-artists.wikia.com/"><span class="fa fa-wikipedia-w"></span>&nbsp;</a></li>
</ul>	<div class="button_callouts">
		<p class="patreon_button">
	<a href="https://www.patreon.com/EAPodcasts" target="_new" >
		<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/patreon-button.png" alt="Become a Patron" />
	</a>
</p>	</div> 
	<div class="social_container">
		<ul class="social_links">
    			<li><a href="https://www.facebook.com/escapepodscifi" alt="Facebook" title="Facebook"><i class="fa fa-facebook-square"></i></a></li>	
					<li><a href="https://twitter.com/escapepodcast" alt="Twitter" title="Twitter"><i class="fa fa-twitter-square"></i></a></li>	
		      		<li><a href="http://escapepod.org/feed/" alt="RSS Feed" title="RSS Feed"><i class="fa fa-rss-square"></i></a></li>
	</ul>
</div></nav>
	</div>
	
</header>


		<div class="page_wrap" role="document">

		<main class="main" role="main">
		 
<article class="post-6439 post type-post status-publish format-standard hentry category-rated-pg-13 category-podcasts tag-accident tag-death tag-escape-artists-2 tag-featured-2 tag-fiction tag-free-fiction tag-love tag-podcast tag-sci-fi tag-science tag-science-fiction tag-science-future tag-space tag-sunny-moraine tag-tina-connolly tag-trendane-sparks" id="post-6439" role="article" itemprop="hasPart" itemscope="" itemtype="http://schema.org/Article">
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>
	<header>	
		<h2 class="post_title" itemprop="headline"><span>Escape Pod 599: What Glistens Back</span></h2>	
		 
<div class="postmeta">
	<ul>
					<li>
				
					<span class="published" itemprop="datePublished" content="2017-10-26T17:00:07+00:00">
						<i class="fa fa-calendar"></i> October 26, 2017					</span>
				
			</li>
			
		
					<li class="byline">Posted by 
				<span class="post-author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">
					<span itemprop="name">Adam Pracht</span>
				</span>
			</li>
					</ul>
			<div class="reprint_text">
			<p>Lightspeed Magazine, November 2014</p>
		</div>
				<div class="alert-warning alert">
			<p>Isolated cursing.</p>
<p>Passing mention of suicide.</p>
		</div>
		 
					<div class="podcast_wrapper">
				<div class="powerpress_player" id="powerpress_player_4358"><audio class="wp-audio-shortcode" id="audio-6439-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/escapepod/Escape_Pod_599_What_Glistens_Back.mp3?_=2" /><a href="http://traffic.libsyn.com/escapepod/Escape_Pod_599_What_Glistens_Back.mp3">http://traffic.libsyn.com/escapepod/Escape_Pod_599_What_Glistens_Back.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_599_What_Glistens_Back.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://escapepod.org/?powerpress_pinw=6439-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/escapepod/Escape_Pod_599_What_Glistens_Back.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Escape_Pod_599_What_Glistens_Back.mp3">Download</a></p>			</div>
			</div>
	</header>
	<div class="entry_content" itemprop="description">
				<hr class="full" />
		<p>AUTHOR: <a href="https://sunnymoraine.com/"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sunny Moraine&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">Sunny Moraine</span></a></p>
<p>NARRATOR: <a href="http://trendane.com/">Trendane Sparks</a></p>
<p>HOST: <a href="http://www.tinaconnolly.com/">Tina Connolly</a></p>
<ul>
<li><i>What Glistens Back </i>was originally published in<em> <a href="http://www.lightspeedmagazine.com/fiction/glistens-back/">Lightspeed Magazine November 2014.</a></em></li>
<li>Discuss on our <a href="http://forum.escapeartists.net/index.php?board=1.0">Forums</a>.</li>
<li><a href="http://escape-artists.wikia.com/wiki/List_of_Escape_Pod_episodes">visit our Wikia</a>.</li>
<li>Thank you for visiting us on <a href="https://www.facebook.com/escapepodscifi">Facebook</a> and <a href="https://twitter.com/escapepodcast">Twitter</a>.</li>
</ul>
<p><em>about the author . . .<img class="alignright" src="https://i0.wp.com/images.submittable.com/s3/submittable-files/88b98b93-a819-4757-99ac-c173f913954f/665264/authorpic2017.jpg?resize=3200%2C3200&#038;ssl=1" data-recalc-dims="1" /></em></p>
<p>Sunny Moraine’s short fiction has appeared in Clarkesworld, <a class="sbm-text link" href="http://tor.com/" target="linked" rel="noreferrer noopener">Tor.com</a>, Nightmare, Lightspeed, and multiple Year’s Best anthologies, among other places. They are also responsible for the Root Code and Casting the Bones trilogies and their debut short fiction collection Singing With All My Skin and Bone is available from Undertow Publications. In addition to time spent authoring, Sunny is a doctoral candidate in sociology and a sometime college instructor. They unfortunately live just outside Washington, DC, in a creepy house with two cats and a very long-suffering husband.</p>
<p><em>about the narrator . . .</em></p>
<p><img data-attachment-id="5581" data-permalink="http://escapepod.org/2016/05/03/ep529-of-blessed-servitude/tren_01-17-16/" data-orig-file="https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?fit=1067%2C1600" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Nico Janssen&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;As always, share and enjoy. - Alex \&quot;Khaki Vance\&quot;[ If you appear in any of the photos you&#039;re free to use them; if you know anyone in a photo, please do share it with them! ]More Further Confusion Galleries:&gt;  Portraits &amp; People: https:\/\/www.flickr.com\/photos\/alexfvance\/albums\/72157663161730690&gt;  Con Life &amp; Parties: https:\/\/www.flickr.com\/photos\/alexfvance\/albums\/72157663040400929&gt;  Panels &amp; Events:https:\/\/www.flickr.com\/photos\/alexfvance\/albums\/72157661403189934&gt;  Music &amp; Concerts: https:\/\/www.flickr.com\/photos\/alexfvance\/albums\/72157663161730690&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Nico Janssen Photography &amp; Design (www.janssico.com)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="narrator Trendane Sparks" data-image-description="&lt;p&gt;narrator Trendane Sparks&lt;/p&gt;
" data-medium-file="https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?fit=683%2C1024" class="wp-image-5581 alignright" src="https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?resize=144%2C216" alt="narrator Trendane Sparks" srcset="https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?resize=200%2C300 200w, https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?resize=768%2C1152 768w, https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?resize=683%2C1024 683w, https://i1.wp.com/escapepod.org/wp-content/uploads/2016/05/Tren_01-17-16.jpg?w=1067 1067w" sizes="(max-width: 144px) 100vw, 144px" data-recalc-dims="1" /></p>
<p>Born in Texas and transplanted to California, Tren has had jobs ranging from Army medic to veterinary technician, freelance clown to kids&#8217; show puppeteer. Nothing has ever made him so happy as voice acting. From video games to narrating stories, voice performers are conduits of magic and imagination.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p><b>What Glistens Back</b><br />
<em>By Sunny Moraine</em></p>
<p><i>Come back.</i></p>
<p>You hear the call as the lander breaks up around you. You’re aware of the entirely arbitrary concepts of <i>up</i> and <i>down</i> before you realize what’s happening, and then they’re a lot less arbitrary. <i>Down</i> is not so much a direction as a function of possibility, of what might happen to you, of what is happening now. You finally <i>get</i>down as an idea.</p>
<p><i>Come back.</i></p>
<p>Look up and there it is, floating over you in stable low orbit with its backdrop of stars, long and sleek and lovely, all its modules and portholes out of which you spent so much time looking, and that voice clutches at you like it could hold onto you, and you almost start to fucking cry, and you’re panicking and taking huge gasping breaths and clawing at nothing, and you’re falling. And you can’t come back. So the universe goes away for a while, and when you blink again, that brownish pitted curve beneath you is just a little bit bigger.</p>
<p><i>“Sean, come back. Do you read? Come back?”</i><span id="more-6439"></span></p>
<p>Hit the comm button on your suit. Take a breath. You have enough air for whatever you need now. Take a breath and let it out and talk.</p>
<p>“Yeah.”</p>
<p><i>“Oh, Jesus. Oh, Jesus Christ, we thought—You broke up, what happened?”</i></p>
<p>Close your eyes. It hurts to do so, your eyes feel too big for their sockets. Big and shiny and glassy like marbles. “I don’t know. You have any idea on your end?”</p>
<p>Silence. Then, <i>“None of what we’ve got makes sense. We triple-checked everything, it shouldn’t have—”</i> More silence. <i>“Did your suit suffer any damage? Sean, are you okay?”</i></p>
<p>Look down again. It’s a very <i>boring</i> planet, is the thing, at least on the surface, though you weren’t going down there for the surface anyway so much as you were what’s under it. But right now—and for the foreseeable future—the surface is all you’re concerned with. It’s very brown and very flat, except for the craters, and it’s very boring and ugly, and you’re going to fucking die on it.</p>
<p>So just let that sit for a moment. Not too long.</p>
<p>“No. I’m not.”</p>
<p>Silence. Look up. The ship that held you, cradled you, getting further away—you never thought of it in those blatantly familial terms and you would have thought it was intensely silly to do so, overly romantic, but that was before. Now you realize that it was everything safe and wonderful. It was home, so far from home. You’re leaving it and plunging toward an end, like a life in fast-forward. It birthed you.</p>
<p>You want to go back. Everyone does, you think as you fall. No one ever really wants that first horrible exit.</p>
<p><i>“Oh, God. Okay.”</i> A pause. <i>“Sean, we’re working the problem. Just hang tight.”</i></p>
<p>Laugh. That’s a very funny turn of phrase. Laughing will probably worry him. He already sounds like he’s about five seconds from losing it. He was always so nervous about everything, and you suspect very strongly that he didn’t even want to be here, except it was you, so of course he couldn’t really be anywhere else.</p>
<p>Which makes this your fault. Naturally.</p>
<p class="center">• • • •</p>
<p>There are things in your life that, in moments of clarity, you’d do absolutely anything to be able to go back and change.</p>
<p>You would have majored in physics instead of engineering, because though they weren’t even all that different in a lot of ways, there was a romance about physics that always appealed to you so much more.</p>
<p>You wouldn’t have spent so much goddamn time in high school worrying about boys. About what boys thought about, cared about, wanted. About what they thought of you. About what was involved in being a boy, what you should be doing in order to really be a proper one. You would have said <i>fuck it</i> to everyone’s expectations and you would have taken some Women’s Studies courses in college, because it’s silly but you think that might honestly have made a difference to the overall bleakness of your outlook on the world and your place in it.</p>
<p>You wish you had seen more stars. You wish you had spent a lot more time under really, really dark skies.</p>
<p>You wouldn’t have dumped Carlos in the middle of the street in the rain on a Sunday night that was the culmination of a long time of nothing at all going very well. It wasn’t his fault, it was yours, and knowing that only made you angrier.</p>
<p>You wouldn’t have left your younger sister alone that day; you knew she was depressed and she’d been saying some worrying things, but you never thought she’d actually do anything, and anyway, what, were you supposed to remove anything even vaguely rope-like from the house? Wouldn’t she have found another way?</p>
<p>You wouldn’t have said goodbye to your mother like you did. You would have crossed the room and embraced her, pulled her into your big arms; you would have done this even if she had screamed and beaten at your chest. You would have put aside all those things she couldn’t let go of, her upbringing and the things she couldn’t bear to not believe. You would have recognized what she meant to you, what she had always done to and for you; you would have used her ability to hurt you as a yardstick for just how deep inside you she was.</p>
<p>Except maybe it was worth it.</p>
<p>Would you still have accepted recruitment? Would you still have told Eric? Would you still have let him come along? Could you even have stopped him? How selfish was this? What do you want now? There are so many questions and you have no time to answer any of them.</p>
<p class="center">• • • •</p>
<p>Crackle.</p>
<p>It’s not even so much a crackle as something softer with more rounded edges, whispering sand in your ears. You’re not sure what it is but you like to think of it as the sound of the big black itself, singing to you like an ocean through the shell of your helmet. It’s comforting, it makes you think of the few vacations you’ve managed to take in your life. Eric, that last time a month before launch; the two of you on a Caribbean beach, waves in your ears, gulls stealing people’s sandwiches, breeze, and his hands spreading lotion on your back. The sand was warm, gritty under your chin. You had this crazy urge to bury your face in it and inhale. You got that urge in the water, too; you always came up coughing. It’s always been like that. As a child you played with fire, you ran with sharp things. You’re the kind of person who stands at great height and thinks about jumping, so you learned to skydive. You learned to BASE jump. You put on a wingsuit in Norway and you soared down the mountainside, skimming over the snow.</p>
<p>You’ve always been about as sure as you can be that that’s why they picked you. Normally, you know, they’d go for the steady ones, the stable ones, the people who play well with others. But that’s for conventional missions. ISS mice-in-space kind of shit. For this one, they wanted people who weren’t just not afraid to fall. They wanted people crazy enough to launch themselves over the fucking edge.</p>
<p>Well, then.</p>
<p><i>“Sean?”</i></p>
<p>You miss the big black’s whispering voice. For a minute there, you almost caught what it was saying. “Yeah.”</p>
<p><i>“We’re still not sure what happened.”</i></p>
<p>Look down again. Boy, it is awfully big now. “What happened is it blew the fuck up and I probably have—” Glance at your wrist readout. “—about two more minutes before I hit.”</p>
<p>Possibly three. You’re guesstimating. You always hated that word, but yeah.</p>
<p><i>“It didn’t blow up, it broke up. You’d be dead right now if it actually exploded.”</i> Pause, too short for you to think of a witty retort. <i>“Sean, we’re running through some possible options. Okay? We have some plans, we’re gonna come get you. Stay on with me, talk to me.”</i> Pause again. He’s trying so hard to sound like he’s holding it together, and you sort of love him for that, because it’s so obvious that he’s completely freaking out. <i>“Sean, come on, just say anything.”</i></p>
<p>Roll your eyes. Are you going into a spin? A little, maybe. You’re not sure whether or not you’d like to black out for the rest of your life. <i>Down</i> is still <i>down.</i> “What do you want me to say, Eric?”</p>
<p><i>“What do you see?”</i></p>
<p>Is he kidding? “I see an ugly fucking planet getting closer way too fast, Eric, what do you <i>think</i> I see?”</p>
<p><i>“Do you see any debris? How far clear of the lander did you get?”</i></p>
<p>The thing is you didn’t even notice. You just started falling. Look down again, look around you, this time really see it, not all that near, but there. Twisted metal, carbon fiber. Wires trailing like tangled nerves. A few tiny fires here and there as the last of the gases burn off. If this rock had any atmosphere to speak of, they’d be glowing like little falling stars, but then so would you, so in a way things have worked out pretty well, at least for the next two minutes.</p>
<p>Two or three. Hard to say. Round down, maybe.</p>
<p>“I see some debris. It’s not that close.” God, you sound so calm. “If anything’s going to be on an approach, be aware.”</p>
<p><i>“Got it. That’s good, Sean, that helps us.”</i> And that’s when you realize how much you want to believe him, how much you don’t want to die, how far you are from being all stoic and accepting it like a big damn hero, a tragic sacrifice to SCIENCE. All in caps like that, maybe with a trumpet fanfare. SCIENCE.</p>
<p>Laugh again. You can’t help it.</p>
<p><i>“Sean?”</i></p>
<p>“Nothing. It’s just funny.” Picture him now, leaning over the comm, blond cowlick hanging over his forehead. Maybe he’s sweating a little, like he does when he’s stressed. His post, comm officer, among other things, and you could never shake the feeling that someone was doing you a solid, but dammit, you were really proud of him. You kissed him when he told you but you never actually said the words.</p>
<p>He was going to fly with you.</p>
<p class="center">• • • •</p>
<p>The first day, you said yes because you had the sense to see how important it was. How much it meant. <i>There’s gold in them hills.</i> Them brown, boring-ass hills. Dig it out and sail across the universe, a hundred ships, a thousand, going as far as they wanted to. Start by laying down some charges. You could do that, you love making things explode. It’s a risk, it might be suicide—you’d all have enough punch to make it all the way out there in about four months, but if the mission failed, you wouldn’t have enough to make it back.</p>
<p>It was all on you. Three weeks ago, when you started decelerating and everyone threw themselves a party, he pulled you close and combed his fingers into your hair and murmured something about you being a hero.</p>
<p>For SCIENCE.</p>
<p>He said it like that. You laughed. You laughed and laughed and kissed him. The thing is, you loved how that sounded. You wanted to be a hero. You thought that might be pretty cool.</p>
<p>But you had nightmares about falling. You had them every night—it’s all night here, but habits die hard and habits of thinking die even harder. You fell and fell into nothing but black, and you screamed for him, but he wasn’t there. You’d wake up in the dimness breathing hard, dragging in way more than your share of the oxygen the hydroponic module was pumping out, and you’d grope for him. And he’d talk to you. Didn’t even matter what he said. His voice gave you direction, guided you back. Guided you home.</p>
<p class="center">• • • •</p>
<p>“Eric.” Lick your lips. Don’t look at it again. Find <i>up,</i> look that way, at the ship hanging there. Where he is. “Look, I can’t be the only one talking here.” Grin. It feels like a hole through which a scream might escape. “Tell me a story?”</p>
<p>Now he laughs, and you really do love how that sounds. In bed, you’d tickle him until he laughed so hard he hurt, begged you to stop—you thought that was just about the sexiest thing he ever did.</p>
<p>Everything gets blurry for a few seconds.</p>
<p><i>“Once upon a time there was this stupid asshole and his stupid asshole husband and they went to space and it was a really, really bad idea.”</i> He laughs again, a watery kind of laugh, and everything in your throat locks up. <i>“Not the end, right? Sean, it’s not the end.”</i></p>
<p>“Be a hell of a sucky ending.”</p>
<p><i>“Yeah, well.”</i> Something’s up. You always knew something was up. <i>He’s</i> up, so far. Flying without you. <i>“Never thought that would really be up to us.”</i></p>
<p>“Any updates on those options?”</p>
<p>Pause. You have just over a minute. Maybe. You’re not counting anymore, except some irritating, masochistic little node in the back of your brain can’t do anything else.</p>
<p><i>“Sean, we can’t do anything. There’s no time.”</i> Close your eyes. You wish you could see the stars. You can pretend. <i>“I’m so sorry, I should’ve—”</i></p>
<p>“No. I’m sorry.” There’s no time. It’s playing on a loop in your head, over and over. You knew it before, you knew it since you started falling, but it’s different when he says it, when it’s that voice that led you out of the dark every time you plunged into it. “I’m sorry I dragged you out here. I’m sorry I put you through this.”</p>
<p><i>“Sean, don’t.”</i> And now he’s the one who sounds calm. Still watery, still on the edge of something, but calm. <i>“I wanted to come. I told you.”</i></p>
<p>“You would.”</p>
<p><i>“No, I never told you the other part. I wanted to come, Sean, and I would have come even if you hadn’t. You think this is all about you. You honestly do think you’re that important. You are, you’re the most important thing in the world to me, but . . .”</i> He’s smiling. Oh, God. <i>“You’re not the center of it. I wanted to come. And I’m not sorry about that.”</i></p>
<p>There are stars. There always were because they’re everywhere but now it’s like you’re really seeing them for the first time, seeing them like they <i>matter</i> in a way they didn’t before, so many, all of them so bright. “You’re not going to be able to make it home.”</p>
<p><i>“We have a backup. You know that.”</i></p>
<p>You do. But somehow you know something else. Or you’re just sure because you can’t conceive of this going any other way. “It’ll fail.”</p>
<p><i>“Might not.”</i></p>
<p>“It will. Eric?” You’re crying now. You’ve never cried in front of him but you’re doing it now, it’s wrenching at you, twisting at your gut, it’s so horrible and you wish he could see you because you feel like this is something you never should have denied him. “Don’t come after me. Promise me that. Whatever you do, don’t.”</p>
<p><i>“Don’t you tell me what to do. Sean? Sean, I love you. Keep talking.”</i></p>
<p>The little, boring, ugly-ass planet is big now. Very big. The last of the light gone from its surface. Look down. Soak in the view. More dark, open to swallow you. “I love you, Eric. Get home. Whatever you have to do, get home.”</p>
<p><i>“We will. Sean, tell me what you see.”</i></p>
<p>“It’s all dark. It’s—”</p>
<p>Wait.</p>
<p>Not far below. Maybe a couple of miles, now. You’re down to your last seconds, and each one is stretching out, long and precious, and it’s all so, so beautiful. Because there are stars over you and now, would you ever believe it, there are stars underneath you, on that boring, ugly-ass planet, a million brilliant little lights coming on in the dark.</p>
<p>In patterns.</p>
<p>They spiral outward, curl in on themselves, amazing and intricate. Shimmering slowly. Circles within circles, like some kind of diagram from the mind of a mad genius. Moving, dancing, and beneath that whisper-voice of the big black you could swear you hear something else now. Swear it to everything, swear it to God.</p>
<p>You hear them singing. And how is it possible that you didn’t see this before, that you didn’t hear? Because you weren’t ready until now. Because they weren’t ready for you.</p>
<p>Whisper. “Eric, look at this.”</p>
<p><i>“Sean? What is it?”</i></p>
<p>“Eric, you have to come see.” You told him to stay away. But now you know it can’t end here. He was right, you’re not the center of anything, and this doesn’t end with you. You can do this last thing, and it might be everything. You can still be a hero.</p>
<p>For SCIENCE.</p>
<p>Laugh, with shock and joy and more life than you’ve ever felt before.</p>
<p>“Eric, you have to see this, you have to. Don’t listen to what I said before.” The lights turning, turning, like a hand opening to you, a door warm and bright and inviting. “Come and see, Eric. Promise me. Promise you’ll—”</p>
<p><i>“Sean, I will, just . . . God, don’t—”</i></p>
<p>“—come back—”</p>
<p>His voice guides you home.</p>
<p class="center">• • • •</p>
<p>There were things in your life that, in moments of clarity, you’d do absolutely anything to be able to go back and change. But in those moments of clarity you also see something else, and it’s that everything, every choice, led you to every other choice, and to change one of them is to change them all.</p>
<p>Sitting on that Caribbean beach with Eric, curled against him, under a really, really dark sky. Looking up at all those stars, and in that single clear moment you have this silly, romantic, Disney-movie thought—not the first one you’ve ever had and not, as it turns out, the last—about who might be looking back. Because yesterday you and Eric said yes, and this morning you said yes again, and you don’t even have rings yet but you’ll take care of that, and right now the universe seems so <i>big</i> and everything feels possible.</p>
<p>You think about who might be looking back, and then you figure it doesn’t matter. That’s not what you’re going up there for. You’re going to see all those stars, though, and then you’re going to carve out a chunk of a chunk of one, use it to pave the road for so many others.</p>
<p>All that shit you’d change. But this is okay.</p>
<p>“Hey.” Eric reaches up, touches your jaw, tips your head back down so your lips brush his. “Where are you? Come back.”</p>
<p>Okay, you say, and kissing him is like flying before you even start to fly. Stars behind your closed eyes, all around you. Okay.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<footer>
		<p class="categories"><strong>Categories:</strong> <a href="http://escapepod.org/category/podcasts/rated-pg-13/" rel="category tag">13 and Up</a>, <a href="http://escapepod.org/category/podcasts/" rel="category tag">Podcasts</a></p>
				<p class="tags"><i class="fa fa-tags"></i> <a href="http://escapepod.org/tag/accident/" rel="tag">accident</a>, <a href="http://escapepod.org/tag/death/" rel="tag">death</a>, <a href="http://escapepod.org/tag/escape-artists-2/" rel="tag">escape artists</a>, <a href="http://escapepod.org/tag/featured-2/" rel="tag">featured</a>, <a href="http://escapepod.org/tag/fiction/" rel="tag">fiction</a>, <a href="http://escapepod.org/tag/free-fiction/" rel="tag">free fiction</a>, <a href="http://escapepod.org/tag/love/" rel="tag">love</a>, <a href="http://escapepod.org/tag/podcast/" rel="tag">podcast</a>, <a href="http://escapepod.org/tag/sci-fi/" rel="tag">sci fi</a>, <a href="http://escapepod.org/tag/science/" rel="tag">science</a>, <a href="http://escapepod.org/tag/science-fiction/" rel="tag">science fiction</a>, <a href="http://escapepod.org/tag/science-future/" rel="tag">Science Future</a>, <a href="http://escapepod.org/tag/space/" rel="tag">space</a>, <a href="http://escapepod.org/tag/sunny-moraine/" rel="tag">Sunny Moraine</a>, <a href="http://escapepod.org/tag/tina-connolly/" rel="tag">tina connolly</a>, <a href="http://escapepod.org/tag/trendane-sparks/" rel="tag">trendane sparks</a></p>				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6439" class="share-twitter sd-button share-icon no-text" href="http://escapepod.org/2017/10/26/escape-pod-599-glistens-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6439" class="share-facebook sd-button share-icon no-text" href="http://escapepod.org/2017/10/26/escape-pod-599-glistens-back/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6439" class="share-google-plus-1 sd-button share-icon no-text" href="http://escapepod.org/2017/10/26/escape-pod-599-glistens-back/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137783889-6439-59f6145239793' data-src='https://widgets.wp.com/likes/#blog_id=137783889&amp;post_id=6439&amp;origin=escapepod.org&amp;obj_id=137783889-6439-59f6145239793' data-name='like-post-frame-137783889-6439-59f6145239793'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</footer>
				<div class="publisher-img" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512" width="512" height="512"/>
				<meta itemprop="url" content="https://i1.wp.com/escapepod.org/wp-content/uploads/2017/10/cropped-EP-Chip2.png?fit=512%2C512">
				<meta itemprop="width" content="512">
				<meta itemprop="height" content="512">
			</div>
			<meta itemprop="name" content="Escape Pod">
		</div>
		<meta itemprop="dateModified" content="2017-10-26T17:00:07+00:00"/>
</article>		
		
	</main>	

<aside class="sidebar" role="complementary">

<div id="support-2" class="widget support_widget"><h3 class="section_header">Support the Pod!</h3>		<p class="support_patreon" >
			<a href="https://www.patreon.com/EAPodcasts" target="_new">		
			Become a Patron on Patreon
			</a>
		</p>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
				<input type="hidden" name="cmd" value="_s-xclick">
				<input type="hidden" name="hosted_button_id" value="8JXCAZAE4GPES">
				<input type="submit" value="Donate via Credit/Debit"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe" style="width:100%;text-align:left;">
				<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
			</form>

		
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="form">
			<img src="http://escapepod.org/wp-content/themes/escape-pod-2017/images/paypal.svg" alt="Paypal"  class="paypal_logo"/>
			<input type="hidden" name="cmd" value="_s-xclick">
			<input type="hidden" name="hosted_button_id" value="VED7CLQBRS85U">
			<input type="hidden" name="on0" value="Subscription Levels">
			<label for="os0">Subscription Levels</label>
			<select name="os0" class="form-control">
				<option value="$5.00 Per Month">$5.00 Per Month : $5.00 USD - monthly</option>
				<option value="$10.00 Per Month">$10.00 Per Month : $10.00 USD - monthly</option>
				<option value="$15.00 Per Month">$15.00 Per Month : $15.00 USD - monthly</option>
				<option value="$20.00 Per Month">$20.00 Per Month : $20.00 USD - monthly</option>
				<option value="$50.00 Per Year">$50.00 Per Year : $50.00 USD - yearly</option>
				<option value="$100.00 Per Year">$100.00 Per Year : $100.00 USD - yearly</option>
			</select>
			<input type="hidden" name="currency_code" value="USD">
			<input type="submit" value="Subscribe"  border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" class="submit_subscribe">
			<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" hidden="" style="display: none !important;">
		</form>
	
			
					<div class="other_support">
				<div class="buy_buttons">
					<ul class="nav nav-tabs nav-stacked buy_links_nav">
													<div class="btn-group dropdown">
								<li class="dropdown">
									<a href="#" data-toggle="dropdown" class="dropdown-toggle noshadow">
										More Options										<b class="caret"></b>
									</a>
									<ul class="dropdown-menu">
																					<li>
												<a href="https://www.dwolla.com/login" target="_new" class="noshadow">Dwolla</a>
											</li>
																			</ul>
								</li>
							</div>
											</ul>	
				</div>
			</div>
				
    	</div><div id="subscribe-2" class="widget subscribe_widget"><h3 class="section_header">Subscribe</h3>		<ul class="subscribe_links">
						<li><a href="https://feeds.feedburner.com/Escapepod"><i class="fa fa-rss"></i> Main RSS feed</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/escape-pod/id73329293"><i class="fa fa-apple"></i> iTunes</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/escape-pod/id73329293"><i class="fa fa-google"></i> Google Play</a></li>
					</ul>
    	</div>
</aside>
		
		</div><!-- End .page_wrap -->

		<footer class="footer">
	<div class="footer_inner">
					<p class="legal_link"><a href="https://www.escapeartists.net/legal/">Legal</a></p>
				<div class="ownership">
						<div class="source-org vcard copyright">
				© 2017 Escape Artists Inc. All rights reserved.  Site design by <a href="http://www.clockpunkstudios.com/">Clockpunk Studios</a>			</div>
		</div>
	</div>
</footer>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/escapepod.org\/2017\/10\/26\/escape-pod-599-glistens-back\/":6439};
	</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1e2aa14df4e90774548c552298fa61b0' type='text/css' media='all' />
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/comment-reply.min.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/escapepod.org\/wp-admin\/admin-ajax.php","nonce":"3303a7c030","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/escapepod.org\/wp-login.php?redirect_to=http%3A%2F%2Fescapepod.org%2F2017%2F10%2F26%2Fescape-pod-599-glistens-back%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/wp-embed.min.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/powerpress/player.min.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://escapepod.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=1e2aa14df4e90774548c552298fa61b0'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://escapepod.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'137783889',post:'6439',tz:'-4',srv:'escapepod.org'} ]);
	_stq.push([ 'clickTrackerInit', '137783889', '6439' ]);
</script>

	</body>

</html>
